
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
	<script src="https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js"></script>

			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wjzy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fox46.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.13"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"The Latest: Biden: I've learned from Clinton campaign errors","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"","publicationDate":"2020-10-30T07:42:53-04:00","lastModifiedDate":"2020-10-30T21:53:37-04:00","publicationDayOfWeek":"Friday","categoryList":["Election","Elections","Politics"],"primaryCategory":"Election","tagList":[],"wordCount":2040,"paragraphCount":93,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":756512,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-109-article-756512","primaryCategoryId":18} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.fox46.com\/news\/politics\/election\/the-latest-trump-mn-rally-capped-at-250-at-state-insistence\/","ampUrl":"https:\/\/www.fox46.com\/news\/politics\/election\/the-latest-trump-mn-rally-capped-at-250-at-state-insistence\/amp\/","urlHostname":"https:\/\/www.fox46.com","urlSlug":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence","directoryPath":["news","politics","election"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX 46 Charlotte","callSign":"WJZY","domainName":"www.fox46.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox46.com\/news\/politics\/election\/the-latest-trump-mn-rally-capped-at-250-at-state-insistence\/" || "";
var cats = "Election,Elections,Politics" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 The Latest on the presidential campaign (all times local): 9:20 p.m. Joe Biden says he has learned from the mistakes that Hillary Clinton&#8217;s campaign made four years ago in the Midwest. At an event Friday in Milwaukee, Biden recounted campaigning for Clinton in 2016 and added, \u201cFor a whole lot of reasons [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox46charlotte.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-18","event":"dlReady","paragraphCount":93,"wordCount":2040,"authorName":"","imageCount":0,"siteName":"FOX 46 Charlotte","publishDateString":"Fri Oct 30 2020","publishTimeString":"07:42 AM EDT","originalContent":false,"classifyText":[],"categories":"Election,Elections,Politics","primaryCategory":"Election","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5GHKBQF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/04\/fts-charlotte-800x340-1.png"}},"name":"FOX 46 Charlotte","description":"WASHINGTON (AP) \u2014 The Latest on the presidential campaign (all times local): 9:20 p.m. Joe Biden says he has learned from the mistakes that Hillary Clinton&#8217;s campaign made four years ago in the Midwest. At an event Friday in Milwaukee, Biden recounted campaigning for Clinton in 2016 and added, \u201cFor a whole lot of reasons [&hellip;]","headline":"The Latest: Biden: I&#8217;ve learned from Clinton campaign errors","datePublished":"2020-10-30T11:42:53+00:00","dateModified":"2020-10-31T01:53:37+00:00","url":"https:\/\/www.fox46.com\/news\/politics\/election\/the-latest-trump-mn-rally-capped-at-250-at-state-insistence\/","author":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/04\/fts-charlotte-800x340-1.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/10\/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg","name":"President Donald Trump speaks to the crowd during a campaign rally Thursday, Oct. 29, 2020, in Tampa, Fla. (AP Photo\/Chris O&#8217;Meara)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fox46.com\/news\/politics\/election\/the-latest-trump-mn-rally-capped-at-250-at-state-insistence\/"},"articleSection":"Election","genre":["Election","Elections","Politics"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>The Latest: Biden: I&#8217;ve learned from Clinton campaign errors &#8211; FOX 46 Charlotte</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Feed" href="https://www.fox46.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Comments Feed" href="https://www.fox46.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox46.com\/news\/politics\/election\/the-latest-trump-mn-rally-capped-at-250-at-state-insistence\/","page_slug":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence","page_type":"story","page_category":"election","article_id":756512,"subpath":"\/news\/politics\/election"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='lnajrMr_6e2eQYZJbGkRda9Xu_rURmTXmGLAnkhLv4Q' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox46.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #021f5d;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox46.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=0e7899b12dbc7fe51375' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=72550cfe259e8d5aa178' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox46.com/wp-content/mu-plugins/jetpack-9.0/css/jetpack.css?ver=9.0.2.1' media='all' />
<script src='https://www.fox46.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.fox46.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox46.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox46.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.fox46.com/news/politics/election/the-latest-trump-mn-rally-capped-at-250-at-state-insistence/" />
<link rel='shortlink' href='https://www.fox46.com/?p=756512' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fnews%2Fpolitics%2Felection%2Fthe-latest-trump-mn-rally-capped-at-250-at-state-insistence%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fnews%2Fpolitics%2Felection%2Fthe-latest-trump-mn-rally-capped-at-250-at-state-insistence%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox46.com/news/politics/election/the-latest-trump-mn-rally-capped-at-250-at-state-insistence/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Latest: Biden: I&#8217;ve learned from Clinton campaign errors" />
<meta property="og:url" content="https://www.fox46.com/news/politics/election/the-latest-trump-mn-rally-capped-at-250-at-state-insistence/" />
<meta property="og:description" content="WASHINGTON (AP) — The Latest on the presidential campaign (all times local): 9:20 p.m. Joe Biden says he has learned from the mistakes that Hillary Clinton&#8217;s campaign made four years ago in t…" />
<meta property="article:published_time" content="2020-10-30T11:42:53+00:00" />
<meta property="article:modified_time" content="2020-10-31T01:53:37+00:00" />
<meta property="og:site_name" content="FOX 46 Charlotte" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Donald Trump, Melania Trump" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="The Latest: Biden: I&#8217;ve learned from Clinton campaign errors" />
<meta name="twitter:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=640" />
<meta name="twitter:image:alt" content="Donald Trump, Melania Trump" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=1280" />
<meta name="twitter:title" content="The Latest: Biden: I&#8217;ve learned from Clinton campaign errors" />
<meta name="twitter:description" content="WASHINGTON (AP) — The Latest on the presidential campaign (all times local): 9:20 p.m. Joe Biden says he has learned from the mistakes that Hillary Clinton&#8217;s campaign made four years ago in t…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-756512 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GHKBQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox46.com/" rel="home">FOX 46 Charlotte</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox46.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox46.com/weather/">
							<span class="site-header__weather-region">Charlotte</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">37&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.fox46.com/news/local-news/">Local News</a></li>
	<li id="menu-item-691327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691327"><a href="https://www.fox46.com/2020-election/">Your Local Election HQ</a></li>
	<li id="menu-item-131999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131999"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-132000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132000"><a href="https://www.fox46.com/crime-and-public-safety/">Crime</a></li>
	<li id="menu-item-735534" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-735534"><a href="https://www.fox46.com/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-132003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132003"><a href="https://www.fox46.com/news/u-s/north-carolina/">North Carolina</a></li>
	<li id="menu-item-132004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132004"><a href="https://www.fox46.com/news/u-s/south-carolina/">South Carolina</a></li>
	<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.fox46.com/news/national-news/">National</a></li>
	<li id="menu-item-132002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132002"><a href="https://www.fox46.com/news/investigations/">Investigations</a></li>
	<li id="menu-item-747095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747095"><a href="https://www.fox46.com/news/unusual/">Unusual</a></li>
	<li id="menu-item-720118" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-720118"><a href="https://www.fox46.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-132516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132516"><a href="https://www.fox46.com/news/world-news/">World</a></li>
	<li id="menu-item-131951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131951"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
	<li id="menu-item-737309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737309"><a href="https://www.fox46.com/entertainment/clt-checklist/">CLT Checklist</a></li>
</ul>
</div></div></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131947"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-724384" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-724384"><a href="https://www.fox46.com/pass-or-fail/">Pandemic: Pass or Fail</a></li>
	<li id="menu-item-676780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676780"><a href="https://www.fox46.com/coronavirus-return-to-learning/">Coronavirus: Return to Learning</a></li>
	<li id="menu-item-181909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181909"><a href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/">Coronavirus in North Carolina</a></li>
	<li id="menu-item-181910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181910"><a href="https://www.fox46.com/coronavirus/coronavirus-in-south-carolina/">Coronavirus in South Carolina</a></li>
	<li id="menu-item-500008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500008"><a href="https://www.fox46.com/cases-in-the-u-s/">Track cases in the U.S.</a></li>
	<li id="menu-item-131912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131912"><a href="https://www.fox46.com/yes-were-open-charlotte-area-restaurants-offering-curbside-pickup-delivery-discounts/">Yes, We&#8217;re Open</a></li>
	<li id="menu-item-131911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131911"><a href="https://www.fox46.com/charlotte-area-businesses-who-are-hiring-right-now/">Yes, We&#8217;re Hiring</a></li>
</ul>
</div></div></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-500673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500673"><a href="https://www.fox46.com/live/">Live Stream</a></li>
	<li id="menu-item-759680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759680"><a href="https://www.fox46.com/live-breaking-news/">Live Breaking News</a></li>
</ul>
</div></div></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-550268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550268"><a href="https://www.fox46.com/weather/closings/">Closings</a></li>
	<li id="menu-item-131995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131995"><a href="https://www.fox46.com/admins-only-change-school-closing-status/">Closings Login</a></li>
	<li id="menu-item-132483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132483"><a href="https://www.fox46.com/forecast/">Forecast</a></li>
	<li id="menu-item-641038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641038"><a href="https://www.fox46.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-132495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132495"><a href="https://www.fox46.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-664124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664124"><a href="https://www.fox46.com/neighborhood-forkast/">Tara&#8217;s Neighborhood FORKast</a></li>
	<li id="menu-item-550290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550290"><a href="https://www.fox46.com/download-the-fox-46-weather-app-2/">FOX 46 Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-131929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131929"><a href="https://www.fox46.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131930"><a href="https://www.fox46.com/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-753433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753433"><a href="https://www.fox46.com/sports/csl/">CSL</a></li>
	<li id="menu-item-131938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131938"><a href="https://www.fox46.com/nfl/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-714339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714339"><a href="https://www.fox46.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131986"><a href="https://www.fox46.com/nba/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-131987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131987"><a href="https://www.fox46.com/organization/nascar/">NASCAR</a></li>
	<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.fox46.com/mls/">MLS</a></li>
	<li id="menu-item-131988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131988"><a href="https://www.fox46.com/minor-league-baseball/charlotte-knights/">Charlotte Knights</a></li>
</ul>
</div></div></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-709332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709332"><a href="https://www.fox46.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-667667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667667"><a href="https://www.fox46.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-131932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131932"><a href="https://www.fox46.com/news/teachers-getting-results/">Teachers Getting Results</a></li>
	<li id="menu-item-131933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131933"><a href="https://www.fox46.com/consumer/">Consumer</a></li>
	<li id="menu-item-131936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131936"><a href="https://www.fox46.com/news/pets-and-animals/">Pets and Animals</a></li>
	<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.fox46.com/news/pages-pep-rally/">Page&#8217;s Pep Rally</a></li>
	<li id="menu-item-641521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641521"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
</ul>
</div></div></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-686600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-686600"><a href="https://www.fox46.com/find-a-job/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-686597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686597"><a href="https://www.fox46.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-686557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-686557"><a href="https://www.ziprecruiter.com/wjzy">Post a Job</a></li>
	<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.fox46.com/jobs/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-500039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500039"><a href="https://www.fox46.com/meet-the-team/">Meet the FOX 46 Team</a></li>
	<li id="menu-item-131977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131977"><a href="https://www.fox46.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-131956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131956"><a href="https://www.fox46.com/whats-on-fox/">What&#8217;s On FOX</a></li>
	<li id="menu-item-590616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590616"><a href="https://www.fox46.com/daytime-shows/">Daytime Shows</a></li>
	<li id="menu-item-590617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590617"><a href="https://www.fox46.com/primetime-shows/">Primetime Shows</a></li>
	<li id="menu-item-131979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131979"><a href="https://www.fox46.com/public-file-inquiries/">FCC Public File</a></li>
	<li id="menu-item-131980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131980"><a href="https://www.fox46.com/copies-of-newscasts/">Copies of Newscasts</a></li>
	<li id="menu-item-131981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131981"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
	<li id="menu-item-686533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686533"><a href="https://www.fox46.com/eeo-report/">EEO Report</a></li>
	<li id="menu-item-131963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131963"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-756512 feed_post type-feed_post status-publish has-post-thumbnail hentry category-election category-elections category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		The Latest: Biden: I&#8217;ve learned from Clinton campaign errors	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox46.com/news/politics/election/">Election</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-10-30T07:42:53-04:00">Oct 30, 2020 / 07:42 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-10-30T21:53:37-04:00">Oct 30, 2020 / 09:53 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump, Melania Trump"
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/ed11dd8ceaaa4dc2976f433cc0f710eb.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>President Donald Trump speaks to the crowd during a campaign rally Thursday, Oct. 29, 2020, in Tampa, Fla. (AP Photo/Chris O&#8217;Meara)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — The Latest on the presidential campaign (all times local):</p>

<p>9:20 p.m.</p>

<p>Joe Biden says he has learned from the mistakes that Hillary Clinton&#8217;s campaign made four years ago in the Midwest.</p>

<p>At an event Friday in Milwaukee, Biden recounted campaigning for Clinton in 2016 and added, “For a whole lot of reasons — not all of which were her fault — ended up not taking it as seriously. We thought it was different.”</p>

<p>Clinton was criticized for not campaigning enough in Midwestern states like Wisconsin and Michigan. After her stunning loss to Donald Trump in 2016, many Democrats criticized her campaign as overconfident and too complacent.</p>

<p>In contrast, Biden often insists he’s taking no vote for granted and said Friday night in Wisconsin, “I’ve been here a lot.” The event marked his third visit to the state as the Democratic nominee.</p>

<p>Biden spoke to about two dozen supporters socially distanced outside in an airplane hangar at Milwaukee International Airport.</p>

<p>___</p>

<p>HERE’S WHAT YOU NEED TO KNOW ABOUT THE PRESIDENTIAL RACE:</p>

<p>With four days to go until Election Day, Democrat Joe Biden is campaigning in Iowa, Minnesota, and Wisconsin, while President Donald Trump is holding rallies in Michigan, Wisconsin and Minnesota on Friday.</p>

<p>Read more:</p>

<p>— Election emerges as referendum on race relations</p>

<p>— Election Day role for National Guard?</p>

<p>— Texas early votingexceeds total of all 2016 ballots</p>

<p>___</p>

<p>HERE’S WHAT ELSE IS GOING ON:</p>

<p>8:30 p.m.</p>

<p>President Donald Trump capped a busy day of campaigning with an atypically short speech in Rochester, Minnesota, where he spent time fuming at two of the state’s top elected Democrats.</p>

<p>Trump didn’t mince words Friday about his anger that state officials capped attendance at 250 people for his appearance at Rochester International Airport. The move came as the Minnesota Department of Health has linked 28 coronavirus cases to other recent Trump campaign events in the state.</p>

<p>Trump spoke briefly to a larger crowd that gathered outside the venue before giving a 40-minute speech on the tarmac to supporters who were allowed onsite.</p>

<p>Trump says, “Your far-left Democrat Attorney General Keith Ellison, and your Democrat governor tried to shut down our rally, silence the people of Minnesota, and take away your freedom and your rights.”</p>

<p>Trump praised the supporters who showed up as “patriots.”</p>

<p>___</p>

<p>6:40 p.m.</p>

<p>Joe Biden will have a little extra help Saturday when he tries to get Michigan voters to sign, seal and deliver their ballots — from R&amp;B icon Stevie Wonder.</p>

<p>Wonder will perform at Biden’s drive-in rally in Detroit, where the Democrat is slated to appear alongside former President Barack Obama as part of a two-event day to get out the vote in Michigan. Earlier Saturday, Biden and Obama will campaign in Flint. The trip will mark their first day of the campaign campaigning together.</p>

<p>Wonder is a perennial performer at Democratic campaign functions — he performed at a number of Obama events in 2008 and 2012, including the 2008 Democratic Convention, and “Signed, Sealed, Delivered” became an anthem of sorts for the Obama campaign that year. He also performed for Hillary Clinton in 2016.</p>

<p>___</p>

<p>6:20 p.m.</p>

<p>Democrat Joe Biden is taking on the protesters at his Minnesota rally.</p>

<p>A couple of large groups of Donald Trump supporters welcomed Biden with horns and pro-Trump flags and signs when he arrived at the Minnesota State Fairgrounds for a drive-in rally Friday afternoon.</p>

<p>A group close to the podium where he spoke blasted horns and shouted. Biden delivered a high-spirited speech, himself shouting to drown them out, but it was clear the crew of protesters caught his attention.</p>

<p>He said, “These guys are not very polite — but they’re like Trump.”</p>

<p>Biden also spoke about growing calls for a national mask mandate and added, “This isn’t a political statement, like those ugly folks over there beeping the horns — it’s a patriotic duty.”</p>

<p>Biden received an enthusiastic reception from the supporters gathered to see him speak, who honked wildly as he closed out his speech. Biden encouraged rallygoers who hadn’t yet turned in their ballots to drop them off in person as the deadline for early voting comes to a close.</p>

<p>___</p>

<p>4:15 p.m.</p>

<p>Melania Trump plans to make solo campaign appearances for the president on Saturday in the battlegrounds of Wisconsin and Pennsylvania.</p>

<p>The first lady will head to West Bend, Wisconsin, in the southeastern part of the state, followed by a stop in the northeastern Pennsylvania town of Wapwallopen.</p>

<p>President Donald Trump and Democrat Joe Biden are campaigning hard to win both states, where Trump scored narrow victories in 2016.</p>

<p>Both Trump and Biden have appeared multiple times in both states, and both are campaigning in Wisconsin on Friday.</p>

<p>Mrs. Trump made her first solo appearance of the 2020 campaign earlier this week in Pennsylvania.</p>

<p>She also warmed up the crowd at a Trump rally in Tampa, Florida, on Thursday.</p>

<p>___</p>

<p>4 p.m.</p>

<p>Retailers including Nordstrom, Tiffany and Saks Fifth Avenue say they’re planning to board up windows or add extra security personnel in some locations ahead of the presidential election.</p>

<p>Retailers are trying to protect themselves against any civil unrest in a year that has seen widespread protests over social justice. More than 600 locations, particularly in Chicago, New York and Washington, D.C., have put in work orders to board up windows or add related security measures in advance of the election, according to ServiceChannel, which connects retailers with contractors that do such work. Nearly two-thirds of those orders have been received since this past Tuesday. </p>

<p>The National Retail Federation, the retail industry’s largest retail trade group, says it has sent advisories to its members and created forums for them to discuss security strategies. But the trade group’s general counsel, Stephanie Martz, says stores are straddling a fine line.</p>

<p>Martz says, “If you board up early, does that increase the likelihood there is going to be violence in that area, or does that discourage it?” In balance, she says she thinks it discourages it. </p>

<p>___</p>

<p>3:05 p.m.</p>

<p>Democrat Joe Biden is making his case against President Donald Trump on the coronavirus in Iowa, one of the states hit hardest by the pandemic.</p>

<p>Speaking Friday at a drive-in rally at the Iowa State Fairgrounds, Biden rattled off a litany of statistics about how the pandemic has hit the state, noting Iowa has hit a daily record number of cases and hospitalizations this week and highlighting the steep job losses there since the pandemic hit.</p>

<p>He mentioned that the Iowa State Fair was canceled this year for the first time since World War II and charged that “Donald Trump has given up.” Biden pledged to enact a plan to halt the spread of the virus and told the crowd, to honks from the cars gathered, “unlike Donald Trump, we will not surrender to the virus.”</p>

<p>While Iowa is not a must-win for Biden, most polls there show a close race, and a loss there for the Trump would complicate his path to reelection.</p>

<p>Biden also promoted Democratic Senate candidate Theresa Greenfield, telling her, “You have no idea how much you’re going to make my night when you win.”</p>

<p>___</p>

<p>2:15 p.m.</p>

<p>President Donald Trump is talking up strong car sales and grousing about Michigan’s governor as he visits the state as part of a three-state swing to the Midwest on Friday.</p>

<p>Trump has made criticism of Democratic Gov. Gretchen Whitmer a staple of his rallies in the state. He told the crowd about the need to ease restrictions put in place because of COVID-19, prompting “Lock her up!” chants from the thousands who gathered.</p>

<p>Trump, referring to the chants and the media, said: “They blame me every time that happens.”</p>

<p>Trump’s visit comes as the number of COVID-19 cases reaches a record high nationally, but he complains that his challenger, former Vice President Joe Biden, has predicted a dark winter ahead.</p>

<p>Trump says, “Just what our country needs is a long dark winter and a leader who talks about it.”</p>

<p>___</p>

<p>2:10 p.m.</p>

<p>Joe Biden will spend his final day before Election Day hitting a familiar battleground: Pennsylvania, his home state and the one he’s visited more than any other this campaign.</p>

<p>The Biden campaign announced Biden, his wife, Jill, Sen. Kamala Harris and her husband, Doug Emhoff, will blanket the state Monday, with plans to “fan out across all four corners of the state.”</p>

<p>It’s unclear which cities the four will hit, but Biden has so far traveled to Pennsylvania 11 times since being named his party’s nominee at the convention — and he’ll add another visit this weekend.</p>

<p>The campaign announced in addition to his Monday trip to the state, Biden will campaign in Philadelphia on Sunday.</p>

<p>The attention paid to the state underscores its significance for both Biden and President Donald Trump. While Biden’s aides argue the Democrat has multiple paths to victory and doesn’t need to nab Pennsylvania to win the White House, it would be virtually impossible for Trump to win reelection without the state.</p>

<p>___</p>

<p>12:25 p.m.</p>

<p>President Donald Trump is hitting the Midwest as he begins the critical final stretch before Election Day. He’ll be campaigning in Michigan and Wisconsin — two states he narrowly carried in 2016 — as well as Minnesota, which he narrowly lost.</p>

<p>Trump told reporters as he left the White House in his signature hyperbole, “We got the biggest crowds in the history of politics and I think you will all be witness to that.”</p>

<p>Trump has been drawing thousands of supporters, most not wearing masks, to rallies across the country despite the coronavirus pandemic and has faced minimal opposition from local leaders.</p>

<p>But state and local officials have insisted he abide by a 250 cap on large events in Rochester, Minnesota.</p>

<p>Trump complained that “25,000 people want to be there. And they say you can only have 250 people. They thought I’d cancel. But I’m not canceling and we’ll find out what happens.“</p>

<p>His closing sprint to Election Day will include three stops in Pennsylvania on Saturday and nearly a dozen events in the final 48 hours across states he carried in 2016.</p>

<p>Democrat Joe Biden was visiting Iowa, Wisconsin and Minnesota on Friday. He will hit Michigan on Saturday, where he’ll hold a joint rally with former President Barack Obama.</p>

<p>___</p>

<p>10:15 a.m.</p>

<p>Joe Biden is insisting he doesn’t “take anything for granted” as he launches into his busiest day of the general election campaign yet, with stops in three Upper Midwest states planned for Friday.</p>

<p>The Democratic presidential candidate will appear at drive-in rallies in Iowa, Wisconsin and Minnesota. While Iowa and Wisconsin are swing states that President Donald Trump won in 2016, Minnesota is one where Hillary Clinton was victorious. It’s the first state that a Democrat won in 2016 that Biden has visited in weeks; his last campaign event in such a state was in Nevada in early October.</p>

<p>Biden last visited Minnesota in September. But Republicans are making a play for the state, and Trump will campaign there Friday as well.</p>

<p>Still, Biden insisted to reporters that “I’m not concerned” about Minnesota. He said he was visiting the state because of its proximity to Iowa and Wisconsin, adding, “We’re gonna work for every single vote up ’til the last minute.”</p>

<p>___</p>

<p>7:30 a.m.</p>

<p>President Donald Trump’s campaign says it will cap his planned rally Friday in Rochester, Minnesota to 250 people at the insistence of state and local officials.</p>

<p>The announcement comes as Trump’s campaign sought to shift the venue to a nearby business but ultimately reversed course and moved ahead with the rally at the airport. Trump has packed thousands of supporters, most not wearing masks, into similar rallies across the country, despite the raging coronavirus pandemic. </p>

<p>The campaign said: “Thanks to the free speech-stifling dictates of Gov. Tim Walz and Attorney General Keith Ellison, only the first 250 people will be admitted.”</p>

<p>In recent months Trump and his campaign have taken to calling their rallies “peaceful protests” as they flout local restrictions on gathering sizes due to the virus.</p>

<p>The Minnesota Department of Health has linked 28 coronavirus cases to other recent Trump campaign events in the state.</p>

<p>Democrat Joe Biden, meanwhile, will be holding a socially-distanced drive-in event in St. Paul on Friday, his campaign said.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="139684"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Election Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox46.com/news/politics/election/trump-biden-cede-stage-to-voters-for-election-day-verdict/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="761386"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump, Biden cede stage to voters for Election Day verdict
					</h3>
	
						<footer class="article-list__article-byline">
				by JONATHAN LEMIRE, ZEKE MILLER and ALEXANDRA JAFFE, Associated Press <span class="sep">/</span> <time datetime="2020-11-03T02:07:53-05:00">Nov 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (AP) — After a campaign marked by rancor and fear, Americans on Tuesday decide between President Donald Trump and Democrat Joe Biden, selecting a leader to steer a nation battered by a surging pandemic that has killed more than 230,000 people, cost millions their jobs and reshaped daily life. </p>
<p>Nearly 100 million Americans voted early and now it falls to Election Day voters to finish the job, ending a campaign that was reshaped by the coronavirus and defined by tensions over who could best address it. Each candidate declared the other fundamentally unfit to lead a nation grappling with COVID-19 and facing foundational questions about racial justice and economic fairness. </p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/98a627c68ef1462c84b137fb55b9cb6d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fox46.com/news/politics/election/its-here-what-to-watch-on-election-day-in-america/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="761345"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				It&#8217;s here: What to watch on Election Day in America
					</h3>
	
						<footer class="article-list__article-byline">
				by BILL BARROW, Associated Press <span class="sep">/</span> <time datetime="2020-11-03T02:50:52-05:00">Nov 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>Election Day is finally here.</p>
<p>Or at least what we still call Election Day, since nearly 100 million Americans had already cast ballots by Tuesday. That's the result of an election system that has been reshaped by the worst pandemic in a century, prompting many voters to take advantage of advance voting rather than head to polling places in person at a time when coronavirus cases are rising.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/43e96158f47845deb3fba6aa4cdfd0f9.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fox46.com/news/politics/election/election-day-shadowed-by-threats-of-legal-challenges/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="761336"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Election Day shadowed by threats of legal challenges
					</h3>
	
						<footer class="article-list__article-byline">
				by MARK SHERMAN, Associated Press <span class="sep">/</span> <time datetime="2020-11-03T02:50:51-05:00">Nov 3, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			
				<p>WASHINGTON (AP) — Even before Election Day, the 2020 race was the most litigated in memory. President Donald Trump is promising more to come.</p>
<p>The candidates and parties have enlisted prominent lawyers with ties to Democratic and Republican administrations should that litigation take on a new urgency if a narrow margin in a battleground state becomes the difference between another four years for Trump or a Joe Biden administration.</p>

					</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/932e631acd1d499bb0b59549e7a77b1d.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761293"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/sports/csl/elliott-races-into-nascar-championship-harvick-eliminated-2/"
									>
			
				Elliott races into NASCAR championship; Harvick eliminated
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/sports/csl/elliott-races-into-nascar-championship-harvick-eliminated-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5994536"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/F45A059C76EB4C1C99297789CB7BADBB_6.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761265"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/sports/csl/nfl-discusses-expanding-playoffs-increasing-odds-for-panthers/"
									>
			
				NFL discusses expanding playoffs, increasing odds for Panthers
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/sports/csl/nfl-discusses-expanding-playoffs-increasing-odds-for-panthers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5994507"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=1024&#038;h=651&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=1024&amp;h=651&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=1024&amp;h=651&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=1024&amp;h=651&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/AP20236531793446.jpg?w=1024&amp;h=651&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761218"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/2020-election/local-business-prepares-for-potential-unrest-over-election-results/"
									>
			
				Local business prepares for potential unrest over election results
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/2020-election/local-business-prepares-for-potential-unrest-over-election-results/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5994194"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/capital-grille.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761210"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/first-lady-melania-trump-stumps-for-trump-in-huntersville-ahead-of-election-day/"
									>
			
				First Lady stumps for Trump in Huntersville ahead of Election Day
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/first-lady-melania-trump-stumps-for-trump-in-huntersville-ahead-of-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5994208"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/melania-trump3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761214"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/president-trump-criticizes-process-of-counting-votes-after-election-day/"
									>
			
				President Trump criticizes process of counting votes after Election Day
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/president-trump-criticizes-process-of-counting-votes-after-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5994199"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/trump-in-fayeteville.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761199"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/woman-assaulted-outside-apartment-in-university-city-area/"
									>
			
				Woman assaulted outside apartment in University City area
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/woman-assaulted-outside-apartment-in-university-city-area/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5994212"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=1917&#038;h=1046&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=1917&amp;h=1046&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/piedmont-assault.jpg?w=1917&amp;h=1046&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761083"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/alabama-woman-receives-723-years-in-prison-for-sexually-abusing-daughters/"
									>
			
				Alabama woman receives 723 years in prison for sexually abusing daughters
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/alabama-woman-receives-723-years-in-prison-for-sexually-abusing-daughters/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=980&#038;h=607&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=980&amp;h=607&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=980&amp;h=607&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=980&amp;h=607&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/lisa-lesher.png?w=980&amp;h=607&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="761028"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/2020-election/melania-trump-says-she-has-faith-in-judges-doctors/"
									>
			
				Melania Trump says she has faith in judges, doctors
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/2020-election/melania-trump-says-she-has-faith-in-judges-doctors/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5992279"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=812&#038;h=449&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=812&amp;h=449&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=812&amp;h=449&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=812&amp;h=449&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=812&amp;h=449&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=812&amp;h=449&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/FIRST-LADY.jpg?w=812&amp;h=449&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="760991"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/huntersville-motorcycle-officer-assisting-with-flotus-motorcade-involved-in-crash/"
									>
			
				Huntersville motorcycle officer assisting with FLOTUS&#8217; motorcade involved in crash
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/huntersville-motorcycle-officer-assisting-with-flotus-motorcade-involved-in-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5993734"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=647&#038;h=297&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=640&amp;h=297&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=647&amp;h=297&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=647&amp;h=297&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=647&amp;h=297&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=647&amp;h=297&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=647&amp;h=297&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/woodlawn-mva_1604354108.png?w=647&amp;h=297&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="760964"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/2020-election/doj-sending-poll-watchers-to-mecklenburg-county-on-election-day/"
									>
			
				DOJ sending poll watchers to Mecklenburg County on Election Day
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/2020-election/doj-sending-poll-watchers-to-mecklenburg-county-on-election-day/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5993342"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/b7e7423961c74c209d912f26ce220a6f.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="760782"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/gaston-county-man-accused-of-shooting-into-car-with-couple-inside/"
									>
			
				Gaston County man accused of shooting into car with couple inside
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/gaston-county-man-accused-of-shooting-into-car-with-couple-inside/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=848&#038;h=476&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=848&amp;h=476&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=848&amp;h=476&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=848&amp;h=476&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=848&amp;h=476&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=848&amp;h=476&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/ARREST-MADE.jpg?w=848&amp;h=476&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="760907"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/crime-and-public-safety/2-men-arrested-for-overnight-attempted-armed-robbery-spree/"
									>
			
				2 men arrested for overnight attempted armed robbery spree
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/crime-and-public-safety/2-men-arrested-for-overnight-attempted-armed-robbery-spree/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/Double-Mug.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="760798"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/2020-election/york-co-voters-confused-on-final-day-of-early-voting/"
									>
			
				York Co. voters confused on final day of early voting
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/2020-election/york-co-voters-confused-on-final-day-of-early-voting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5992994"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=1918&#038;h=1049&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=1918&amp;h=1049&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/york-county-voters.jpg?w=1918&amp;h=1049&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="760868"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/coronavirus-return-to-learning/some-parents-anxious-as-cms-elementary-students-return-to-class/"
									>
			
				Some parents still anxious as CMS elementary students return to in-person learning
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/coronavirus-return-to-learning/some-parents-anxious-as-cms-elementary-students-return-to-class/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5993048"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/still1011_00006_38279742_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="760841"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/2020-election/mail-in-voting-deadline-approaches-as-election-day-looms/"
									>
			
				Mail-in voting deadline approaches as Election Day looms
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/2020-election/mail-in-voting-deadline-approaches-as-election-day-looms/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5992978"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=1918&#038;h=1049&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=1918&amp;h=1049&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/election-mail.jpg?w=1918&amp;h=1049&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="760488"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/covid-19-is-real-eighth-grader-in-missouri-dies-from-coronavirus-complications/"
									>
			
				&#8216;COVID-19 is real&#8217;: Eighth-grader in Missouri dies from coronavirus complications
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/covid-19-is-real-eighth-grader-in-missouri-dies-from-coronavirus-complications/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5990984"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/11/COVID19-Coronavirus-JPG-1-1-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/FOX46News?ref_src=twsrc%5Etfw">Tweets by FOX46News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/fox46charlotte/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/fox46charlotte/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/fox46charlotte/">FOX 46 Charlotte</a></blockquote></div></div></div></section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="760591"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/apple-added-a-secret-button-to-your-iphone-heres-how-to-use-it/"
									>
			
				Apple added a &#8216;secret&#8217; button to your iPhone &#8212; here&#8217;s how to use it
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="760571"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/2020-election/mecklenburg-county-among-44-jurisdictions-across-18-states-being-monitored-by-justice-dept-on-election-day/"
									>
			
				Mecklenburg County among 44 jurisdictions across 18 states being monitored by Justice Dept. on Election Day
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="760473"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/plane-from-north-carolina-with-3-aboard-missing-in-new-york/"
									>
			
				UPDATE: 3 killed when plane from North Carolina crashes in New York
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="760494"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/coronavirus/eighth-grader-from-missouri-dies-due-to-covid-19-complications/"
									>
			
				Eighth-grader dies due to COVID-19 complications
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="760438"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/2020-election/voter-intimidation-is-illegal-ncs-attorney-general-says-in-wake-of-biden-campaign-bus-incident/"
									>
			
				&#8216;Voter intimidation is illegal,&#8217; NC&#8217;s attorney general says in wake of Biden campaign bus incident
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.fox46.com/news/viral/">
			More Viral
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.fox46.com/" rel="home">
					<img src="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png" srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=90 90w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=120 120w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=180 180w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJZY" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox46charlotte/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX46News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox46charlotte/">
					
<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:wjzydigital@nexstar.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-46-news/id1509544112?ls=1">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3680">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-46-weather/id1510369005?ls=1">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&#038;hl=en">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-supernav-container"><ul id="menu-supernav" class="menu"><li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131947"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Video</a></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a></li>
<li id="menu-item-131929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131929"><a href="https://www.fox46.com/traffic/">Traffic</a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-686600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-686600"><a href="https://www.fox46.com/find-a-job/">Jobs</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.fox46.com/public-file-inquiries/">Public File Inquiries</a></li>
<li id="menu-item-686527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686527"><a href="https://www.fox46.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-131968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131968"><a href="/public-file-inquiries/">EEOC Public File</a></li>
<li id="menu-item-131970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131970"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Election";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"election","kw":"the-latest-trump-mn-rally-capped-at-250-at-state-insistence"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Election"
			data-logoUrl="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<!-- Jetpack Search took 81 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=87)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},87:function(t,e,n){t.exports=n(88)},88:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b9252fa563c2157ec376' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.fox46.com\/wp-json\/","nonce":"32da6d4d5b","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox46.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=848ecfae1d168d697988' id='ns-global-js-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=3bf2d3aaa346bba388f1' id='ns-article-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fox46.com\/news\/politics\/election\/the-latest-trump-mn-rally-capped-at-250-at-state-insistence\/"}
</script>
<script src='https://www.fox46.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202045.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2.1',blog:'175891563',post:'756512',tz:'-5',srv:'www.fox46.com'} ]);
	_stq.push([ 'clickTrackerInit', '175891563', '756512' ]);
</script>

</body>
</html>
