
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wjzy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fox46.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Prosecutor looking into the origins of Russia probe resigns","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"ERIC TUCKER and MICHAEL BALSAMO, Associated Press","description":"","publicationDate":"2020-09-12T00:24:04-04:00","lastModifiedDate":"2020-09-12T00:24:04-04:00","publicationDayOfWeek":"Saturday","categoryList":["Election","Elections","Politics"],"primaryCategory":"Election","tagList":[],"wordCount":776,"paragraphCount":16,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":717697,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-109-article-717697","primaryCategoryId":18} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.fox46.com\/news\/politics\/election\/prosecutor-looking-into-the-origins-of-russia-probe-resigns-2\/","ampUrl":"https:\/\/www.fox46.com\/news\/politics\/election\/prosecutor-looking-into-the-origins-of-russia-probe-resigns-2\/amp\/","urlHostname":"https:\/\/www.fox46.com","urlSlug":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2","directoryPath":["news","politics","election"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX 46 Charlotte","callSign":"WJZY","domainName":"www.fox46.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox46.com\/news\/politics\/election\/prosecutor-looking-into-the-origins-of-russia-probe-resigns-2\/" || "";
var cats = "Election,Elections,Politics" || "";
var bob_kw = "" || "";
var bob_desc = "WASHINGTON (AP) \u2014 A federal prosecutor who was helping lead the investigation into the origins of the Trump-Russia probe has resigned from the Justice Department, a spokesman said. Nora Dannehy was a top prosecutor on a team led by U.S. Attorney John Durham of Connecticut, who was appointed last year to lead an investigation into [&hellip;]" || "";
var bob_story_author = "ERIC TUCKER and MICHAEL BALSAMO, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox46charlotte.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-18","event":"dlReady","paragraphCount":16,"wordCount":776,"authorName":"ERIC TUCKER and MICHAEL BALSAMO, Associated Press","imageCount":0,"siteName":"FOX 46 Charlotte","publishDateString":"Sat Sep 12 2020","publishTimeString":"12:24 AM EDT","originalContent":false,"classifyText":[],"categories":"Election,Elections,Politics","primaryCategory":"Election","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5GHKBQF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/04\/fts-charlotte-800x340-1.png"}},"name":"FOX 46 Charlotte","description":"WASHINGTON (AP) \u2014 A federal prosecutor who was helping lead the investigation into the origins of the Trump-Russia probe has resigned from the Justice Department, a spokesman said. Nora Dannehy was a top prosecutor on a team led by U.S. Attorney John Durham of Connecticut, who was appointed last year to lead an investigation into [&hellip;]","headline":"Prosecutor looking into the origins of Russia probe resigns","datePublished":"2020-09-12T04:24:04+00:00","dateModified":"2020-09-12T04:24:04+00:00","url":"https:\/\/www.fox46.com\/news\/politics\/election\/prosecutor-looking-into-the-origins-of-russia-probe-resigns-2\/","author":[{"@type":"Person","name":"ERIC TUCKER and MICHAEL BALSAMO, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/09\/16735eadae50464eb23fb46deca087f8-1.jpg","name":"FILE &#8211; In this May 15, 2009, then-acting U.S. Attorney Nora Dannehy leaves law offices in Washington. Dannehy, a federal prosecutor who was helping lead the investigation into the origins of the Trump-Russia probe has resigned from the Justice Department. (AP Photo\/Haraz N. Ghanbari, File)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fox46.com\/news\/politics\/election\/prosecutor-looking-into-the-origins-of-russia-probe-resigns-2\/"},"articleSection":"Election","genre":["Election","Elections","Politics"]}</script>

	
	<title>Prosecutor looking into the origins of Russia probe resigns &#8211; FOX 46 Charlotte</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Feed" href="https://www.fox46.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Comments Feed" href="https://www.fox46.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox46.com\/news\/politics\/election\/prosecutor-looking-into-the-origins-of-russia-probe-resigns-2\/","page_slug":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2","page_type":"story","page_category":"election","article_id":717697,"subpath":"\/news\/politics\/election"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='lnajrMr_6e2eQYZJbGkRda9Xu_rURmTXmGLAnkhLv4Q' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox46.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #021f5d;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox46.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=9e867ad8b7fff1f97108' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b706440e98ecdbdeffba' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox46.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.fox46.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.fox46.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fox46.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox46.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox46.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.fox46.com/news/politics/election/prosecutor-looking-into-the-origins-of-russia-probe-resigns-2/" />
<link rel='shortlink' href='https://www.fox46.com/?p=717697' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fnews%2Fpolitics%2Felection%2Fprosecutor-looking-into-the-origins-of-russia-probe-resigns-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fnews%2Fpolitics%2Felection%2Fprosecutor-looking-into-the-origins-of-russia-probe-resigns-2%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox46.com/news/politics/election/prosecutor-looking-into-the-origins-of-russia-probe-resigns-2/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Prosecutor looking into the origins of Russia probe resigns" />
<meta property="og:url" content="https://www.fox46.com/news/politics/election/prosecutor-looking-into-the-origins-of-russia-probe-resigns-2/" />
<meta property="og:description" content="WASHINGTON (AP) — A federal prosecutor who was helping lead the investigation into the origins of the Trump-Russia probe has resigned from the Justice Department, a spokesman said. Nora Dannehy was…" />
<meta property="article:published_time" content="2020-09-12T04:24:04+00:00" />
<meta property="article:modified_time" content="2020-09-12T04:24:04+00:00" />
<meta property="og:site_name" content="FOX 46 Charlotte" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:image:alt" content="Nora Dannehy" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Prosecutor looking into the origins of Russia probe resigns" />
<meta name="twitter:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=640" />
<meta name="twitter:image:alt" content="Nora Dannehy" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=1280" />
<meta name="twitter:title" content="Prosecutor looking into the origins of Russia probe resigns" />
<meta name="twitter:description" content="WASHINGTON (AP) — A federal prosecutor who was helping lead the investigation into the origins of the Trump-Russia probe has resigned from the Justice Department, a spokesman said. Nora Dannehy was…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-717697 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GHKBQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox46.com/" rel="home">FOX 46 Charlotte</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox46.com/" rel="home">
						<img src="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png" alt="Election" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox46.com/weather/">
							<span class="site-header__weather-region">Charlotte</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">75&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-103"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131999"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.fox46.com/news/local-news/">Local News</a></li>
	<li id="menu-item-132000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132000"><a href="https://www.fox46.com/crime-and-public-safety/">Crime</a></li>
	<li id="menu-item-132001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132001"><a href="https://www.fox46.com/news/military/">Military</a></li>
	<li id="menu-item-132003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132003"><a href="https://www.fox46.com/news/u-s/north-carolina/">North Carolina</a></li>
	<li id="menu-item-132004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132004"><a href="https://www.fox46.com/news/u-s/south-carolina/">South Carolina</a></li>
	<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.fox46.com/news/national-news/">National</a></li>
	<li id="menu-item-691327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691327"><a href="https://www.fox46.com/2020-election/">2020 Election</a></li>
	<li id="menu-item-132002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132002"><a href="https://www.fox46.com/news/investigations/">Investigations</a></li>
	<li id="menu-item-131990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131990"><a href="https://www.fox46.com/news/neighbors-getting-results/">Neighbors Getting Results</a></li>
	<li id="menu-item-131927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131927"><a href="https://www.fox46.com/news/unusual/">Unusual</a></li>
	<li id="menu-item-132516" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-132516"><a href="https://www.fox46.com/news/world-news/">World</a></li>
	<li id="menu-item-131951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131951"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
	<li id="menu-item-587031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587031"><a href="https://www.fox46.com/download-the-fox-46-news-app/">FOX 46 News App</a></li>
</ul>
</div></div></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131947"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-676780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-676780"><a href="https://www.fox46.com/coronavirus-return-to-learning/">Coronavirus: Return to Learning</a></li>
	<li id="menu-item-181909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181909"><a href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/">Coronavirus in North Carolina</a></li>
	<li id="menu-item-181910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181910"><a href="https://www.fox46.com/coronavirus/coronavirus-in-south-carolina/">Coronavirus in South Carolina</a></li>
	<li id="menu-item-500008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500008"><a href="https://www.fox46.com/cases-in-the-u-s/">Track cases in the U.S.</a></li>
	<li id="menu-item-592650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592650"><a href="https://www.fox46.com/faces-from-the-frontline/">Faces from the Frontline</a></li>
	<li id="menu-item-131912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131912"><a href="https://www.fox46.com/yes-were-open-charlotte-area-restaurants-offering-curbside-pickup-delivery-discounts/">Yes, We&#8217;re Open</a></li>
	<li id="menu-item-131911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131911"><a href="https://www.fox46.com/charlotte-area-businesses-who-are-hiring-right-now/">Yes, We&#8217;re Hiring</a></li>
</ul>
</div></div></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-500673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500673"><a href="https://www.fox46.com/live/">FOX 46 News Live</a></li>
</ul>
</div></div></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-550268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550268"><a href="https://www.fox46.com/weather/closings/">Closings</a></li>
	<li id="menu-item-131995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131995"><a href="https://www.fox46.com/admins-only-change-school-closing-status/">Closings Login</a></li>
	<li id="menu-item-132483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132483"><a href="https://www.fox46.com/forecast/">Forecast</a></li>
	<li id="menu-item-132495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132495"><a href="https://www.fox46.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-664124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664124"><a href="https://www.fox46.com/neighborhood-forkast/">Tara&#8217;s Neighborhood FORKast</a></li>
	<li id="menu-item-641038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641038"><a href="https://www.fox46.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-550290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550290"><a href="https://www.fox46.com/download-the-fox-46-weather-app-2/">FOX 46 Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-131929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131929"><a href="https://www.fox46.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131930"><a href="https://www.fox46.com/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131938"><a href="https://www.fox46.com/nfl/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-714339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714339"><a href="https://www.fox46.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131986"><a href="https://www.fox46.com/nba/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-131987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131987"><a href="https://www.fox46.com/organization/nascar/">NASCAR</a></li>
	<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.fox46.com/mls/">MLS</a></li>
	<li id="menu-item-131988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131988"><a href="https://www.fox46.com/minor-league-baseball/charlotte-knights/">Charlotte Knights</a></li>
	<li id="menu-item-589640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589640"><a href="https://www.fox46.com/japan-2020/">Japan 2020</a></li>
</ul>
</div></div></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-667667" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-667667"><a href="https://www.fox46.com/destination-vacation/">Destination Vacation</a></li>
	<li id="menu-item-709332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709332"><a href="https://www.fox46.com/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-131932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131932"><a href="https://www.fox46.com/news/teachers-getting-results/">Teachers Getting Results</a></li>
	<li id="menu-item-131933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131933"><a href="https://www.fox46.com/consumer/">Consumer</a></li>
	<li id="menu-item-131936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131936"><a href="https://www.fox46.com/news/pets-and-animals/">Pets and Animals</a></li>
	<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.fox46.com/news/pages-pep-rally/">Page&#8217;s Pep Rally</a></li>
	<li id="menu-item-641521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641521"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
</ul>
</div></div></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-686600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-686600"><a href="https://www.fox46.com/find-a-job/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-686597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686597"><a href="https://www.fox46.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-686557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-686557"><a href="https://www.ziprecruiter.com/wjzy">Post a Job</a></li>
	<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.fox46.com/jobs/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-500039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500039"><a href="https://www.fox46.com/meet-the-team/">Meet the FOX 46 Team</a></li>
	<li id="menu-item-131977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131977"><a href="https://www.fox46.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-131956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131956"><a href="https://www.fox46.com/whats-on-fox/">What&#8217;s On FOX</a></li>
	<li id="menu-item-590616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590616"><a href="https://www.fox46.com/daytime-shows/">Daytime Shows</a></li>
	<li id="menu-item-590617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590617"><a href="https://www.fox46.com/primetime-shows/">Primetime Shows</a></li>
	<li id="menu-item-131979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131979"><a href="https://www.fox46.com/public-file-inquiries/">FCC Public File</a></li>
	<li id="menu-item-131980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131980"><a href="https://www.fox46.com/copies-of-newscasts/">Copies of Newscasts</a></li>
	<li id="menu-item-131981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131981"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
	<li id="menu-item-686533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686533"><a href="https://www.fox46.com/eeo-report/">EEO Report</a></li>
	<li id="menu-item-131963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131963"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-717697 feed_post type-feed_post status-publish has-post-thumbnail hentry category-election category-elections category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Prosecutor looking into the origins of Russia probe resigns	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox46.com/news/politics/election/">Election</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: ERIC TUCKER and MICHAEL BALSAMO, Associated Press</p>
		
					Posted: <time datetime="2020-09-12T00:24:04-04:00">Sep 12, 2020 / 12:24 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-12T00:24:04-04:00">Sep 12, 2020 / 12:24 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Nora Dannehy"
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/16735eadae50464eb23fb46deca087f8-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>FILE &#8211; In this May 15, 2009, then-acting U.S. Attorney Nora Dannehy leaves law offices in Washington. Dannehy, a federal prosecutor who was helping lead the investigation into the origins of the Trump-Russia probe has resigned from the Justice Department.  (AP Photo/Haraz N. Ghanbari, File)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — A federal prosecutor who was helping lead the investigation into the origins of the Trump-Russia probe has resigned from the Justice Department, a spokesman said.</p>

<p>Nora Dannehy was a top prosecutor on a team led by U.S. Attorney John Durham of Connecticut, who was appointed last year to lead an investigation into how the FBI and other federal agencies set out to investigate Russian interference in the 2016 presidential election and whether the Trump campaign had coordinated with the Kremlin.</p>

<p>A spokesman for the U.S. Attorney&#8217;s office in Connecticut on Friday confirmed Dannehy&#8217;s departure, which was first reported by The Hartford Courant, but the spokesman declined to comment further.</p>

<p>Her departure could complicate the final stretch of an investigation already slowed by the coronavirus pandemic but eagerly anticipated by President Donald Trump and his supporters to uncover what they see as wrongdoing within the FBI during the Russia investigation. It leaves the investigative team without one of its veteran prosecutors as key decisions presumably await before the probe wraps up.</p>

<p>Durham&#8217;s appointment by Attorney General William Barr was made public soon after the release of special counsel Robert Mueller&#8217;s reportinto Russian election interference. In the year and a half since, he has questioned former law enforcement and intelligence officials — former CIA Director John Brennan among them — about decisions made during the course of the Russia probe. Dannehy had been a top leader on the team, present for interviews with such officials, including Brennan.</p>

<p>The investigation has not yet produced the results that Trump supporters had been hoping for. There is also pressure to wrap up soon given that Justice Department policy frowns on investigative steps that could affect an election, though Barr has said that policy would not apply here since Democratic presidential nominee Joe Biden is not a target of the probe. It&#8217;s also not clear that Durham&#8217;s work would be permitted to continue if Trump loses in November and Democratic leadership assumes control at the Justice Department.</p>

<p>Trump himself has indicated that he wants results soon, saying at a White House press conference on Thursday that Durham was a “very, very respected man” and that his work would involve a “report or maybe it’s much more than that.” </p>

<p>The investigation has produced one criminal charge so far, against a former FBI lawyer accused of altering an email related to the surveillance of a former Trump campaign aide. But that prosecution did not allege a broader conspiracy within the FBI, and the conduct it involved had largely been laid out in a Justice Department inspector general report from last December.</p>

<p>It is not clear if Durham will be able to conclude his work before the election, though Barr has not ruled out the possibility of additional criminal charges.</p>

<p>In other developments related to the Russia investigation, lawyers connected to the case of former Trump administration national security adviser Michael Flynn were submitting arguments Friday about how the prosecution should proceed in light of an appeals court ruling last week.</p>

<p>The court ruled that U.S. District Judge Emmet Sullivan did not have to dismiss the case just because the Justice Department wanted him to. The ruling opened the door for Sullivan to scrutinize the basis for the department’s unusual request, which came even though Flynn had twice pleaded guilty to lying to the FBI.</p>

<p>John Gleeson, the retired federal judge who was appointed by Sullivan to argue against the Justice Department’s position, said in a filing that the case should not be dismissed and called the government&#8217;s motion to dismiss “plainly a corrupt political errand for the President.” </p>

<p>“There is clear evidence that the Government’s Motion to Dismiss the case against Defendant Michael T. Flynn rests on pure pretext,” Gleeson wrote. “There is clear evidence that this motion reflects a corrupt and politically motivated favor unworthy of our justice system.”</p>

<p>Flynn pleaded guilty as part of the Mueller probe to lying about conversations during the presidential transition in which he urged the then-Russian ambassador to not escalate tensions in response to sanctions that had just been imposed for interference in the 2016 election. </p>

<p>At the time, the FBI was investigating whether the Trump campaign had coordinated with Russia to swing the election, and White House officials were stating publicly that Flynn and the diplomat had not discussed sanctions.</p>

<p>The Justice Department sought to dismiss the case in May, arguing that the FBI didn’t have good reason to interview Flynn in the first place and that any false statements he may have made during questioning were not material to the probe into ties between the Trump campaign and Russia. </p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="139684"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Election Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox46.com/news/politics/election/biden-audio-first-shared-by-russian-agent-thrives-online/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="717705"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Biden audio first shared by &#8216;Russian agent&#8217; thrives online
					</h3>
	
						<footer class="article-list__article-byline">
				by AMANDA SEITZ and ERIC TUCKER, Associated Press <span class="sep">/</span> <time datetime="2020-09-12T00:46:53-04:00">Sep 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The leaked recordings were hardly a political bombshell: The apparent conversations between Joe Biden and Ukraine’s then-president largely confirm Biden’s account of his dealings in Ukraine. </p>
<p>But the choppy audio, disclosed by a Ukrainian lawmaker whom U.S. officials described Thursday as an “active Russian agent” who has sought to spread online misinformation about Biden, was nonetheless seized on by President Donald Trump as well as his supporters to promote conspiracy theories about the Democratic nominee. Social media posts and videos about the recordings have been viewed millions of times, according to an Associated Press analysis, even though Trump's own administration says they rely on "false and unsubstantiated narratives.” </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Joe Biden, Petro Poroshenko"
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/48ebd0fd69b346ef998e92d53d07d35e.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fox46.com/news/politics/election/trump-looks-west-eyeing-new-paths-to-white-house/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="717700"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Trump looks west, eyeing new paths to White House
					</h3>
	
						<footer class="article-list__article-byline">
				by JONATHAN LEMIRE and SCOTT SONNER, Associated Press <span class="sep">/</span> <time datetime="2020-09-12T00:37:14-04:00">Sep 12, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Pushing for new roads to reelection, President Donald Trump will go on offense this weekend in Nevada, a state that hasn’t supported a Republican presidential candidate since 2004.</p>
<p>Trump will plunge head-on into a battle with local authorities in Nevada by holding public events there Saturday and Sunday after his initial plans for rallies in Reno and Las Vegas were blocked by state officials because they would have violated coronavirus health guidelines.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Donald Trump"
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/cf7f2a2f39a940eda4116df6d1411ef4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fox46.com/news/politics/election/china-announces-new-restrictions-on-us-diplomats-activities/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="717655"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				China announces new restrictions on US diplomats&#8217; activities
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-09-11T22:59:56-04:00">Sep 11, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BEIJING (AP) — China has announced new restrictions on the activities of U.S. diplomats working in mainland China and Hong Kong, in what it called a justified response to similar measures imposed on Chinese diplomats in the U.S. last year. </p>
<p>In a statement posted online late Friday, a foreign ministry spokesperson said the rules would apply to senior diplomats and all other personnel at the American Embassy in Beijing and consulates throughout China. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/be2cd68eb0a14ce9b43fc43bbf702980.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717679"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/restaurants-prepare-for-panthers-crowds-with-first-game-this-weekend/"
									>
			
				Restaurants prepare for Panthers crowds with first game this weekend
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/restaurants-prepare-for-panthers-crowds-with-first-game-this-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844542"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/bar.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717637"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/drivers-race-against-cats-light-rail-causing-crashes-trapping-vehicles/"
									>
			
				Drivers race against CATS light rail, causing crashes, trapping vehicles
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/drivers-race-against-cats-light-rail-causing-crashes-trapping-vehicles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844452"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/E4FA4FA745F3403DA7871A746664117F.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717497"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/nc-covid-related-deaths-more-than-double-states-flu-deaths-since-2015/"
									>
			
				NC COVID-related deaths more than double state’s flu deaths since 2015
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/nc-covid-related-deaths-more-than-double-states-flu-deaths-since-2015/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844569"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/13AFE361F23D420AB9489E551BA35421.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717681"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/neighborhood-forkast/taras-neighborhood-forkast-the-office-craft-bar-and-kitchen/"
									>
			
				Tara&#8217;s Neighborhood FORKast: The Office Craft Bar and Kitchen
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/neighborhood-forkast/taras-neighborhood-forkast-the-office-craft-bar-and-kitchen/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844805"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/the-office.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717616"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/project-exodus-helps-former-felons-remove-face-tattoos-for-free/"
									>
			
				&#8216;Project Exodus&#8217; helps former felons remove face tattoos for free
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/project-exodus-helps-former-felons-remove-face-tattoos-for-free/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844415"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/8-5-20-GDC-WEDNESDAY-WJZYBCME01_8.00_00_36_03.Still002.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717588"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/7-year-old-badly-burned-as-a-baby-gets-adopted-with-special-heroes-at-his-side/"
									>
			
				7-year-old badly burned as a baby gets adopted with special heroes at his side
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/7-year-old-badly-burned-as-a-baby-gets-adopted-with-special-heroes-at-his-side/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5843693"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/devyion-plunkett-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717599"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/a-man-no-one-will-ever-hold-a-candle-to-wife-says-of-fallen-ohio-detective-at-funeral/"
									>
			
				‘A man no one will ever hold a candle to’: Wife says of fallen Ohio detective at funeral
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/a-man-no-one-will-ever-hold-a-candle-to-wife-says-of-fallen-ohio-detective-at-funeral/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5843047"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=876&#038;h=493&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=876&amp;h=493&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=876&amp;h=493&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=876&amp;h=493&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=876&amp;h=493&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/A3AB49380BBB46BF8984B9DDB2F198B3_4.jpg?w=876&amp;h=493&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717568"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/police-continue-search-for-suspect-who-shot-at-woman-on-i-85/"
									>
			
				Police continue search for suspect who shot at woman on I-85
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/police-continue-search-for-suspect-who-shot-at-woman-on-i-85/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5844146"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/247C9FC9536749A1AE035D15E8742921.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717587"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/1-killed-3-taken-to-hospital-after-2-car-crash-in-northwest-charlotte/"
									>
			
				1 killed, 3 taken to hospital after 2-car crash in northwest Charlotte
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/1-killed-3-taken-to-hospital-after-2-car-crash-in-northwest-charlotte/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&#038;h=370&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/generic-police-siren-generic-police-flashing-lights_36742007_ver1.0-3.jpg?w=650&amp;h=370&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717574"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/weather/warm-rainy-patter-will-push-through-weekend/"
									>
			
				Warm, rainy pattern will push through weekend
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/weather/warm-rainy-patter-will-push-through-weekend/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Backyard-Forecast-BNF.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717487"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/fauci-warns-life-may-not-be-normal-until-end-of-2021/"
									>
			
				Fauci warns life may not be &#8216;normal&#8217; until end of 2021
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/fauci-warns-life-may-not-be-normal-until-end-of-2021/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=1024&#038;h=680&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=1024&amp;h=680&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=1024&amp;h=680&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=1024&amp;h=680&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1227857303.jpg?w=1024&amp;h=680&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717550"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/man-seriously-injured-in-north-charlotte-shooting/"
									>
			
				Man rushed to the hospital with serious injuries following north Charlotte shooting
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/man-seriously-injured-in-north-charlotte-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=800&#038;h=600&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=800&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=800&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=800&amp;h=600&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=800&amp;h=600&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=800&amp;h=600&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/lasalle5.jpg?w=800&amp;h=600&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717498"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/thousands-of-flags-displayed-in-romare-bearden-park-for-9-11/"
									>
			
				Thousands of flags displayed in Romare Bearden Park for 9/11
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/thousands-of-flags-displayed-in-romare-bearden-park-for-9-11/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5843902"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/866FDBFD9BB3451B95FDB6FEB3B0DF52.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717504"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/unprecedented-number-of-asheville-officers-have-resigned/"
									>
			
				‘Unprecedented’ number of Asheville officers have resigned
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/unprecedented-number-of-asheville-officers-have-resigned/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/asheville-pd-car_30929665_ver1.0-1.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717503"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/gaston-county-man-arrested-for-sex-offense-involving-a-child/"
									>
			
				Gaston County man arrested for sex offense involving a child
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/gaston-county-man-arrested-for-sex-offense-involving-a-child/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/gaston-co-suspect.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="717347"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/man-arrested-in-nearly-20-year-old-rape-cold-case-in-florida/"
									>
			
				Man arrested in nearly 20-year-old rape cold case in Florida
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/man-arrested-in-nearly-20-year-old-rape-cold-case-in-florida/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/Antonio-Rivers.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/FOX46News?ref_src=twsrc%5Etfw">Tweets by FOX46News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/fox46charlotte/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/fox46charlotte/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/fox46charlotte/">FOX 46 Charlotte</a></blockquote></div></div></div></section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="713918"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/man-charged-after-hitting-187-mph-along-north-carolina-highway/"
									>
			
				Man charged after hitting 187 mph along North Carolina highway
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="713803"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/national-news/12-year-old-suspended-over-toy-gun-seen-in-virtual-class/"
									>
			
				12-year-old suspended over toy gun seen in virtual class
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="713870"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/national-news/trump-floats-using-extra-300b-in-coronavirus-relief-aid-for-second-stimulus-check/"
									>
			
				Trump floats using extra $300B in coronavirus relief aid for second stimulus check
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="713697"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/national-news/odds-look-less-likely-for-a-second-round-of-stimulus-checks/"
									>
			
				Odds look less likely for a second round of stimulus checks
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="713638"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/watch-what-happens-when-an-elementary-school-teacher-disappears-from-a-virtual-classroom/"
									>
			
				Watch what happens when an elementary school teacher disappears from a virtual classroom
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.fox46.com/news/viral/">
			More Viral
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.fox46.com/" rel="home">
					<img src="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png" alt="WJZY" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox46charlotte/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX46News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox46charlotte/">
					
<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:wjzydigital@nexstar.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-46-news/id1509544112?ls=1">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3680">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-46-weather/id1510369005?ls=1">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&#038;hl=en">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-supernav-container"><ul id="menu-supernav" class="menu"><li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131947"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Video</a></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a></li>
<li id="menu-item-131929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131929"><a href="https://www.fox46.com/traffic/">Traffic</a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-686600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-686600"><a href="https://www.fox46.com/find-a-job/">Jobs</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.fox46.com/public-file-inquiries/">Public File Inquiries</a></li>
<li id="menu-item-686527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686527"><a href="https://www.fox46.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-131968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131968"><a href="/public-file-inquiries/">EEOC Public File</a></li>
<li id="menu-item-131970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131970"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.fox46.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Election";
	_sf_async_config.authors = "ERIC TUCKER and MICHAEL BALSAMO, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"election","kw":"prosecutor-looking-into-the-origins-of-russia-probe-resigns-2"}'   data-path='/5678/nx.wjzy/news/politics/election'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Election"
			data-logoUrl="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=a464575bf7636765d394'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.fox46.com\/wp-json\/","nonce":"599553f6b6","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox46.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=7b58f5b080d665caaec1'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fox46.com\/news\/politics\/election\/prosecutor-looking-into-the-origins-of-russia-probe-resigns-2\/"}
</script>
<script src='https://www.fox46.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202037.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'175891563',post:'717697',tz:'-4',srv:'www.fox46.com'} ]);
	_stq.push([ 'clickTrackerInit', '175891563', '717697' ]);
</script>

</body>
</html>
