
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wjzy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fox46.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"LIVE: White House holds briefing amid relief talks, House vote over Greene","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Sydney Kalich","description":"","publicationDate":"2021-02-04T11:37:47-05:00","lastModifiedDate":"2021-02-04T11:37:47-05:00","publicationDayOfWeek":"Thursday","categoryList":["National News","News"],"primaryCategory":"News","tagList":[],"wordCount":284,"paragraphCount":9,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":850987,"isShared":true,"originalSource":"https:\/\/www.newsnationnow.com\/politics\/white-house-to-hold-press-briefing-amid-relief-talks-house-vote-over-greene\/","sharingMode":"","pageDcode":["1"],"primaryCategoryId":12,"persistentId":"nxs-108-article-1577817","nlpSentiment":{"score":-0.2,"magnitude":5},"nlpCategories":{"\/News\/Politics":0.96},"nlpEvent":{"briefing":0.01,"news conference":0.01,"press briefing":0.07,"relief talks":0.04,"vote":0.04},"nlpPerson":{"daughter":0.01,"Democrats":0.02,"Dick Cheney":0.02,"Jen Psaki":0.05,"Joe Biden":0.16,"Liz Cheney":0.01,"player":0.01,"president":0.01,"reporters":0.02},"nlpOther":{"Donald Trump":0.01,"Greene":0.03,"plan":0.01,"relief package":0.02,"rescue plan":0.01,"stimulus checks":0.01},"nlpOrganization":{"House of Representatives":0.12,"NewsNation Now":0.02,"Republican":0.04},"nlpLocation":{"WASHINGTON":0.01,"White House":0.04}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.newsnationnow.com\/politics\/white-house-to-hold-press-briefing-amid-relief-talks-house-vote-over-greene\/","ampUrl":"https:\/\/www.fox46.com\/news\/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene\/amp\/","urlHostname":"https:\/\/www.fox46.com","urlSlug":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX 46 Charlotte","callSign":"WJZY","domainName":"www.fox46.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-57417094-18"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox46.com\/news\/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene\/" || "";
var cats = "National News,News" || "";
var bob_kw = "" || "";
var bob_desc = "White House press secretary Jen Psaki is set to hold a press briefing with reporters at the White House Thursday." || "";
var bob_story_author = "Sydney Kalich" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox46charlotte.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-18","event":"dlReady","paragraphCount":9,"wordCount":284,"authorName":"Sydney Kalich","imageCount":0,"siteName":"FOX 46 Charlotte","publishDateString":"Thu Feb 04 2021","publishTimeString":"11:37 AM EST","originalContent":false,"classifyText":[],"categories":"National News,News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5GHKBQF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/04\/fts-charlotte-800x340-1.png"}},"name":"FOX 46 Charlotte","description":"White House press secretary Jen Psaki is set to hold a press briefing with reporters at the White House Thursday.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.fox46.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.fox46.com\/news\/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene\/","headline":"LIVE: White House holds briefing amid relief talks, House vote over Greene","datePublished":"2021-02-04T16:37:47+00:00","dateModified":"2021-02-04T16:37:47+00:00","author":[{"@type":"Person","name":"Sydney Kalich"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fox46.com\/news\/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2021\/02\/GettyImages-1300186417.jpg","name":"WASHINGTON, DC &#8211; FEBRUARY 03: White House Press Secretary Jen Psaki talks to reporters during a news conference in the Brady Press Briefing Room at the White House on February 03, 2021 in Washington, DC. After appearing to slight the U.S. Space Force, Psaki invited representatives of the newest military branch to come to the White House to brief reporters. (Photo by Chip Somodevilla\/Getty Images)"},"articleSection":"News","genre":["National News","News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>LIVE: White House holds briefing amid relief talks, House vote over Greene &#8211; FOX 46 Charlotte</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Feed" href="https://www.fox46.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Comments Feed" href="https://www.fox46.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox46.com\/news\/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene\/","page_slug":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene","page_type":"story","page_category":"news","article_id":850987,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='lnajrMr_6e2eQYZJbGkRda9Xu_rURmTXmGLAnkhLv4Q' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #021f5d;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox46.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=650e0197f080ce4e11fb' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=9f5d2f315f0285544bc3' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=19d0fafec1399b0da817' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=72dd21c007b659f15a01' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=37b29244d69c5df0a2fe' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.fox46.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox46.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.fox46.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"493b39f3402a29f4d5bc3e56358f26f6"}};
</script>
<script src='https://www.fox46.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.fox46.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.fox46.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox46.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox46.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.newsnationnow.com/politics/white-house-to-hold-press-briefing-amid-relief-talks-house-vote-over-greene/" />
<link rel='shortlink' href='https://www.fox46.com/?p=850987' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fnews%2Flive-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fnews%2Flive-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-02-04 11:37:47" />
<meta name="sailthru.title" content="LIVE: White House holds briefing amid relief talks, House vote over Greene" />
<meta name="sailthru.author" content="Sydney Kalich" />
<meta name="sailthru.description" content="White House press secretary Jen Psaki is set to hold a press briefing with reporters at the White House Thursday." />
<meta name="sailthru.image.full" content="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1300186417.jpg" />
<meta name="sailthru.image.thumb" content="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1300186417.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.fox46.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.fox46.com/news/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="LIVE: White House holds briefing amid relief talks, House vote over Greene" />
<meta property="og:url" content="https://www.fox46.com/news/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene/" />
<meta property="og:description" content="White House press secretary Jen Psaki is set to hold a press briefing with reporters at the White House Thursday." />
<meta property="article:published_time" content="2021-02-04T16:37:47+00:00" />
<meta property="article:modified_time" content="2021-02-04T16:37:47+00:00" />
<meta property="og:site_name" content="FOX 46 Charlotte" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="LIVE: White House holds briefing amid relief talks, House vote over Greene" />
<meta name="twitter:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1300186417.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1300186417.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1300186417.jpg?w=1280" />
<meta name="twitter:description" content="White House press secretary Jen Psaki is set to hold a press briefing with reporters at the White House Thursday." />
<meta name="twitter:title" content="LIVE: White House holds briefing amid relief talks, House vote over Greene" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-850987 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GHKBQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox46.com/" rel="home">FOX 46 Charlotte</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox46.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox46.com/weather/">
							<span class="site-header__weather-region">Charlotte</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">47&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent current-category-parent menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category current-menu-item menu-item-131923"><a href="https://www.fox46.com/news/local-news/" aria-current="page">Local News</a></li>
	<li id="menu-item-131999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131999"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.fox46.com/news/national-news/">National</a></li>
	<li id="menu-item-830454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-830454"><a href="https://www.fox46.com/black-history-month/">Black History Month</a></li>
	<li id="menu-item-132002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132002"><a href="https://www.fox46.com/news/investigations/">Investigations</a></li>
	<li id="menu-item-132003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132003"><a href="https://www.fox46.com/news/u-s/north-carolina/">North Carolina</a></li>
	<li id="menu-item-132004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132004"><a href="https://www.fox46.com/news/u-s/south-carolina/">South Carolina</a></li>
	<li id="menu-item-132000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132000"><a href="https://www.fox46.com/crime-and-public-safety/">Crime</a></li>
	<li id="menu-item-764035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764035"><a href="https://www.fox46.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-747095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747095"><a href="https://www.fox46.com/news/unusual/">Unusual</a></li>
	<li id="menu-item-131951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131951"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
	<li id="menu-item-825128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825128"><a href="https://www.fox46.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-737309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737309"><a href="https://www.fox46.com/entertainment/clt-checklist/">CLT Checklist</a></li>
	<li id="menu-item-798572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798572"><a href="https://www.fox46.com/venn/">Video Game News</a></li>
</ul>
</div></div></li>
<li id="menu-item-817731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-817731"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-817732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817732"><a href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/">Coronavirus in North Carolina</a></li>
	<li id="menu-item-817733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817733"><a href="https://www.fox46.com/coronavirus/coronavirus-in-south-carolina/">Coronavirus in South Carolina</a></li>
	<li id="menu-item-817734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817734"><a href="https://www.fox46.com/coronavirus-return-to-learning/">Coronavirus: Return to Learning</a></li>
	<li id="menu-item-847675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-847675"><a href="https://myspot.nc.gov/map-view">Map | Find a vaccine location</a></li>
	<li id="menu-item-832533" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-832533"><a href="https://www.fox46.com/coronavirus/map-how-much-of-your-state-is-vaccinated-against-coronavirus/">Map | How much of your state is vaccinated against coronavirus?</a></li>
	<li id="menu-item-817735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817735"><a href="https://www.fox46.com/cases-in-the-u-s/">Interactive Map | COVID-19 Testing vs Confirmed Cases</a></li>
</ul>
</div></div></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-500673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500673"><a href="https://www.fox46.com/live/">Live Stream</a></li>
	<li id="menu-item-759680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759680"><a href="https://www.fox46.com/live-breaking-news/">Live Breaking News</a></li>
</ul>
</div></div></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-550268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550268"><a href="https://www.fox46.com/weather/closings/">Closings</a></li>
	<li id="menu-item-131995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131995"><a href="https://www.fox46.com/admins-only-change-school-closing-status/">Closings Login</a></li>
	<li id="menu-item-132495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132495"><a href="https://www.fox46.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-132483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132483"><a href="https://www.fox46.com/forecast/">Forecast</a></li>
	<li id="menu-item-817045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817045"><a href="https://www.fox46.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-664124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664124"><a href="https://www.fox46.com/neighborhood-forkast/">Tara&#8217;s Neighborhood FORKast</a></li>
	<li id="menu-item-550290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550290"><a href="https://www.fox46.com/download-the-fox-46-weather-app-2/">FOX 46 Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-830460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-830460"><a href="https://www.fox46.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-830461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830461"><a href="https://www.fox46.com/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-753433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753433"><a href="https://www.fox46.com/sports/csl/">CSL</a></li>
	<li id="menu-item-848858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848858"><a href="https://www.fox46.com/sports/csl/quick-six/">CSL &#8211; Quick Six</a></li>
	<li id="menu-item-714339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714339"><a href="https://www.fox46.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-848826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848826"><a href="https://www.fox46.com/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-131987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131987"><a href="https://www.fox46.com/organization/nascar/">NASCAR</a></li>
	<li id="menu-item-131938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131938"><a href="https://www.fox46.com/nfl/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131986"><a href="https://www.fox46.com/nba/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-131988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131988"><a href="https://www.fox46.com/minor-league-baseball/charlotte-knights/">Charlotte Knights</a></li>
	<li id="menu-item-848864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848864"><a href="https://www.fox46.com/mls/">MLS</a></li>
</ul>
</div></div></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131933"><a href="https://www.fox46.com/consumer/">Consumer</a></li>
	<li id="menu-item-131936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131936"><a href="https://www.fox46.com/news/pets-and-animals/">Pets and Animals</a></li>
	<li id="menu-item-131929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131929"><a href="https://www.fox46.com/traffic/">Traffic</a></li>
	<li id="menu-item-131930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131930"><a href="https://www.fox46.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-641521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641521"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
</ul>
</div></div></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-686600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-686600"><a href="https://www.fox46.com/find-a-job/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-686597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686597"><a href="https://www.fox46.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-686557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-686557"><a href="https://www.ziprecruiter.com/wjzy">Post a Job</a></li>
	<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.fox46.com/jobs/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-500039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500039"><a href="https://www.fox46.com/meet-the-team/">Meet the FOX 46 Team</a></li>
	<li id="menu-item-131977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131977"><a href="https://www.fox46.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-131956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131956"><a href="https://www.fox46.com/whats-on-fox/">What&#8217;s On FOX | WMYT &#8211; TV</a></li>
	<li id="menu-item-131979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131979"><a href="https://www.fox46.com/public-file-inquiries/">FCC Public File</a></li>
	<li id="menu-item-131980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131980"><a href="https://www.fox46.com/copies-of-newscasts/">Copies of Newscasts</a></li>
	<li id="menu-item-131981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131981"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
	<li id="menu-item-686533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686533"><a href="https://www.fox46.com/eeo-report/">EEO Report</a></li>
	<li id="menu-item-131963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131963"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-850987 post type-post status-publish format-standard has-post-thumbnail hentry category-national-news category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		LIVE: White House holds briefing amid relief talks, House vote over Greene	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox46.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.newsnationnow.com/?post_type=profile&#038;p=1485902" title="Posts by Sydney Kalich" class="author url fn" rel="author">Sydney Kalich</a></p>
		
					Posted: <time datetime="2021-02-04T11:37:47-05:00">Feb 4, 2021 / 11:37 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-02-04T11:37:47-05:00">Feb 4, 2021 / 11:37 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"adstyDGvdLkKmlpA","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"fox46.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox46.com","ns_st_st":"wjzy","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"fox46.com","ns_st_st":"wjzy","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":""}},"expectPrerollTimeout":8,"accessKey":"p5orxQwNbDGopIqK9oTgei7X1EZy9q8z","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiJhZHN0eURHdmRMa0ttbHBBIiwiaXNzIjoicDVvcnhRd05iREdvcElxSzlvVGdlaTdYMUVaeTlxOHoiLCJleHAiOjE2MTI0NjIzMDR9.VlS42L4NbvGB8ToPBgfQQEWC2ZIiOWOrAObchI67LTY","nxs":{},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (<a href="http://newsnationnow.com/">NewsNation Now</a>) —&nbsp;White House press secretary Jen Psaki is set to hold a press briefing with reporters at the White House Thursday.</p>



<p><em>The news conference is expected to begin at 11:30 a.m. EST.</em> <em>NewsNation will livestream the briefing in the player above</em>.</p>



<p>The news conference comes amid <a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/covid-stimulus/why-it-could-be-a-while-before-americans-see-a-1400-check/" target="_blank">bipartisan coronavirus relief talks</a>. President Joe Biden has labeled a Republican alternative to his&nbsp;$1.9 trillion COVID-19 rescue plan&nbsp;as insufficient. </p>



<p>Unless something changes, <a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/covid-stimulus/why-it-could-be-a-while-before-americans-see-a-1400-check/" target="_blank">Democrats will attempt to pass the president’s relief package</a>, which includes $1,400 stimulus checks, on their own amid Biden’s calls for unity. A&nbsp;<a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/covid-stimulus/president-bidens-covid-19-relief-plan-vs-senate-republicans-counter-proposal/" target="_blank">Republican counter to Biden’s plan</a>&nbsp;totaled $618 billion and included $1,000 stimulus checks targeted to Americans most in need.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/health/coronavirus/bidens-covid-19-team-to-brief-public-after-announcing-plan-to-send-vaccines-to-pharmacies/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		CDC director: Vaccinating teachers ‘not a prerequisite for safe reopening of schools’	</a>
</aside>
</div>


<p>The&nbsp;<a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/mccarthy-meets-with-rep-greene-as-democrats-push-for-committee-removal/" target="_blank">GOP is facing unrest from opposing ends of the Republican spectrum</a>&nbsp;over Rep. Marjorie Taylor Greene&#8217;s and Rep. Liz Cheney. Cheney voted to impeach former President Donald Trump.</p>



<p>Meanwhile, the House of Representatives is set to vote Thursday on the resolution to remove Greene from all House committees, following a bipartisan outcry over her embrace of conspiracy theories, including suggestions that mass shootings at the nation’s schools were staged.</p>



<p>Democrats and Republicans alike have condemned Greene&#8217;s statements but some Republicans expressed concern about the precedent of the hearing and eventual vote.</p>


<div class="nlp-ignore-block article-content rich-text"></div>


<p>Some GOP lawmakers were pushing to oust Cheney, a traditional conservative and daughter of former Vice President Dick Cheney, from her post as the No. 3 House Republican after she voted to<a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/rep-liz-cheney-facing-backlash-over-vote-to-impeach-fmr-president-trump/" data-type="post" data-id="1574009" target="_blank"> impeach Trump </a>last month. <a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/house-republicans-vote-to-retain-rep-liz-cheney-as-no-3-leader/" target="_blank">Republicans voted overwhelmingly Wednesday evening in a closed door session 145-61 to keep Cheney</a>.</p>



<p>Also on Thursday, Biden is set to attend the virtual <a href="https://www.newsnationnow.com/politics/biden-100days/prayer-breakfast-gives-biden-fresh-chance-to-call-for-unity/">National Prayer Breakfast</a> and deliver remarks after a visit the State Department. </p>


<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="139684"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox46.com/news/local-news/assistant-principal-at-iredell-county-elementary-school-charged-with-second-degree-sexual-exploitation-of-a-minor/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="851084"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Assistant principal at Iredell County elementary school charged with second-degree sexual exploitation of a minor
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-02-04T12:09:15-05:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>IREDELL COUNTY, N.C. (FOX 46 CHARLOTTE) - An assistant principal at a local elementary school in Iredell County has been charged with second-degree sexual exploitation of a minor. </p>
<p>According to the Mooresville Police Department, a report was filed on Jan. 26, 2021, in reference to suspected sexual exploitation of a minor between an adult and a minor.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Suspect-Bock.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fox46.com/news/u-s/north-carolina/nash-county-deputy-shot-on-i-95-1-suspect-in-custody-sheriffs-office-says/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="851077"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Nash County deputy shot on I-95, 1 suspect in custody, sheriff&#8217;s office says
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-02-04T12:09:02-05:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>ROCKY MOUNT, N.C. (WNCN)-- A Nash County deputy was shot along I-95 southbound and one suspect is in custody, Sheriff&nbsp;Keith&nbsp;Stone confirmed. </p>
<p>It happened Thursday around 10:15 a.m. north of Rocky Mount at mile marker 145. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6258736"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fox46.com/news/singer-morgan-wallen-suspended-from-label-after-racial-slur/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="851064"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Singer Morgan Wallen suspended from label after racial slur
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2021-02-04T11:40:39-05:00">Feb 4, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>NASHVILLE, Tenn. (AP) — Country star Morgan Wallen has been suspended indefinitely from his label and seen his music pulled by radio stations and streaming services Wednesday after video surfaced of him shouting a racial slur.</p>
<p>Big Loud Records said in a&nbsp;statement&nbsp;that Wallen’s contract has been suspended indefinitely. Republic Records, which he is co-signed to, said it agreed with Big Loud’s decision and said “such behavior will not be tolerated.”</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="851077"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/u-s/north-carolina/nash-county-deputy-shot-on-i-95-1-suspect-in-custody-sheriffs-office-says/"
					class="article-list__article-link"
														>
			
				Nash County deputy shot on I-95, 1 suspect in custody, sheriff&#8217;s office says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/u-s/north-carolina/nash-county-deputy-shot-on-i-95-1-suspect-in-custody-sheriffs-office-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6258736"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/thumbnail_image0-1.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="851064"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/singer-morgan-wallen-suspended-from-label-after-racial-slur/"
					class="article-list__article-link"
														>
			
				Singer Morgan Wallen suspended from label after racial slur
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/singer-morgan-wallen-suspended-from-label-after-racial-slur/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/morganwallen.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850969"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/third-stimulus-checks-biden-flexible-on-who-gets-aid-tells-lawmakers-to-go-big/"
					class="article-list__article-link"
														>
			
				Third stimulus checks: Biden flexible on who gets aid, tells lawmakers to &#8216;go big&#8217;
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/third-stimulus-checks-biden-flexible-on-who-gets-aid-tells-lawmakers-to-go-big/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6258503"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/AP21034619459588.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="851007"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/national-news/ap-norc-poll-americans-open-to-bidens-approach-to-crises/"
					class="article-list__article-link"
														>
			
				AP-NORC Poll: Americans open to Biden’s approach to crises
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/national-news/ap-norc-poll-americans-open-to-bidens-approach-to-crises/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/179a6f2c77e24db59735df69de38ead4.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="851031"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/newsfeed-now-congress-moves-forward-on-new-covid-relief-animals-make-super-bowl-lv-predictions/"
					class="article-list__article-link"
														>
			
				Newsfeed Now: Congress moves forward on new COVID relief, animals make Super Bowl LV predictions
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/newsfeed-now-congress-moves-forward-on-new-covid-relief-animals-make-super-bowl-lv-predictions/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6258674"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/NFN-LOGO-2-3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850972"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/national-news/man-charged-with-murder-for-shooting-teens-in-stolen-car/"
					class="article-list__article-link"
														>
			
				Man charged with murder for shooting teens in stolen car
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/national-news/man-charged-with-murder-for-shooting-teens-in-stolen-car/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Lynell-Grover.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850959"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/coronavirus/coronavirus-in-south-carolina/watch-gov-mcmaster-s-c-superintendent-discuss-states-covid-19-vaccine-distribution-plan-for-teachers/"
					class="article-list__article-link"
														>
			
				Gov. McMaster, S.C. Superintendent discuss state’s COVID-19 vaccine distribution plan for teachers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/coronavirus/coronavirus-in-south-carolina/watch-gov-mcmaster-s-c-superintendent-discuss-states-covid-19-vaccine-distribution-plan-for-teachers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Henry-McMaster-AP-2-1.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850944"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/u-s/north-carolina/pair-of-earthquakes-hit-nc-months-after-damaging-quake-felt-across-piedmont/"
					class="article-list__article-link"
														>
			
				Pair of earthquakes hit NC months after damaging quake felt across Piedmont
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/u-s/north-carolina/pair-of-earthquakes-hit-nc-months-after-damaging-quake-felt-across-piedmont/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257833"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=2266&#038;h=1322&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/gettyimages-923504666.jpg?w=2266&amp;h=1322&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="846327"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/unusual/texas-department-apologizes-after-mistakenly-sending-amber-alert-featuring-chucky-doll/"
					class="article-list__article-link"
														>
			
				Texas department apologizes after mistakenly sending Amber Alert featuring &#8216;Chucky&#8217; doll
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/unusual/texas-department-apologizes-after-mistakenly-sending-amber-alert-featuring-chucky-doll/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=779&#038;h=627&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=779&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=779&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=779&amp;h=627&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=779&amp;h=627&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=779&amp;h=627&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/01/Amber-Alert-Chucky-012921.jpg?w=779&amp;h=627&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850594"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/what-a-targeted-stimulus-check-plan-could-mean-for-you/"
					class="article-list__article-link"
														>
			
				What a &#8216;targeted&#8217; stimulus check plan could mean for you
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/what-a-targeted-stimulus-check-plan-could-mean-for-you/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6182510"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=2121&#038;h=1414&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1250738075.jpg?w=2121&amp;h=1414&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850911"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/coronavirus/side-effect-of-covid-19-vaccine-mirrors-breast-cancer-symptom-doctors-say/"
					class="article-list__article-link"
														>
			
				Side effect of COVID-19 vaccine mirrors breast cancer symptom, doctors say
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/coronavirus/side-effect-of-covid-19-vaccine-mirrors-breast-cancer-symptom-doctors-say/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6257129"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=1280&#038;h=738&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=1280&amp;h=738&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=1280&amp;h=738&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/vlcsnap-2021-02-03-22h21m22s046.png?w=1280&amp;h=738&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850909"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/deer-follows-77-year-old-woman-into-home-eats-food-attacks-her/"
					class="article-list__article-link"
														>
			
				Deer follows 77-year-old woman into home, eats food, attacks her
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/deer-follows-77-year-old-woman-into-home-eats-food-attacks-her/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/GettyImages-1194530779.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850825"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/coronavirus/can-i-take-painkillers-before-or-after-a-covid-19-vaccine/"
					class="article-list__article-link"
														>
			
				Can I take painkillers before or after a COVID-19 vaccine?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/coronavirus/can-i-take-painkillers-before-or-after-a-covid-19-vaccine/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/A-Pfizer-Covid-19-vaccine.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850903"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/politics/election/lawyer-who-pushed-voter-fraud-claims-under-investigation/"
					class="article-list__article-link"
														>
			
				Lawyer who pushed voter fraud claims under investigation
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/politics/election/lawyer-who-pushed-voter-fraud-claims-under-investigation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=2000&#038;h=1288&#038;crop=1"
		alt="Lin Wood"
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/bb7ba8dee12446a4a234a697ccfd0ea4.jpg?w=2000&amp;h=1288&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850883"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/crime-and-public-safety/wanted-nc-man-found-hiding-behind-trap-door-accused-of-robbing-family-at-gunpoint-chase/"
					class="article-list__article-link"
														>
			
				Wanted NC man found hiding behind trap door; accused of robbing family at gunpoint, chase
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/crime-and-public-safety/wanted-nc-man-found-hiding-behind-trap-door-accused-of-robbing-family-at-gunpoint-chase/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6221475"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/arrest1234-1.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="850858"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/u-s/north-carolina/mecklenburg-county/300-miles-of-paved-greenways-planned-for-mecklenburg-county-plans-to-be-released-this-year/"
					class="article-list__article-link"
														>
			
				300 miles of paved greenways planned for Mecklenburg County; plans to be released this year
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/u-s/north-carolina/mecklenburg-county/300-miles-of-paved-greenways-planned-for-mecklenburg-county-plans-to-be-released-this-year/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6258087"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=1920&#038;h=912&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=1752&amp;h=912&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=1920&amp;h=912&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/02/Greenways-e1612442758477.jpg?w=1920&amp;h=912&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-7" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/FOX46News?ref_src=twsrc%5Etfw">Tweets by FOX46News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="custom_html-9" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/fox46charlotte/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/fox46charlotte/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/fox46charlotte/">FOX 46 Charlotte</a></blockquote></div></div></div></section><section id="ns-article-bin-3" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="850944"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/u-s/north-carolina/pair-of-earthquakes-hit-nc-months-after-damaging-quake-felt-across-piedmont/"
					class="article-list__article-link"
														>
			
				Pair of earthquakes hit NC months after damaging quake felt across Piedmont
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="850594"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/what-a-targeted-stimulus-check-plan-could-mean-for-you/"
					class="article-list__article-link"
														>
			
				What a &#8216;targeted&#8217; stimulus check plan could mean for you
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="850406"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/local-news/undercover-operation-leads-to-prostitution-bust-in-gaston-county/"
					class="article-list__article-link"
														>
			
				Gastonia undercover prostitution sting leads to multiple cases
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="850392"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/novant-health-on-lock-down-person-spotted-walking-outside-with-weapon/"
					class="article-list__article-link"
														>
			
				CMPD searching for machete-wielding suspect accused of stabbing 2 people on bus
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="850298"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/police-suspect-wounded-following-officer-involved-shooting-in-nc/"
					class="article-list__article-link"
														>
			
				Police: Suspect wounded following officer-involved shooting in NC
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more">
		<a href="https://www.fox46.com/news/viral/">
			More Viral
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.fox46.com/" rel="home">
					<img src="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png" srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=90 90w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=120 120w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=180 180w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJZY" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox46charlotte/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX46News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox46charlotte/">
					
<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:wjzydigital@nexstar.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-46-news/id1509544112?ls=1">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3680">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-46-weather/id1510369005?ls=1">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&#038;hl=en">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-supernav-container"><ul id="menu-supernav" class="menu"><li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a></li>
<li id="menu-item-817731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-817731"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Video</a></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a></li>
<li id="menu-item-830460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-830460"><a href="https://www.fox46.com/traffic/">Traffic</a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-686600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-686600"><a href="https://www.fox46.com/find-a-job/">Jobs</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.fox46.com/public-file-inquiries/">Public File Inquiries</a></li>
<li id="menu-item-686527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686527"><a href="https://www.fox46.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-131968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131968"><a href="/public-file-inquiries/">EEOC Public File</a></li>
<li id="menu-item-131970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131970"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.fox46.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Sydney Kalich";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 78 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({23:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(t,e,n){t.exports=n(99)},99:function(t,e,n){"use strict";n.r(e);var o=n(23);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script id='ns-common-js-js-extra'>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</script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=d8bb8e9aa54207558757' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.fox46.com\/wp-json\/","nonce":"a162068445","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox46.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=45262680af67d473206d' id='ns-global-js-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=c70f2ce1f5eb89e0081d' id='ns-article-js-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=2dd146db842324524ecf' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fox46.com\/news\/live-white-house-holds-briefing-amid-relief-talks-house-vote-over-greene\/"}
</script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=c56b2f2d63b49ecbd9d6' id='ns-video-playlist-js-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=8d5684e7038e168f22a6' id='ns-weather-js-js'></script>
<script src='https://www.fox46.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'175891563',post:'850987',tz:'-5',srv:'www.fox46.com'} ]);
	_stq.push([ 'clickTrackerInit', '175891563', '850987' ]);
</script>

</body>
</html>
