
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wjzy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fox46.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Harvard psychiatrist brought credibility to alien abduction research","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Duncan Phenix, George Knapp, and Nexstar Media Wire","description":"","publicationDate":"2021-03-13T06:43:47-05:00","lastModifiedDate":"2021-03-13T06:43:49-05:00","publicationDayOfWeek":"Saturday","categoryList":["News"],"primaryCategory":"News","tagList":[],"wordCount":6374,"paragraphCount":47,"imageCount":8,"videoCount":1,"slideshowCount":1,"pageId":878165,"isShared":true,"originalSource":"https:\/\/www.mysterywire.com\/ufo\/ralph-blumenthal-john-mack\/","sharingMode":"Copy","pageDcode":["1"],"localId":"nxs-109-article-878165","primaryCategoryId":12,"persistentId":"nxs-106-article-47799","nlpSentiment":{"score":0,"magnitude":18.5},"nlpCategories":{"\/People & Society\/Religion & Belief":0.52,"\/Arts & Entertainment\/Offbeat":0.58},"nlpWorkOfArt":{"The Interrupted Journey":0.01,"The Believer":0.01},"nlpOther":{"one":0.02,"MYSTERY WIRE":0.01,"alien abduction research":0.01},"nlpPerson":{"John MackJohn E. Mack":0.78,"Dr.":0.03},"nlpOrganization":{"Harvard":0.02}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.mysterywire.com\/ufo\/ralph-blumenthal-john-mack\/","ampUrl":"https:\/\/www.fox46.com\/news\/harvard-psychiatrist-brought-credibility-to-alien-abduction-research\/amp\/","urlHostname":"https:\/\/www.fox46.com","urlSlug":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX 46 Charlotte","callSign":"WJZY","domainName":"www.fox46.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-57417094-18","networkId":"nxs-109"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox46.com\/news\/harvard-psychiatrist-brought-credibility-to-alien-abduction-research\/" || "";
var cats = "News" || "";
var bob_kw = "" || "";
var bob_desc = "Stories about alleged alien abductions have been a staple of modern culture for decades, but were generally disregarded by science until the 1990\u2019s. That\u2019s when prominent Harvard psychiatrist Dr. John Mack began his own investigation, one that ended in a fight for academic freedom." || "";
var bob_story_author = "Duncan Phenix, George Knapp, and Nexstar Media Wire" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220-optimera.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox46charlotte.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-18","event":"dlReady","paragraphCount":47,"wordCount":6374,"authorName":"Duncan Phenix,George Knapp,Nexstar Media Wire","imageCount":8,"siteName":"FOX 46 Charlotte","publishDateString":"Sat Mar 13 2021","publishTimeString":"06:43 AM EST","originalContent":false,"classifyText":[],"categories":"News","primaryCategory":"News","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5GHKBQF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	

	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/04\/fts-charlotte-800x340-1.png"}},"name":"FOX 46 Charlotte","description":"Stories about alleged alien abductions have been a staple of modern culture for decades, but were generally disregarded by science until the 1990\u2019s. That\u2019s when prominent Harvard psychiatrist Dr. John Mack began his own investigation, one that ended in a fight for academic freedom.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.fox46.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.fox46.com\/news\/harvard-psychiatrist-brought-credibility-to-alien-abduction-research\/","headline":"Harvard psychiatrist brought credibility to alien abduction research","datePublished":"2021-03-13T11:43:47+00:00","dateModified":"2021-03-13T11:43:49+00:00","author":[{"@type":"Person","name":"Duncan Phenix"},{"@type":"Person","name":"George Knapp"},{"@type":"Person","name":"Nexstar Media Wire"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fox46.com\/news\/harvard-psychiatrist-brought-credibility-to-alien-abduction-research\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2021\/03\/John_E._Mack-1.jpg","name":"Dr. John Mack (Photo: Wikipedia Fair Use &#8211; (WP:NFCC#4), https:\/\/en.wikipedia.org\/w\/index.php?curid=55630611 )"},"articleSection":"News","genre":["News"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Harvard psychiatrist brought credibility to alien abduction research &#8211; FOX 46 Charlotte</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Feed" href="https://www.fox46.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Comments Feed" href="https://www.fox46.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox46.com\/news\/harvard-psychiatrist-brought-credibility-to-alien-abduction-research\/","page_slug":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research","page_type":"story","page_category":"news","article_id":878165,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='google-site-verification' content='lnajrMr_6e2eQYZJbGkRda9Xu_rURmTXmGLAnkhLv4Q' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #021f5d;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='jetpack-block-slideshow-css'  href='https://www.fox46.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.css?ver=9.3.2' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox46.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.fox46.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a702d9288b323eb7e62b' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=7df6966b3ea968d047e6' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=ff26f9b8d64ea4a31752' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=c89fdb5377e0f4ef0933' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.fox46.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.6.2' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox46.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.3.2' media='all' />
<script src='https://www.fox46.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.fox46.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.fox46.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.fox46.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.fox46.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.fox46.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.fox46.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script src='https://www.fox46.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script src='https://www.fox46.com/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script src='https://www.fox46.com/wp-includes/js/dist/escape-html.min.js?ver=bf1b8a4ca2c3b18d741a467e1e911a36' id='wp-escape-html-js'></script>
<script id='jetpack-block-slideshow-js-extra'>
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.fox46.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.fox46.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.fox46.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
var Jetpack_Block_Assets_Base_Url = {"url":"https:\/\/www.fox46.com\/wp-content\/client-mu-plugins\/jetpack\/_inc\/blocks\/"};
</script>
<script src='https://www.fox46.com/wp-content/client-mu-plugins/jetpack/_inc/blocks/slideshow/view.js?ver=9.3.2' id='jetpack-block-slideshow-js'></script>
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.6.2' type='text/javascript' async></script><script src='https://www.fox46.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.fox46.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"493b39f3402a29f4d5bc3e56358f26f6"}};
</script>
<script src='https://www.fox46.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.6.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.fox46.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.6.2' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.fox46.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox46.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox46.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6.2" />
<link rel="canonical" href="https://www.mysterywire.com/ufo/ralph-blumenthal-john-mack/" />
<link rel='shortlink' href='https://www.fox46.com/?p=878165' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fnews%2Fharvard-psychiatrist-brought-credibility-to-alien-abduction-research%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fnews%2Fharvard-psychiatrist-brought-credibility-to-alien-abduction-research%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = [];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-03-13 06:43:47" />
<meta name="sailthru.title" content="Harvard psychiatrist brought credibility to alien abduction research" />
<meta name="sailthru.author" content="Duncan Phenix, George Knapp, and Nexstar Media Wire" />
<meta name="sailthru.description" content="Stories about alleged alien abductions have been a staple of modern culture for decades, but were generally disregarded by science until the 1990’s. That’s when prominent Harvard psychiatrist Dr. John Mack began his own investigation, one that ended in a fight for academic freedom." />
<meta name="sailthru.image.full" content="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg" />
<meta name="sailthru.image.thumb" content="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.fox46.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.fox46.com/news/harvard-psychiatrist-brought-credibility-to-alien-abduction-research/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Harvard psychiatrist brought credibility to alien abduction research" />
<meta property="og:url" content="https://www.fox46.com/news/harvard-psychiatrist-brought-credibility-to-alien-abduction-research/" />
<meta property="og:description" content="Stories about alleged alien abductions have been a staple of modern culture for decades, but were generally disregarded by science until the 1990’s. That’s when prominent Harvard psychiatrist Dr. J…" />
<meta property="article:published_time" content="2021-03-13T11:43:47+00:00" />
<meta property="article:modified_time" content="2021-03-13T11:43:49+00:00" />
<meta property="og:site_name" content="FOX 46 Charlotte" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Harvard psychiatrist brought credibility to alien abduction research" />
<meta name="twitter:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=1280" />
<meta name="twitter:description" content="Stories about alleged alien abductions have been a staple of modern culture for decades, but were generally disregarded by science until the 1990’s. That’s when prominent Harvard psychiatrist Dr. J…" />
<meta name="twitter:title" content="Harvard psychiatrist brought credibility to alien abduction research" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-878165 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GHKBQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox46.com/" rel="home">FOX 46 Charlotte</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox46.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox46.com/weather/">
							<span class="site-header__weather-region">Charlotte</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">63&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-28"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.fox46.com/news/local-news/">Local News</a></li>
	<li id="menu-item-131999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131999"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.fox46.com/news/national-news/">National</a></li>
	<li id="menu-item-132000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132000"><a href="https://www.fox46.com/crime-and-public-safety/">Crime</a></li>
	<li id="menu-item-132002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132002"><a href="https://www.fox46.com/news/investigations/">Investigations</a></li>
	<li id="menu-item-132003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132003"><a href="https://www.fox46.com/news/u-s/north-carolina/">North Carolina</a></li>
	<li id="menu-item-132004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132004"><a href="https://www.fox46.com/news/u-s/south-carolina/">South Carolina</a></li>
	<li id="menu-item-871551" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871551"><a href="https://www.fox46.com/sports/">Sports</a></li>
	<li id="menu-item-764035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764035"><a href="https://www.fox46.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-747095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747095"><a href="https://www.fox46.com/news/unusual/">Unusual</a></li>
	<li id="menu-item-131951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131951"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
	<li id="menu-item-825128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-825128"><a href="https://www.fox46.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-737309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737309"><a href="https://www.fox46.com/entertainment/clt-checklist/">CLT Checklist</a></li>
	<li id="menu-item-798572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798572"><a href="https://www.fox46.com/venn/">Video Game News</a></li>
</ul>
</div></div></li>
<li id="menu-item-817731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-817731"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-817732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817732"><a href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/">Coronavirus in North Carolina</a></li>
	<li id="menu-item-817733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817733"><a href="https://www.fox46.com/coronavirus/coronavirus-in-south-carolina/">Coronavirus in South Carolina</a></li>
	<li id="menu-item-847675" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-847675"><a href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/heres-how-to-get-a-covid-19-vaccine-in-north-and-south-carolina/">Map | Find a vaccine location</a></li>
	<li id="menu-item-817734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817734"><a href="https://www.fox46.com/coronavirus-return-to-learning/">Coronavirus: Return to Learning</a></li>
	<li id="menu-item-832533" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-832533"><a href="https://www.fox46.com/coronavirus/map-how-much-of-your-state-is-vaccinated-against-coronavirus/">Map | How much of your state is vaccinated against coronavirus?</a></li>
	<li id="menu-item-817735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817735"><a href="https://www.fox46.com/cases-in-the-u-s/">Interactive Map | COVID-19 Testing vs Confirmed Cases</a></li>
</ul>
</div></div></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-500673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500673"><a href="https://www.fox46.com/live/">Live Stream</a></li>
	<li id="menu-item-759680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759680"><a href="https://www.fox46.com/live-breaking-news/">Live Breaking News</a></li>
</ul>
</div></div></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-550268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550268"><a href="https://www.fox46.com/weather/closings/">Closings</a></li>
	<li id="menu-item-131995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131995"><a href="https://www.fox46.com/admins-only-change-school-closing-status/">Closings Login</a></li>
	<li id="menu-item-132495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132495"><a href="https://www.fox46.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-132483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132483"><a href="https://www.fox46.com/forecast/">Forecast</a></li>
	<li id="menu-item-817045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817045"><a href="https://www.fox46.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-664124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664124"><a href="https://www.fox46.com/neighborhood-forkast/">Tara&#8217;s Neighborhood FORKast</a></li>
	<li id="menu-item-550290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550290"><a href="https://www.fox46.com/download-the-fox-46-weather-app-2/">FOX 46 Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-830460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-830460"><a href="https://www.fox46.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-830461" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-830461"><a href="https://www.fox46.com/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-753433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753433"><a href="https://www.fox46.com/sports/csl/">CSL</a></li>
	<li id="menu-item-848858" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848858"><a href="https://www.fox46.com/sports/csl/quick-six/">CSL &#8211; Quick Six</a></li>
	<li id="menu-item-848826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848826"><a href="https://www.fox46.com/big-race-daytona/">Big Race &#8211; Daytona</a></li>
	<li id="menu-item-131938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131938"><a href="https://www.fox46.com/nfl/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131986"><a href="https://www.fox46.com/nba/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-131988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131988"><a href="https://www.fox46.com/minor-league-baseball/charlotte-knights/">Charlotte Knights</a></li>
	<li id="menu-item-848864" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-848864"><a href="https://www.fox46.com/mls/">MLS</a></li>
</ul>
</div></div></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131933"><a href="https://www.fox46.com/consumer/">Consumer</a></li>
	<li id="menu-item-871547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871547"><a href="https://www.fox46.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-871548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-871548"><a href="https://www.fox46.com/lifestyle/food-and-drink/">Food and Drink</a></li>
	<li id="menu-item-131936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131936"><a href="https://www.fox46.com/news/pets-and-animals/">Pets and Animals</a></li>
	<li id="menu-item-131929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131929"><a href="https://www.fox46.com/traffic/">Traffic</a></li>
	<li id="menu-item-131930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131930"><a href="https://www.fox46.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-641521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641521"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
</ul>
</div></div></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-686600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-686600"><a href="https://www.fox46.com/find-a-job/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-686597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686597"><a href="https://www.fox46.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-686557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-686557"><a href="https://www.ziprecruiter.com/wjzy">Post a Job</a></li>
	<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.fox46.com/jobs/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-500039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500039"><a href="https://www.fox46.com/meet-the-team/">Meet the FOX 46 Team</a></li>
	<li id="menu-item-131977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131977"><a href="https://www.fox46.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-131956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131956"><a href="https://www.fox46.com/whats-on-fox/">What&#8217;s On FOX | WMYT &#8211; TV</a></li>
	<li id="menu-item-131979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131979"><a href="https://www.fox46.com/public-file-inquiries/">FCC Public File</a></li>
	<li id="menu-item-131980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131980"><a href="https://www.fox46.com/copies-of-newscasts/">Copies of Newscasts</a></li>
	<li id="menu-item-131981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131981"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
	<li id="menu-item-686533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686533"><a href="https://www.fox46.com/eeo-report/">EEO Report</a></li>
	<li id="menu-item-877691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-877691"><a href="https://www.fox46.com/news-alerts/">Sign up for FOX 46 News Alerts</a></li>
	<li id="menu-item-131963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131963"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-878165 post type-post status-publish format-standard has-post-thumbnail hentry category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Harvard psychiatrist brought credibility to alien abduction research	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox46.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <span>Duncan Phenix</span>, <span>George Knapp</span>, <a href="https://www.nxsttv.com/nmw/?post_type=profile&#038;p=7076" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a></p>
		
					Posted: <time datetime="2021-03-13T06:43:47-05:00">Mar 13, 2021 / 06:43 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-03-13T06:43:49-05:00">Mar 13, 2021 / 06:43 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=399&#038;h=249&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=399&amp;h=249&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=399&amp;h=249&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=399&amp;h=249&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=399&amp;h=249&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=399&amp;h=249&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=399&amp;h=249&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=399&amp;h=249&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/John_E._Mack-1.jpg?w=399&amp;h=249&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Dr. John Mack (Photo: Wikipedia Fair Use &#8211;  (WP:NFCC#4), https://en.wikipedia.org/w/index.php?curid=55630611 )</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p><strong><a href="https://www.mysterywire.com/" target="_blank" rel="noreferrer noopener">MYSTERY WIRE</a></strong> &#8212; Stories about alleged alien abductions have been a staple of modern culture for decades, but were generally disregarded by science until the 1990’s. That’s when prominent Harvard psychiatrist Dr. John Mack began his own investigation, one that ended in a fight for academic freedom.</p>



<h2>A NEW CHAPTER</h2>



<p>In 1961, a married couple named <a rel="noreferrer noopener" href="https://qz.com/1019806/a-stressed-sleep-deprived-couple-accidentally-invented-the-modern-alien-abduction-phenomenon/" target="_blank">Betty and Barney Hill</a> told an astonishing story about being kidnapped and taken aboard a spacecraft. In the years that followed, thousands of other cases surfaced, inspiring bestselling books and popular movies.</p>



<div class="wp-block-jetpack-slideshow aligncenter" data-effect="slide"><div class="wp-block-jetpack-slideshow_container swiper-container"><ul class="wp-block-jetpack-slideshow_swiper-wrapper swiper-wrapper"><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="808" alt="" class="wp-block-jetpack-slideshow_image wp-image-47827" data-id="47827" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-515217874.jpg?w=808"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-515217874.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-515217874.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-515217874.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-515217874.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-515217874.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 808px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-47828" data-id="47828" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-815004744.jpg?w=900"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-815004744.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-815004744.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-815004744.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-815004744.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/betty-barney-hill-815004744.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-47808" data-id="47808" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill.jpg?w=900"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ><figcaption class="wp-block-jetpack-slideshow_caption gallery-caption">Betty and Barney Hill pose with John G. Fuller’s book&nbsp;<em>The Interrupted Journey,</em>&nbsp;which chronicles the 1961 abduction that the two say they experienced. © Splash News/Corbis.</figcaption></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" width="577" alt="" class="wp-block-jetpack-slideshow_image wp-image-47826" data-id="47826" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill-1966.jpg?w=577"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill-1966.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill-1966.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill-1966.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill-1966.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Betty-and-Barney-Hill-1966.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 577px" ></figure></li><li class="wp-block-jetpack-slideshow_slide swiper-slide"><figure><img loading="lazy" alt="" class="wp-block-jetpack-slideshow_image wp-image-47829" data-id="47829" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/image.jpg?w=900"/srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/image.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/image.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/image.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/image.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/image.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" ></figure></li></ul><a class="wp-block-jetpack-slideshow_button-prev swiper-button-prev swiper-button-white" role="button"></a><a class="wp-block-jetpack-slideshow_button-next swiper-button-next swiper-button-white" role="button"></a><a aria-label="Pause Slideshow" class="wp-block-jetpack-slideshow_button-pause" role="button"></a><div class="wp-block-jetpack-slideshow_pagination swiper-pagination swiper-pagination-white"></div></div></div>



<p>What was missing from the narrative was serious scientific attention.</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><img loading="lazy" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Dr.-John-Mack.jpg?w=559" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Dr.-John-Mack.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Dr.-John-Mack.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Dr.-John-Mack.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Dr.-John-Mack.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/Dr.-John-Mack.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 559px" alt="" class="wp-image-47809" width="268" height="345"/><figcaption>This April 1994 file photograph shows Dr. John Mack of the Harvard Medical School in Cambridge, Mass. According to his institute&#8217;s website, Mack was killed in London after being struck by a car while walking. (AP Photo/Susan Walsh)</figcaption></figure></div>



<p>That changed when Harvard psychiatrist Dr. John Mack, a brilliant and successful academic who’d won a Pulitzer Prize, launched his own investigation, met and interviewed hundreds of so-called experiencers and came to the conclusion that their stories were true.</p>



<p>A new book about Dr. Mack’s work called “<a href="https://www.amazon.com/Believer-Alien-Encounters-Science-Passion/dp/0826362311" target="_blank" rel="noreferrer noopener">The Believer</a>” has been written by veteran New York Times reporter <a href="https://www.ralphblumenthal.com/the-believer-harvard-aliens-and-the-cosmic-journey-of-john-mack/" target="_blank" rel="noreferrer noopener">Ralph Blumenthal</a>.</p>



<p>“‘There was evidence,&#8217; Mack said. &#8216;There was fragmentary evidence.&#8217; Some people had scars on their body they couldn&#8217;t explain,” Blumenthal told Mystery Wire in a new interview. “It was a quadriplegic who had scars on his body. He couldn&#8217;t have done it to himself, he couldn&#8217;t move. And there were areas where UFOs were reported to have been seen and landed, where the ground may you know showed up with different kinds of measurements afterwards, different effects were detected afterwards, grass wouldn&#8217;t grow with certain patterns.“</p>



<p>Dr. Mack concluded the experiencers did not have mental illness and were not making it up. &#8220;He (Dr. Mack) said, I&#8217;m a psychiatrist, so my specialty is the human psyche, and the human mind. So I can tell you certain things. These people are not crazy,&#8221; Blumenthal said retelling Dr. Mack&#8217;s defense of his research. &#8220;They&#8217;re not mentally ill, because he&#8217;s interviewed so many. He said that&#8217;s what I do for a living so I know this. These people are not making it up. They&#8217;re not fabricating it. It&#8217;s not a hoax.&#8221;</p>



<p>His defense of abductees led to a massive legal battle with Harvard, which went to the heart of academic freedom.</p>



<figure class="wp-block-embed is-type-video is-provider-youtube wp-block-embed-youtube wp-embed-aspect-16-9 wp-has-aspect-ratio"><div class="wp-block-embed__wrapper">
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='900' height='507' src='https://www.youtube.com/embed/5r1ZTfOm-_Y?version=3&#038;rel=1&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;fs=1&#038;hl=en-US&#038;autohide=2&#038;wmode=transparent' allowfullscreen='true' style='border:0;' sandbox='allow-scripts allow-same-origin allow-popups allow-presentation'></iframe></span>
</div></figure>



<hr class="wp-block-separator"/>



<p>Below you can watch and read the entire interview between George Knapp and Ralph Blumenthal about Dr. John Mack&#8217;s fight to legitimize close encounters.</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p4">
				<div id="anvato-player-p4" class="ns-block-embed__wrapper">
					<div id="p4"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6420356","autoplay":false,"expect_preroll":true,"pInstance":"p4","plugins":{"comscore":{"clientId":"6036439","c3":"fox46.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox46.com","ns_st_st":"wjzy","ns_st_pu":"Nexstar","ns_st_ge":"UFO","cs_ucfr":""},"ad":{"c3":"fox46.com","ns_st_st":"wjzy","ns_st_pu":"Nexstar","ns_st_ge":"UFO","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wjzy/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.fox46.com/news/harvard-psychiatrist-brought-credibility-to-alien-abduction-research/&cust_params=vid%3D6420356%26cmsid%3D878165%26pid%3D878165%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"p5orxQwNbDGopIqK9oTgei7X1EZy9q8z","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2NDIwMzU2IiwiaXNzIjoicDVvcnhRd05iREdvcElxSzlvVGdlaTdYMUVaeTlxOHoiLCJleHAiOjE2MTU2NDU5NjR9.ypQbVZ5qh_osOoe-odGAcTA_x2Nre6gH6Vrmsu7vpiU","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/krqe/video/video_studio/1301/21/03/09/6420347/6420347_D6E3A60AF7BB49E6A12D6206F6D2D342_210309_6420347_Ralph_Blumenthal___Mystery_Wire_Interview_4000_v1615320896.mp4","enableFloatingPlayer":false},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
			


<hr class="wp-block-separator"/>



<h2><em>RELATED LINKS FOR DR. JOHN MACK</em></h2>



<ul><li><a rel="noreferrer noopener" href="https://www.thelancet.com/journals/lancet/article/PIIS0140-6736(12)61655-9/fulltext" target="_blank">The Lancet: The psychiatrist who wanted to believe</a></li><li><a rel="noreferrer noopener" href="https://www.pbs.org/wgbh/nova/aliens/johnmack.html" target="_blank">PBS, Nova: Interview with John Mack</a></li><li><a rel="noreferrer noopener" href="https://www.imdb.com/name/nm3889766/" target="_blank">John E.</a><a href="https://www.imdb.com/name/nm3889766/" target="_blank" rel="noreferrer noopener"> </a><a rel="noreferrer noopener" href="https://www.imdb.com/name/nm3889766/" target="_blank">Mack on IMDB</a></li></ul>



<hr class="wp-block-separator"/>



<div class="wp-block-image"><figure class="alignright size-large"><a href="https://www.amazon.com/Believer-Alien-Encounters-Science-Passion/dp/0826362311" target="_blank" rel="noopener"><img loading="lazy" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/51viXvnlRL._SX332_BO1204203200_.jpg" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/51viXvnlRL._SX332_BO1204203200_.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/51viXvnlRL._SX332_BO1204203200_.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/51viXvnlRL._SX332_BO1204203200_.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/51viXvnlRL._SX332_BO1204203200_.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/51viXvnlRL._SX332_BO1204203200_.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-47832"/></a></figure></div>



<p><strong>George Knapp<br></strong>Ralph Blumenthal, great to see you, &#8220;The Believer.&#8221; Terrific book. You say it&#8217;s already doing well and it hasn&#8217;t officially been out yet.</p>



<p><strong>Ralph Blumenthal<br></strong>Yeah, it&#8217;s flying off the shelves, the metaphorical shelves anyway. Pub. date is March 15. But Amazon&#8217;s already put it on sale, some of the other bookstores, so it&#8217;s going great guns.</p>



<p><strong>George Knapp<br></strong>You know, a lot of people in the UFO world today don&#8217;t really know the name Dr. John Mack anymore. Can you give us sort of the broad strokes of who he was, his professional stature, and why his entry into this weird arena was so important?</p>



<p><strong>Ralph Blumenthal<br></strong>Well, good you say that because I didn&#8217;t know about John Mack when I first stumbled across him by picking up one of his books in 2004. But in his time, which was the 90s, basically 1990s he was a household word. He was on Oprah, he met with the Dalai Lama. He met with Yasser Arafat on peace missions to the Middle East. He was everywhere. And mainly, he was in the news because of his research into alien abduction. He was a Harvard psychiatrist and is very esteemed in his field. He had won a Pulitzer Prize with a biography of Lawrence of Arabia of all things. And that&#8217;s interesting, because he had all these enthusiasms and he got into it, he saw Lawrence of Arabia and saw the movie like everybody else. And he said, I got to find out about this guy. And he ended up doing a, you know, a 10 year research project, meeting with Lawrence&#8217;s family, getting his papers, so he won a Pulitzer prize, so he was known for that. And then, with a series of interesting chance encounters, he got interested in the idea of alien abduction, but it was not his field to begin with. He was a psychiatrist, very conventional one. But by the time he was done with his two bestsellers, and his TV appearances, he was a household word.</p>



<p><strong>George Knapp<br></strong>Harvard psychiatrist from a fairly wealthy family, Pulitzer Prize, incredible stature in his field. And yet, he goes ahead and tackles this weird subject of alien abductions. Your book, &#8220;The Believer&#8221; is a detailed portrait of Dr. Mack warts and all. And it&#8217;s the warts that are so essential to the road that he took in tackling that strange topic of alien abductions. Right?</p>



<p><strong>Ralph Blumenthal<br></strong>Right. I mean, he was a human being, you know, like all of us. And as I say, actually, in the end of the book, when you talk about, you know, the best of our species, our human species, he would represent that, because he was curious, he was courageous, he went against the grain, he crossed boundaries that other people were afraid to cross. So yeah, he had his foibles. I mean, he liked women a little too much for a married man. He experimented with drugs, he was very interested in ayahuasca and LSD. He was very naive, actually, when he dealt with the media, you know, you and I know never confide in a reporter. Keep reporters at arm&#8217;s length saying exactly what you want to say. But Mack would say things like, well, do you think we should put this in a you think I should talk about, you know, what he was talking about his private life, his interest in you know, all kinds of strange things that you wouldn&#8217;t necessarily want to report it to know about. And yet he would let it all hang out. And he tried to make everybody his friend, which was also a problem.</p>



<p><strong>George Knapp<br></strong>You came to the story, as you mentioned, by finding one of his books, a used book, I think it was Passport to the Cosmos. How did that book hit you? And, and, and the timing of when you found it was interesting, because you thought, hey, this would be a good story, right?</p>



<p><strong>Ralph Blumenthal<br></strong>I was in Texas for the New York Times, I was the Times southwest correspondent. And I picked up you know, I was looking for used books, always interested in, you know, what&#8217;s out there. And I found this book &#8220;Passport to the Cosmos&#8221; by a guy I&#8217;d never heard of,&nbsp; John E. Mack, Harvard psychiatrist, and I read it. And I was dumbfounded that there was a Harvard academician, highly regarded, whose main project was investigating encounters with aliens, or what people told him with their encounters with aliens. And so I read the book. And actually, this turned out it was his second book, it was kind of toned down from his first book, which was even more amazing. Anyway, I finished the book, and I said, you know, I got to talk to this guy. He&#8217;d make a great interview. So I figured out I&#8217;ll give him a call in Boston, you know, at Harvard, Cambridge, and then I pick up the paper a few days later and see he was run down in London by a drunk driver. That actually came out late he was run down, period. And of course, the conspiracy theories are bounded that he was assassinated and somebody another John Mack was run down. at the exact same time, somewhere else not true. Anyway. So I was caught very sad to see that you know how he ended up, run over almost at 75, pretty much the height of his career. So my next step was to call the family and say, gee, I&#8217;ve just been interested in John Mack. And I&#8217;d love to get access to his papers and maybe write an article about him. I wasn&#8217;t even thinking of a book at that point. And, of course, it was bad timing, because the family was grieving. And that&#8217;s not what you want to hear from a reporter who wants information. But we kept in touch, and they came around, they were very happy to cooperate. They gave me access to all his personal stuff, including his journals, which were amazing. And, you know, psychiatrists have to go through a whole regimen of self analysis to be a psychiatrist, because they analyze people all the time. So they have to subject themselves to analysis. So he went through a lot of analysis in his training. And even as a famous psychiatrist, he had analysts who we talked to including a guru, a Sikh, you know, a Hindu wise man, who was very helpful to him. And all those sessions were transcribed and recorded, and I had access to that. So I knew what he was saying privately to his own psychiatrist. So anyway, that was the story of how I got into it.</p>



<p><strong>George Knapp<br></strong>You describe in the believer that he was initially reluctant to dive into this arena, understandably, given his stature and how weird the topic was, until he met a guy named Budd Hopkins. So can you share that story? What Budd Hopkins conveyed to him that got him on the road to digging into this.</p>



<p><strong>RELATED:</strong> <strong><a rel="noreferrer noopener" href="https://www.mysterywire.com/ufo/ridicule-buries-ufo-reports-just-as-intended-john-lear-says-part-2/" target="_blank">Ridicule buries UFO reports &#8211; Includes Budd Hopkins story</a></strong></p>



<p><strong>Ralph Blumenthal<br></strong>Well, as you said, John was very conventional psychiatrist, he done a lot of work and nightmares and you know, human behavior, all kinds of foibles, Freudianism sexuality, but he was a conventional psychiatrist, although he was very, he was an advocate, he was an activist with all kinds of causes: peace, anti-nuclear, etc. And this enthusiasm I would find, was sort of the key to his character. It was a short leap from that to alien abduction, but we&#8217;ll get to that. So the first thing that happened to him along this road was, he got involved with a man named Stan Grof, who was a psychiatrist in Czechoslovakia, who got out of communist Czechoslovakia and got a posting at Johns Hopkins and was very interested in LSD research. And Stan Grof developed, he was a transpersonal psychiatrist, so that he was interested in sort of paranormal aspects of psychiatry, the powers of the human spirit, spiritual aspects of psychology. So he developed a technique called holotropic breathwork. Whereby controlling your breathing which the Sufi masters had, apparently, you know, mastered centuries ago, 1000s of years ago, but by controlling your breathing, you can elevate yourself to different stages of consciousness. It&#8217;s like taking a drug without taking a drug. So he attended some of Stan Grof&#8217;s breathing sessions, at Esalen on the west coast in different places. And he fell in with a group of people who were also interested in these breathing sessions, including a fellow psychiatrist named Blanche, who started telling him about one of her patients who had all these weird experiences and Blanche recognized these experiences as sort of alien abduction experiences. But Mack didn&#8217;t know anything about that. So he didn&#8217;t recognize that. But she said, John, I have a friend named Budd Hopkins, who&#8217;s an artist from Cape Cod, and a very respectable artist, too. And he&#8217;s doing a lot of research and alien abduction. And would you like to see him? And John said, of course not, sounds crazy, which is everybody&#8217;s reaction. Anyway, then, something strange happened. John Mack was visiting his good friend Robert Lifton, the well known psychiatrist and writer on Nazi war criminals and, and he was she studied the, you know, after effects of Hiroshima and Nagasaki, Lifton is a sainted name in the annals of psychology. Anyway, he was a friend of John&#8217;s from Harvard, John was visiting him. And, surprisingly, or the way these weird things happen, John fought about Budd Hopkins, who was also in New York and decided to give him a call and he said to Robert Lifton, who knew Budd Hopkins from Cape Cod because psychiatrists practice in Cape Cod in the summer and artists work there. So they knew each other turned out better than John even realized. But anyway, John said to Robert Lifton, you know, I&#8217;m going to give this guy Budd Hopkins a call. And he did. And Budd invited him over. And he said, Would you like to come along? He said to lifting and Lifton&#8217;s wife pops up and says, No, she says, No, she says, Bob has a choice in all this and you don&#8217;t. Whoa. I mean, that&#8217;s like, you know, Cassandra, speaking. So John Mack goes off by himself to Budd Hopkins townhouse on the west side. And it&#8217;s a townhouse hung with Budd Hopkins sculptures, very strange sculptures, sort of knife bladed, brightly colored sculptures, he called his guardians, you know, like, they were guarding him. And he started, he shows John letters he&#8217;s gotten from people describing all these strange encounters with aliens. And Mack doesn&#8217;t know what to make of it. But Budd Hopkins says, look, take a bunch of these letters. And read them whenever you have a chance and see what you think. That was it. So that was his initiation to it. And then a lot of things happen as a result of that. But it was a chance encounter as so much in life is it was serendipity. It was a weird chance. Or maybe it was written or maybe it was ordained. But anyway, that was his entrée into alien abduction. And, you know, a lot of things followed from that.</p>



<p><strong>George Knapp&nbsp;</strong></p>



<p>Budd Hopkins was, as you say, a successful artist, but he had taken this on because he started hearing the stories, he had had his own UFO sighting that you described in the book, he started taking this on because no one else was doing it. He wrote a couple of books. Missing time, he coined that phrase, it&#8217;s now well known in the field. He wanted some help from somebody like Dr. John Mack and someone who&#8217;s his stature. Right?</p>



<p><strong>Ralph Blumenthal&nbsp;&nbsp;<br></strong>Right. Yeah, that&#8217;s very important because Budd Hopkins was self taught in hypnosis. His story is very interesting by itself. I mean, he had spotted a UFO in Cape Cod in the 60s just on his way to a party sees this thing in the sky. He gets to the party, and he says, hey, guess what we saw in the sky? And everybody at the party said, Oh, we saw one too, we saw one too. So he&#8217;s thinking, whoa, this is interesting. So he starts to read up on it. Then, this is a really interesting story that I tell him about the book. Hopkins goes to his wine store in his neighborhood one day, and the guy is all shook up, the owner. And Budd (says) what&#8217;s the matter? And the guy says, this is a crazy story. He says I closed up one night, I&#8217;m driving home to New Jersey. And as he&#8217;s getting close to his home in New Jersey, the radio starts to fizz and fritz, and he sees this UFO landing near him, he goes to take a look. And he sees a giant ship landing a little park on the Hudson River, little figures like children size, get out and start digging in the soil. And he&#8217;s completely freaked out. The next day he goes back and he finds holes in the soil where he saw his little creatures digging. So then he&#8217;s really freaked out. And he tells the story to Budd and bud writes it up for the Village Voice, which was I should say, counter, it&#8217;s coming back, actually, a counterculture weekly, very famous, very courageous. And that&#8217;s what started Budd off. And then as you say, he got into this whole idea, he basically invented the idea of missing time, people who get involved with you know, UFOs and aliens suddenly find that they can&#8217;t account for a few hours and then later on and hypnosis or whatever, it comes back to them, you know, these unbelievable experiences that happen, you know, while they were in some other, you know, state of being, let&#8217;s say, but Budd really pioneered that stuff.</p>



<p><strong>George Knapp<br></strong>Dr. Mack, of course, he hears this, eventually he takes a deep dive into it. He&#8217;s holding sessions at his home, interviewing patients doing hypnosis, sessions, collecting information. He shares that with the world eventually. And we&#8217;ll get to the repercussions of that in a moment. But he, as you described in your book, there&#8217;s this incredible five day conference at MIT, where he becomes the star, where he shares this with all of his colleagues, many of whom want to suggest alternate explanations: sleep paralysis, mental illness, those kinds of things. Dr. Mack develops five criteria that he said, if you&#8217;re going to have a counter theory on what explains these alien abductions. They have to meet these criteria. So can you share with us the criteria?</p>



<p><strong>Ralph Blumenthal<br></strong>Mack did approach it scientifically. And that&#8217;s why a subtitle of the book is Alien Encounters Hard Science and The Passion of John Mack. So I do give more than a nod to science here because I&#8217;m not just taking what he says, you know, at face value. we&#8217;re comparing it to, you know, scientific theory and what acknowledge scientists have to say about it. So, you know, to keep up the story I mean, after he met Budd Hopkins, he collected his own group of so called experiencers. That&#8217;s the word that they use, because it&#8217;s neutral that you know, what they experience, experience something. So he collects these stories. And he finds out that there&#8217;s a physicist at MIT named David Prichard who&#8217;s got very interested in alien abduction, and Prichard is a no nonsense physicist. I mean, he basically did groundbreaking work with atoms and lasers and the light properties of atoms. And he mentored Nobel Prize winners. I mean, he&#8217;s a real heavyweight. So he decides he&#8217;s going to put together this conference on an alien abduction. He&#8217;s interested in it. So he asks MIT, you know, can I get some space here? And he works at MIT. And of course, they want to say no. He puts them in a tough spot. He said, Look, it&#8217;s a freedom of speech thing. You know, you&#8217;re not endorsing, you&#8217;re not sponsoring the conference. You&#8217;re just giving us a space for it, you know, we&#8217;ll pay for it. So they ended up saying yes. And he convened this big group of very distinguished scientists, theologians, psychologists, psychiatrists, and Mack was a co sponsor. But he had a guy named Phil Morrison who, you know, really played a key role in putting together the atomic bomb that was dropped on Japan. So he had a lot of heavyweights at this conference, and they examined the phenomenon of alien abduction from every conceivable vantage point. Is it folklore, you know, what science is there, what proof has come forward in terms of evidence left behind. And they put all this out two years later in a book, which is really required reading for anybody who wants to understand this field. But anyway, Mack participates in the conference, which was secret. At the time, I mean, they invited a very well known author CBD Bryan, who wrote &#8220;Friendly Fire&#8221; about Vietnam. But they all basically pledged to secrecy until the conference was over. And Bryan wrote a book about, you know, close encounters of the fourth kind about that conference. So for, you know, a week at MIT, all these people are debating, you know, aliens and alien abduction. And it&#8217;s extraordinary. And that gives a good, you know, sort of scientific overview of what was known and what was not known about the phenomenon.</p>



<p><strong>George Knapp<br></strong>Basically, Mack says, look, you know, there may be explanations for some of these things, but to explain them all, your theory has to account for XYZ, five different things. Right?</p>



<p><strong>Ralph Blumenthal<br></strong>Right. So what he did was, look, he said, I&#8217;m a psychiatrist. So my specialty is the human psyche, and the human mind. So I can tell you certain things. These people are not crazy. They&#8217;re not mentally ill, because he&#8217;s interviewed so many. He said that&#8217;s what I do for a living, you know, so I know this. These people are not making it up. They&#8217;re not fabricating it. It&#8217;s not a hoax, because I&#8217;ve looked into enough of these stories. I know what, you know, people say. So he developed these five criteria that sort of explain the common denominators of these mystic, mystical, mysterious experiences. One is, is a basic consistency to these accounts, happen in different places to different people all over the world. But there&#8217;s a kind of a general playbook that they all agree on. Secondly, it happens to small children, sometimes two years old or so. They come back, they tell these stories about being taken up to the sky, by a little man. And you can&#8217;t say, as Mack argued, that these kids are influenced by movies that they&#8217;ve seen, or the cultural milieu, or books they&#8217;ve read. These are little kids that are telling these stories. Now, it doesn&#8217;t mean everything that kid says is true. But again, these stories were kind of consistent. And it was interesting that they would even have you know, these so called memories, which Mack thought were real memories of something. there was evidence, Mack said, there was fragmentary evidence. Some people had scars on their body. They couldn&#8217;t explain. It was a quadriplegic, who had scars on his body. He couldn&#8217;t have done it to himself, he couldn&#8217;t move. And there were areas where UFOs were reported to have been seen and landed, where the ground showed up with different kinds of measurements afterwards, different effects were detected afterwards, grass wouldn&#8217;t grow with certain patterns, etc. So there was that evidence. And then there was the association with UFOs that people usually, before they were abducted, they noticed some kind of a vehicle, something that they followed or that followed them. So he said, these are the general points that any theory has to explain. And you can come up with any theory you want on alien abduction, what it is, but it has to fit these examples, these experiences that people have actually had. So that was his great gift, that he kind of formulated some hypothesis, some approach to this.</p>



<p><strong>George Knapp<br></strong>I don&#8217;t know if you found it in his journals. If there&#8217;s a moment at which he realizes, holy crap, this stuff could be real. Maybe you&#8217;ve had a moment like that. I know, I have, you know, and looking into these subjects. It&#8217;s not at some point, it doesn&#8217;t just become a news story, you realize, there&#8217;s really something going on here.</p>



<p><strong>Ralph Blumenthal<br></strong>Well, it is a real mystery. And you know, so far, no one has solved it. I mean, really, people have come close to it, and that we&#8217;ve made a lot of progress, as we now see from the Navy videos, you know, people are not talking anymore about the reality of UFOs, do you believe in UFOs? Yeah. What do you believe? I mean, the Navy has videos, there&#8217;s radar tracks of these objects, we don&#8217;t know what they are. We don&#8217;t know where they come from. We don&#8217;t know who&#8217;s behind the wheel, if anybody or anything, but there are objects that have been detected. So these are not figments of imagination, as, as writers have said for many years. Oh, it&#8217;s optical illusions. It&#8217;s you know, it&#8217;s it&#8217;s not they are real objects, which no one can figure out.</p>



<p><strong>George Knapp<br></strong>The other central story you tell in &#8220;The Believer&#8221; is how Dr. Mack&#8217;s interest in abductions got him into serious trouble with Harvard and led to a gigantic fight that essentially was about academic freedom. Can you give us the broad strokes of that?</p>



<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://www.amazon.com/Abduction-Encounters-Aliens-John-Mack/dp/1416575804" target="_blank" rel="noopener"><img loading="lazy" src="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/41wayvX6RtL._SX331_BO1204203200_.jpg" srcset="https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/41wayvX6RtL._SX331_BO1204203200_.jpg?w=160 160w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/41wayvX6RtL._SX331_BO1204203200_.jpg?w=256 256w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/41wayvX6RtL._SX331_BO1204203200_.jpg?w=320 320w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/41wayvX6RtL._SX331_BO1204203200_.jpg?w=640 640w, https://www.mysterywire.com/wp-content/uploads/sites/106/2021/03/41wayvX6RtL._SX331_BO1204203200_.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 876px" alt="" class="wp-image-47811" width="305" height="457"/></a></figure></div>



<p><strong>Ralph Blumenthal<br></strong>Yeah, it&#8217;s really interesting that I mean, you would think that sooner or later, he would come into a clash with Harvard. You know, Harvard has a whole history of unconventional research. William James, the father of psychology, was investigating seances, you know, 100 years ago, 100 years before Mack and not only got away with it, I mean, he&#8217;s lionized for his groundbreaking research into parapsychology and anomalies. So Harvard was no stranger to, you know, strange research research and, you know, Leary and Alpert were, you know, promoting LSD while at Harvard, they eventually got into trouble for that. But so Harvard was no, what should we say, ivory tower where this constraint research couldn&#8217;t be imagined. But what they faulted what Harvard Medical School superiors faulted Mack on was being too enthusiastic. They said that he really got into the stories with his patients. And he didn&#8217;t distance himself. He didn&#8217;t say, well, this may not be real, he threw himself into it to the point where he became identified with it, rightly or wrongly. That&#8217;s how he was perceived at Harvard. So he wrote a book, his first book called &#8220;<a href="https://www.amazon.com/Abduction-Encounters-Aliens-John-Mack/dp/1416575804" target="_blank" rel="noreferrer noopener">Abduction</a>&#8221; where he tells all these stories and Harvard that didn&#8217;t sit too well with Harvard. First of all, was a best seller and academicians do not like it, when one of their colleagues, you know, writes a bestseller. This is some professional jealousy that does come on, let&#8217;s face it. And then he was on Oprah, which they didn&#8217;t like. And he was on a lot of TV shows because he let it all hang out. He wasn&#8217;t shy about, you know, bringing his experiences, his abductees with him and telling their stories. So Harvard eventually decided they have to investigate his relationships with his patients, whether he was enabling them, whether he was following scientific method, whatever that is, because the greatest scientific advances have been made, you know, without following, quote, scientific method. So Mack made that point, what the hell is scientific method? Tell Einstein you&#8217;re not following scientific method. You know, when you&#8217;re postulating about gravity. Anyway. So they convened a committee to investigate it was a secret committee, I call it a kind of an inquisition. And, it was headed by a very eminent Doctor of Medicine, Arnold Relman, who was the editor of the New England Journal of Medicine, very well regarded leader at Harvard, but who was a total skeptic about alien abduction, about UFOs. His view of reality, it&#8217;s safe to say was if you can&#8217;t, you know, touch it, quantify it, taste it, feel it, it can&#8217;t be real. It has to have some, you know, footprint in the physical world. So they put Mack through a long process of interviewing him and his abilities, his experiences and other colleagues or so and, and in the end, he was basically exonerated. They said, you know, we haven&#8217;t found anything wrong. You were a little too enthusiastic which Mack agreed, yeah, I was. But he got off with no real discipline. And meanwhile, it cost them hundreds of 1000s of dollars in legal costs. And it upset him terribly, obviously. But that&#8217;s the story. And you know, I got the records of that inquest, or Inquisition or whatever you want to call it, from Mack&#8217;s emails, from memos exchanged with his lawyers. Harvard never put out a report on this, you know, because it was a secret process. For better or worse. And you could argue it both ways. Alan Dershowitz defended Mack in terms of his academic freedom to pursue this. But one of the things I&#8217;m proudest of in this book is putting together a story like this that was not public, has never been made public. But I pieced it together from memos, his own journals, his own records, a manuscript he wrote, that was never published. And that tells the story.</p>



<p><strong>George Knapp<br></strong>Yeah, it&#8217;s essential reading, I don&#8217;t want to give away too much of it. But how you put that all together. I mean, some of us knew the broad strokes, the general outline, but the details about that battle, it&#8217;s just epic. Toward the end of his life, as you mentioned, before Passport to the Cosmos, Mack (inaudible) or philosophical (inaudible) alien force or race or whatever they are, what it teaches us about ourselves about the nature of reality about our place in the cosmos. Really profound stuff.</p>



<p><strong>Ralph Blumenthal<br></strong>Yeah, he had, what I like to say is that there&#8217;s a progression to his story. He went from one thing to another thing. So in the beginning, he was very centered on social justice on Earth. Improving conditions for mental health patients in Cambridge. And then he went on to finding peace in the Middle East. And as I say, he met with Yasser Arafat. He wrote the book on Lawrence of Arabia. And then he protested nuclear weapons, and he went out to your state.</p>



<p><strong>George Knapp&nbsp;&nbsp;<br></strong>Got arrested out here.</p>



<p><strong>Ralph Blumenthal<br></strong>And with his family protesting nuclear weapons, because he didn&#8217;t, he thought that there was a great danger to humanity as a doctor, he saw there was a great danger to humanity. And you know, the oversupply of nuclear arms, and he made inroads to the Russians, he made friends with the Russians. So he had these series of enthusiasms so then he got into alien abduction through the stories he heard, but he didn&#8217;t stop there. He still continued to be interested in anomalies like crop circles. I mean, what the hell are crop circles you know, some of them are hoaxes. You know, some of them are not, they appear they&#8217;re, you know, symmetrical. Cattle mutilations. What&#8217;s that all about? The Holy Grail, religion he got interested in even though he was Jewish, but he was interested in a stone that he found, the moldavite green stone, that has supposedly magical properties that he was very interested in. So he started investigating, he went far afield, he realized that there are a lot of strange things. And actually, I think, as I say, in the book &#8220;The Believer&#8221; that his mistake in the beginning, was focusing exclusively on abductions and not looking at the broader picture of anomalies. Like there&#8217;s a guy David Hufford, who investigated the old hag syndrome, where people, you know, wake up and they feel an evil presence is pressing down on them, suffocating them. This has been around for 1000s of years. And Mack didn&#8217;t really deal with that. But anyway, in the end, he did go, he made full circle, and he started looking at all the other strange things that were going on, including at the very end of his life, life after death. He got very interested in a story of a colleague, a young, brilliant young colleague, who had kind of supernormal gifts to see things that were, you know, far away, remote viewing. And she ended up dying early of brain cancer. And there were stories that Mack got from her husband and friends that she would reappear in various forms afterwards. So he got interested in life after death. And as I say, in the book, as maybe he was, he himself was supposedly seen after he died. by different people, when I say I can&#8217;t verify that I&#8217;m not going there. But these are stories that people tell.</p>



<p><strong>George Knapp&nbsp;<br></strong>You know a little bit about pushback from dealing with controversial subjects, you co-wrote this article in The New York Times, December 2017. That absolutely changed everything for the UFO subject because of the stature of the New York Times. It made it acceptable for other mainstream media to cover it, that affected the willingness of Congress to get briefings and speak about this openly. Tremendously influential article and subsequent articles. But, how hard was it to get that on to get it on the front page, get it past the editors? And have you had professional or personal blowback since then?</p>



<p><strong>Ralph Blumenthal<br></strong>Well, you know, there is a radical ridicule factor to this reporting that we all face, as you know, George, you, you know, you walk past colleagues, and they make, you know, weird sounds and things like that. So, you deal with that. The thing with the Times is I&#8217;ve been there a long time before I wrote these articles. And I know what the Times process of vetting, you know, articles involves. So Leslie Kane and I and Helene Cooper when we broached the idea to the editors, we were very comfortable in knowing that everybody was on the record, there were no anonymous sources, everything was documented. We had, you know, in writing from different people, we had reports, we didn&#8217;t ask the editors to accept anything on faith. Everything was, you know, it was documented. But it was still a difficult topic for the times to grapple with. And the Times has a history of being very skeptical of UFOs, as you know, and a lot of the articles that have appeared over the years have been snotty, they have. They&#8217;ve been, you know, sarcastic. But on the other hand, there have been other articles over the years, the Times has run that have been solid and interesting, and, you know, well reported, etc. But the Times is not the first place you&#8217;d go to place a UFO article, let&#8217;s, let&#8217;s face it. But I think the way we laid it out to the editors, and we did go through a difficult process, you know, we had to, you know, prove various things to our editors and, and show them and reword things that made the article stronger in the end, but I must say they were very supportive throughout the article. It did appear on the front page on December 17 2017. It did cause an uproar. Because it was the Times. But nobody questioned the reporting in it. And nobody said, you know, this was wrong, but we got something wrong, or this was speculative, or so it was all solid. And we&#8217;ve gone on, as you said, since then, to publish other articles that were also reports of pilots who encountered things. And we&#8217;d like to continue our reporting, but it&#8217;s got to be right. And you know, we get a lot of pushback from the UFO community too like, when are you gonna write your next article. Why don&#8217;t you say this? Why don&#8217;t you say that you know, who&#8217;s censoring the New Yorker? Come on, give us a break one step at a time.</p>



<p><strong>George Knapp&nbsp;<br></strong>One other question. You recently wrote a fascinating article, a profile of Robert Bigelow, who knew Dr. John Mack supported him financially in some of his research. And it occurred to me after I read the believer, the parallel paths that that those two men traveled both interested in UFOs, animal mutilations, crop circles, all that stuff, and ended up toward the Bigelow most recently, and Dr. Mack at the end of his life, looking at the afterlife. <a href="https://www.vanityfair.com/culture/2013/05/americans-alien-abduction-science" target="_blank" rel="noreferrer noopener">That article was terrific, we&#8217;ll attach to this story</a>, but it&#8217;s interesting, the parallels of the two men.</p>



<p><strong>Ralph Blumenthal<br></strong>Yeah, well, you know, one of the things that Robert Bigelow said in that 60 Minutes interview, he was asked, you know, do you believe in aliens, this and that, and he made no apologies for what he was doing and how he was putting his fortune to work. He said, I&#8217;m gonna follow my instincts. And I&#8217;m not afraid. Yeah, I encounter ridicule. And people make fun of this and people in front of that, but I don&#8217;t care. I don&#8217;t even pay any attention to it. And I think that&#8217;s correct. Mack was like that. And as you say, Robert Bigelow did fund research for Mack and a famous poll. And Mack had another billionaire, who has two billionaires supporting them, I&#8217;d like to have one. Laurance Rockefeller, who, awesome famously believed in, you know, researching anomalies gave a lot of his money to people in researching fringe issues, let&#8217;s say. And I tell the story in the book, where Laurance Rockefeller was once hosting Bill and Hillary Clinton at his ranch in Wyoming. And he took the occasion to lobby Bill. I think Bill was president then, about opening up the CIA files on, you know, UFOs and being more forthcoming from the government. And afterwards, as I tell in the book, Lawrence tells the story that Hillary approaches him afterwards and said, you know, that stuff you said to Bill about UFOs. So don&#8217;t ever bring that up again. And Laurance Rockefeller, later, talking, I believe, to Whitley Strieber said, Hey, if it wasn&#8217;t real, she wouldn&#8217;t have said that. Anyway,</p>



<p><strong>George Knapp<br></strong>Ralph, &#8220;The Believer&#8221; is a terrific book. I encourage everybody to read it. It really taught me a lot of things about Dr. Mack, I had no idea about. I did&nbsp; know him for a little bit back in those days. Thanks for joining us, and we&#8217;ll get this story out. And best of luck to you.</p>



<p><strong>Ralph Blumenthal<br></strong>George, thank you. You&#8217;re a great pioneer in this field. And you&#8217;ve done a lot to bring this issue to light. So thank you again, so much for all you&#8217;ve done.</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="139684"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox46.com/news/beach-bar-at-south-padre-island-prepares-for-spring-break-owner-says-they-wont-require-masks/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="878056"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Beach bar at South Padre Island prepares for Spring Break, owner says they won&#8217;t require masks
					</h3>
	
						<footer class="article-list__article-byline">
				by Brice Helms <span class="sep">/</span> <time datetime="2021-03-13T06:44:47-05:00">Mar 13, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SOUTH PADRE ISLAND, Texas (KVEO) — Spring Break for most Texas schools that still have a full spring break start next week. However, some started Monday.</p>
<p>Governor Greg Abbott’s executive order reopening the state completely and rolling back the mandatory mask mandate takes effect Wednesday morning, but that didn’t stop a few dozen college-aged people from traveling to South Padre Island to enjoy some time in the sun.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6418507"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fox46.com/news/want-the-covid-shot-quicker-volunteer-to-work-at-vaccine-sites/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="877808"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Want the COVID shot quicker? Volunteer to work at vaccine sites
					</h3>
	
						<footer class="article-list__article-byline">
				by The Associated Press, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-03-13T06:42:37-05:00">Mar 13, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>SEATTLE (AP) — When Seattle's largest health care system got a mandate from Washington state to create a mass COVID-19 vaccination site, organizers knew that gathering enough volunteers would be almost as crucial as the vaccine itself.</p>
<p>“We could not do this without volunteers,” said Renee Rassilyer-Bomers, chief quality officer for Swedish Health Services and head of its vaccination site at Seattle University. “The sheer volume and number of folks that we wanted to be able to serve and bring in requires … 320 individuals each day."</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6420298"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fox46.com/news/online-deals-cheap-flights-have-las-vegas-trending-as-a-popular-destination-for-upcoming-vacations/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="881099"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Online deals, cheap flights have Las Vegas trending as a popular destination for upcoming vacations
					</h3>
	
						<footer class="article-list__article-byline">
				by Christian Cazares, Lucas Wright <span class="sep">/</span> <time datetime="2021-03-12T23:56:20-05:00">Mar 12, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LAS VEGAS (KLAS) —&nbsp;Las&nbsp;Vegas has been trending online for a popular destination for spring break and summer getaways.&nbsp;</p>
<p>As if people need a reason to visit,&nbsp;great deals are flying across the board from travel to hotel rooms.&nbsp;</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6433588"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="878056"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/beach-bar-at-south-padre-island-prepares-for-spring-break-owner-says-they-wont-require-masks/"
					class="article-list__article-link"
														>
			
				Beach bar at South Padre Island prepares for Spring Break, owner says they won&#8217;t require masks
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/beach-bar-at-south-padre-island-prepares-for-spring-break-owner-says-they-wont-require-masks/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6418507"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/18DD1EBA9928449399BAEE895920F467.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="877808"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/want-the-covid-shot-quicker-volunteer-to-work-at-vaccine-sites/"
					class="article-list__article-link"
														>
			
				Want the COVID shot quicker? Volunteer to work at vaccine sites
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/want-the-covid-shot-quicker-volunteer-to-work-at-vaccine-sites/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6420298"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/vaccine-volunteer.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="881099"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/online-deals-cheap-flights-have-las-vegas-trending-as-a-popular-destination-for-upcoming-vacations/"
					class="article-list__article-link"
														>
			
				Online deals, cheap flights have Las Vegas trending as a popular destination for upcoming vacations
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/online-deals-cheap-flights-have-las-vegas-trending-as-a-popular-destination-for-upcoming-vacations/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6433588"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Online-deals-cheap-flights-have-Las-Vegas-trending-as-a-popular-destination-for-upcoming-vacations.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="881089"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/columbus-woman-celebrates-104th-birthday/"
					class="article-list__article-link"
														>
			
				Columbus woman celebrates 104th birthday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/columbus-woman-celebrates-104th-birthday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6434140"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=1309&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=1309&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=1309&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/emma-bell-brown.jpg?w=1309&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="881079"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/business-owner-banks-scrutinizing-ppp-loans-harder-to-get-help/"
					class="article-list__article-link"
														>
			
				Business owner: Banks scrutinizing PPP loans, harder to get help
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/business-owner-banks-scrutinizing-ppp-loans-harder-to-get-help/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6432721"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Money-generic.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="881072"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/fully-vaccinated-hawaii-health-care-worker-contracts-covid-19/"
					class="article-list__article-link"
														>
			
				3 vaccinated Hawaii residents tested positive for COVID-19
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/fully-vaccinated-hawaii-health-care-worker-contracts-covid-19/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6434047"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=2560&#038;h=1065&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=1920&amp;h=1065&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1291193336.jpg?w=2560&amp;h=1065&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="881059"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/you-can-help-local-non-profit-looking-to-open-first-shelter-for-homeless-men-in-york/"
					class="article-list__article-link"
														>
			
				You can help: Local non-profit looking to open first shelter for homeless men in York
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/you-can-help-local-non-profit-looking-to-open-first-shelter-for-homeless-men-in-york/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6433878"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/5F3BF9BA4BCE47C7AAC24C7476867A40.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="881025"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/trump-hopes-everyone-remembers-him-when-they-get-their-covid-19-vaccines/"
					class="article-list__article-link"
														>
			
				Trump &#8216;hopes everyone remembers&#8217; him when they get their COVID-19 vaccines
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/trump-hopes-everyone-remembers-him-when-they-get-their-covid-19-vaccines/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/44aff948fb3f41bd8d14bc537092474f-1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="880933"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/schumer-gillibrand-call-on-ny-gov-cuomo-to-resign/"
					class="article-list__article-link"
														>
			
				Schumer, Gillibrand call on NY Gov. Cuomo to resign
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/schumer-gillibrand-call-on-ny-gov-cuomo-to-resign/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6432909"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=1024&#038;h=668&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=1024&amp;h=668&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=1024&amp;h=668&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=1024&amp;h=668&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/AP21068833823458.jpg?w=1024&amp;h=668&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="881006"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/irs-starts-sending-1400-stimulus-checks-heres-when-it-may-hit-your-account/"
					class="article-list__article-link"
														>
			
				IRS starts sending $1,400 stimulus checks; here&#8217;s when it may hit your account
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/irs-starts-sending-1400-stimulus-checks-heres-when-it-may-hit-your-account/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6433158"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="880904"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/bars-breweries-prepare-for-st-patricks-day-weekend-with-fewer-restrictions/"
					class="article-list__article-link"
														>
			
				Bars, breweries prepare for St. Patrick&#8217;s Day weekend with fewer restrictions
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/bars-breweries-prepare-for-st-patricks-day-weekend-with-fewer-restrictions/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6434144"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=1120&#038;h=630&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=1120&amp;h=630&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=1120&amp;h=630&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=1120&amp;h=630&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/download-5.png?w=1120&amp;h=630&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="880989"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/cmpd-working-to-determine-if-criminal-charges-are-warranted-following-swat-situation/"
					class="article-list__article-link"
														>
			
				CMPD working to determine if criminal charges are warranted following SWAT situation
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/cmpd-working-to-determine-if-criminal-charges-are-warranted-following-swat-situation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6433432"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=1911&#038;h=1045&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=1911&amp;h=1045&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/BALLANTYNE-MAN-ARRESTED.jpg?w=1911&amp;h=1045&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="880905"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/some-teachers-parents-upset-over-profane-anti-biden-flag-hanging-near-elementary-school/"
					class="article-list__article-link"
														>
			
				Some teachers, parents upset over profane anti-Biden flag hanging near elementary school
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/some-teachers-parents-upset-over-profane-anti-biden-flag-hanging-near-elementary-school/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6433131"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/03EA688EA4ED4809A8DA36CE83AE5EBE.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="880932"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/cooler-weekend-ahead-with-spotty-showers-throughout/"
					class="article-list__article-link"
														>
			
				Cooler weekend ahead with spotty showers throughout
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/cooler-weekend-ahead-with-spotty-showers-throughout/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6432417"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/MicrosoftTeams-image-1.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="880917"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/local-news/man-charged-in-shooting-inside-southwest-charlotte-walmart/"
					class="article-list__article-link"
														>
			
				Man charged in shooting inside southwest Charlotte Walmart
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/local-news/man-charged-in-shooting-inside-southwest-charlotte-walmart/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/Walmart-shooting-suspect.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="880856"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/potentially-hazardous-asteroid-to-fly-by-earth-on-march-21-but-no-threat-of-collision-nasa-says/"
					class="article-list__article-link"
														>
			
				&#8216;Potentially hazardous&#8217; asteroid to fly by Earth on March 21, but no threat of collision, NASA says
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/potentially-hazardous-asteroid-to-fly-by-earth-on-march-21-but-no-threat-of-collision-nasa-says/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2021/03/telescope.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-7" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/FOX46News?ref_src=twsrc%5Etfw">Tweets by FOX46News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="ns-article-bin-3" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="879872"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/sheriffs-office-nc-mom-charged-following-amber-alert-was-not-allowed-to-be-alone-with-children/"
					class="article-list__article-link"
														>
			
				Sheriff&#8217;s Office: NC mom charged following Amber Alert was not allowed to be alone with children
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="880578"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/charlotte/police-standoff-closes-providence-road-in-south-charlotte/"
					class="article-list__article-link"
														>
			
				Man surrenders after pulling gun on Charlotte firefighters during response call, police say
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="880989"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/cmpd-working-to-determine-if-criminal-charges-are-warranted-following-swat-situation/"
					class="article-list__article-link"
														>
			
				CMPD working to determine if criminal charges are warranted following SWAT situation
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="880082"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/u-s/north-carolina/fort-bragg/man-who-slaughtered-pregnant-wife-daughters-inside-fort-bragg-home-wants-to-go-free/"
					class="article-list__article-link"
														>
			
				Man who slaughtered pregnant wife, daughters at Fort Bragg home wants to go free
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="880825"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/local-news/man-faces-slew-of-charges-including-attempted-murder-in-belmont-car-dealership-shooting-police-say/"
					class="article-list__article-link"
														>
			
				Man faces slew of charges including attempted murder in Belmont car dealership shooting, police say
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.fox46.com/" rel="home">
					<img src="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png" srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=90 90w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=120 120w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=180 180w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJZY" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox46charlotte/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX46News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox46charlotte/">
					
<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:wjzydigital@nexstar.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/fox-46-news/id1509544112?ls=1">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3680">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://apps.apple.com/us/app/fox-46-weather/id1510369005?ls=1">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&#038;hl=en">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-supernav-container"><ul id="menu-supernav" class="menu"><li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a></li>
<li id="menu-item-817731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-817731"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Video</a></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a></li>
<li id="menu-item-830460" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-830460"><a href="https://www.fox46.com/traffic/">Traffic</a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category current-category-ancestor current-menu-ancestor current-menu-parent menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-686600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-686600"><a href="https://www.fox46.com/find-a-job/">Jobs</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.fox46.com/public-file-inquiries/">Public File Inquiries</a></li>
<li id="menu-item-686527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686527"><a href="https://www.fox46.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-131968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131968"><a href="/public-file-inquiries/">EEOC Public File</a></li>
<li id="menu-item-131970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131970"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.fox46.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "Duncan Phenix, George Knapp, and Nexstar Media Wire";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"harvard-psychiatrist-brought-credibility-to-alien-abduction-research"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="News"
			data-logoUrl="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 75 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=100)}({100:function(t,e,n){t.exports=n(101)},101:function(t,e,n){"use strict";n.r(e);var o=n(26);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},26:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.fox46.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.fox46.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.fox46.com\/wp-admin\/admin-ajax.php","ajax_nonce":"07526602fe","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.fox46.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=87d90c7f24b9d3bbd439' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.fox46.com\/wp-json\/","nonce":"6d8ccabced","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox46.com/wp-includes/js/api-request.min.js?ver=5.6.2' id='wp-api-request-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=d60c7715fe71344de330' id='ns-global-js-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=578c13e0f851dae96568' id='ns-article-js-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fox46.com\/news\/harvard-psychiatrist-brought-credibility-to-alien-abduction-research\/"}
</script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=602ca0eb6bd96f917767' id='ns-video-playlist-js-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=1369c80b120513828adf' id='ns-weather-js-js'></script>
<script src='https://www.fox46.com/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202110.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.3.2',blog:'175891563',post:'878165',tz:'-5',srv:'www.fox46.com'} ]);
	_stq.push([ 'clickTrackerInit', '175891563', '878165' ]);
</script>

</body>
</html>
