
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/wjzy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fox46.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.4"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":" | 2 arrested in hotel homicide, Matthews police say","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"","publicationDate":"2020-06-17T20:39:49-04:00","lastModifiedDate":"2020-06-17T21:59:51-04:00","publicationDayOfWeek":"Wednesday","categoryList":["Crime and Public Safety","Local News","Matthews","News"],"primaryCategory":"News","tagList":[],"wordCount":138,"paragraphCount":7,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":653405,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":12} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.fox46.com\/news\/2-arrested-in-hotel-homicide-matthews-police-say\/","ampUrl":"https:\/\/www.fox46.com\/news\/2-arrested-in-hotel-homicide-matthews-police-say\/amp\/","urlHostname":"https:\/\/www.fox46.com","urlSlug":"2-arrested-in-hotel-homicide-matthews-police-say","directoryPath":["news"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX 46 Charlotte","callSign":"WJZY","domainName":"www.fox46.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox46.com\/news\/2-arrested-in-hotel-homicide-matthews-police-say\/" || "";
var cats = "Crime and Public Safety,Local News,Matthews,News" || "";
var bob_kw = "" || "";
var bob_desc = "MATTHEWS, N.C. (FOX 46 CHARLOTTE)- Two people have been arrested in a homicide that occurred at a hotel in Matthews, police say. The investigation began on June 7 after police found a victim, 33-year-old David Funches, at the Holiday Inn Express in Matthews.&nbsp;Police say the suspects had an altercation with Funches and he was shot [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox46charlotte.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-57417094-18","event":"dlReady","paragraphCount":7,"wordCount":138,"authorName":"","imageCount":0,"siteName":"FOX 46 Charlotte","publishDateString":"Wed Jun 17 2020","publishTimeString":"08:39 PM EDT","originalContent":true,"classifyText":[],"categories":"Crime and Public Safety,Local News,Matthews,News","primaryCategory":"News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5GHKBQF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/04\/fts-charlotte-800x340-1.png"}},"name":"FOX 46 Charlotte","description":"MATTHEWS, N.C. (FOX 46 CHARLOTTE)- Two people have been arrested in a homicide that occurred at a hotel in Matthews, police say. The investigation began on June 7 after police found a victim, 33-year-old David Funches, at the Holiday Inn Express in Matthews.&nbsp;Police say the suspects had an altercation with Funches and he was shot [&hellip;]","headline":"2 arrested in hotel homicide, Matthews police say","datePublished":"2020-06-18T00:39:49+00:00","dateModified":"2020-06-18T01:59:51+00:00","url":"https:\/\/www.fox46.com\/news\/2-arrested-in-hotel-homicide-matthews-police-say\/","author":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/04\/fts-charlotte-800x340-1.png"}},"image":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/06\/matthews-homicide.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fox46.com\/news\/2-arrested-in-hotel-homicide-matthews-police-say\/"},"articleSection":"News","genre":["Crime and Public Safety","Local News","Matthews","News"]}</script>

	<title>2 arrested in hotel homicide, Matthews police say &#8211; FOX 46 Charlotte</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Feed" href="https://www.fox46.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Comments Feed" href="https://www.fox46.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox46.com\/news\/2-arrested-in-hotel-homicide-matthews-police-say\/","page_slug":"2-arrested-in-hotel-homicide-matthews-police-say","page_type":"story","page_category":"news","article_id":653405,"subpath":"\/news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='lnajrMr_6e2eQYZJbGkRda9Xu_rURmTXmGLAnkhLv4Q' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox46.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #021f5d;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox46.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=a518f1db36e509211cd2' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=5ad42d373d7c177f56f7' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox46.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.6.1' media='all' />
<script src='https://www.fox46.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.fox46.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.fox46.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox46.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox46.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.fox46.com/news/2-arrested-in-hotel-homicide-matthews-police-say/" />
<link rel='shortlink' href='https://www.fox46.com/?p=653405' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fnews%2F2-arrested-in-hotel-homicide-matthews-police-say%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fnews%2F2-arrested-in-hotel-homicide-matthews-police-say%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.fox46.com/news/2-arrested-in-hotel-homicide-matthews-police-say/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="2 arrested in hotel homicide, Matthews police say" />
<meta property="og:url" content="https://www.fox46.com/news/2-arrested-in-hotel-homicide-matthews-police-say/" />
<meta property="og:description" content="MATTHEWS, N.C. (FOX 46 CHARLOTTE)- Two people have been arrested in a homicide that occurred at a hotel in Matthews, police say. The investigation began on June 7 after police found a victim, 33-ye…" />
<meta property="article:published_time" content="2020-06-18T00:39:49+00:00" />
<meta property="article:modified_time" content="2020-06-18T01:59:51+00:00" />
<meta property="og:site_name" content="FOX 46 Charlotte" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="2 arrested in hotel homicide, Matthews police say" />
<meta name="twitter:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/matthews-homicide.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/matthews-homicide.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/matthews-homicide.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="2 arrested in hotel homicide, Matthews police say" />
<meta name="twitter:description" content="MATTHEWS, N.C. (FOX 46 CHARLOTTE)- Two people have been arrested in a homicide that occurred at a hotel in Matthews, police say. The investigation began on June 7 after police found a victim, 33-ye…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-653405 single-format-standard wp-custom-logo nexstar has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GHKBQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox46.com/" rel="home">FOX 46 Charlotte</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox46.com/" rel="home">
						<img src="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png" alt="News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox46.com/weather/">
							<span class="site-header__weather-region">Charlotte</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">67&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-98"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131999"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.fox46.com/news/local-news/">Local News</a></li>
	<li id="menu-item-132000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132000"><a href="https://www.fox46.com/crime-and-public-safety/">Crime</a></li>
	<li id="menu-item-132001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132001"><a href="https://www.fox46.com/news/military/">Military</a></li>
	<li id="menu-item-132003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132003"><a href="https://www.fox46.com/news/u-s/north-carolina/">North Carolina</a></li>
	<li id="menu-item-132004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132004"><a href="https://www.fox46.com/news/u-s/south-carolina/">South Carolina</a></li>
	<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-131924"><a href="https://www.fox46.com/news/national-news/">National</a></li>
	<li id="menu-item-131926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131926"><a href="https://www.fox46.com/news/politics/">Politics</a></li>
	<li id="menu-item-131927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131927"><a href="https://www.fox46.com/news/unusual/">Unusual</a></li>
	<li id="menu-item-131990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131990"><a href="https://www.fox46.com/news/neighbors-getting-results/">Neighbors Getting Results</a></li>
	<li id="menu-item-132002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132002"><a href="https://www.fox46.com/news/investigations/">Investigations</a></li>
	<li id="menu-item-132516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132516"><a href="https://www.fox46.com/news/world-news/">World</a></li>
	<li id="menu-item-131951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131951"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
	<li id="menu-item-587031" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-587031"><a href="https://www.fox46.com/download-the-fox-46-news-app/">FOX 46 News App</a></li>
</ul>
</div></div></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131947"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-181909" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181909"><a href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/">Coronavirus in North Carolina</a></li>
	<li id="menu-item-181910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181910"><a href="https://www.fox46.com/coronavirus/coronavirus-in-south-carolina/">Coronavirus in South Carolina</a></li>
	<li id="menu-item-500008" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500008"><a href="https://www.fox46.com/cases-in-the-u-s/">Track cases in the U.S.</a></li>
	<li id="menu-item-592650" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-592650"><a href="https://www.fox46.com/faces-from-the-frontline/">Faces from the Frontline</a></li>
	<li id="menu-item-131912" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131912"><a href="https://www.fox46.com/yes-were-open-charlotte-area-restaurants-offering-curbside-pickup-delivery-discounts/">Yes, We&#8217;re Open</a></li>
	<li id="menu-item-131911" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131911"><a href="https://www.fox46.com/charlotte-area-businesses-who-are-hiring-right-now/">Yes, We&#8217;re Hiring</a></li>
</ul>
</div></div></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Video</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-500673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500673"><a href="https://www.fox46.com/live/">FOX 46 News Live</a></li>
</ul>
</div></div></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-550268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550268"><a href="https://www.fox46.com/weather/closings/">Closings</a></li>
	<li id="menu-item-131995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131995"><a href="https://www.fox46.com/admins-only-change-school-closing-status/">Closings Login</a></li>
	<li id="menu-item-132483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132483"><a href="https://www.fox46.com/forecast/">Forecast</a></li>
	<li id="menu-item-132495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132495"><a href="https://www.fox46.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-641038" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-641038"><a href="https://www.fox46.com/tracking-the-tropics/">Tracking the Tropics</a></li>
	<li id="menu-item-550290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550290"><a href="https://www.fox46.com/download-the-fox-46-weather-app-2/">FOX 46 Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-131929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131929"><a href="https://www.fox46.com/traffic/">Traffic</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131930"><a href="https://www.fox46.com/gas-prices/">Gas Prices</a></li>
</ul>
</div></div></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131987"><a href="https://www.fox46.com/organization/nascar/">NASCAR</a></li>
	<li id="menu-item-131938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131938"><a href="https://www.fox46.com/nfl/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131986"><a href="https://www.fox46.com/nba/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-131988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131988"><a href="https://www.fox46.com/minor-league-baseball/charlotte-knights/">Charlotte Knights</a></li>
	<li id="menu-item-589640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-589640"><a href="https://www.fox46.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.fox46.com/mls/">MLS</a></li>
</ul>
</div></div></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131932" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131932"><a href="https://www.fox46.com/news/teachers-getting-results/">Teachers Getting Results</a></li>
	<li id="menu-item-131933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131933"><a href="https://www.fox46.com/consumer/">Consumer</a></li>
	<li id="menu-item-131935" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131935"><a href="https://www.fox46.com/news/health/">Health</a></li>
	<li id="menu-item-131936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131936"><a href="https://www.fox46.com/news/pets-and-animals/">Pets and Animals</a></li>
	<li id="menu-item-131952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131952"><a href="https://www.fox46.com/nick-picks/">Nick&#8217;s Picks</a></li>
	<li id="menu-item-131953" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131953"><a href="https://www.fox46.com/news/pages-pep-rally/">Page&#8217;s Pep Rally</a></li>
	<li id="menu-item-641521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641521"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
</ul>
</div></div></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-500039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500039"><a href="https://www.fox46.com/meet-the-team/">Meet the FOX 46 Team</a></li>
	<li id="menu-item-131977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131977"><a href="https://www.fox46.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.fox46.com/jobs/">Work For Us</a></li>
	<li id="menu-item-131956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131956"><a href="https://www.fox46.com/whats-on-fox/">What&#8217;s On FOX</a></li>
	<li id="menu-item-590616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590616"><a href="https://www.fox46.com/daytime-shows/">Daytime Shows</a></li>
	<li id="menu-item-590617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590617"><a href="https://www.fox46.com/primetime-shows/">Primetime Shows</a></li>
	<li id="menu-item-131979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131979"><a href="https://www.fox46.com/public-file-inquiries/">FCC Public File</a></li>
	<li id="menu-item-131980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131980"><a href="https://www.fox46.com/copies-of-newscasts/">Copies of Newscasts</a></li>
	<li id="menu-item-131981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131981"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
	<li id="menu-item-131963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131963"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--breaking-news"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.fox46.com/weather/weather-forecast/neighborhood-weather-alert-another-cool-cloudy-and-rainy-day-ahead/"
				>Breaking News</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.fox46.com/weather/weather-forecast/neighborhood-weather-alert-another-cool-cloudy-and-rainy-day-ahead/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Breaking News</div>
						NEIGHBORHOOD WEATHER ALERT DECLARED FOR WEDNESDAY																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.fox46.com/live/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.fox46.com/live/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Watch FOX 46 Charlotte News at 10pm																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-653405 post type-post status-publish format-standard has-post-thumbnail hentry category-crime-and-public-safety category-local-news category-matthews category-news" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		2 arrested in hotel homicide, Matthews police say	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox46.com/news/">News</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-06-17T20:39:49-04:00">Jun 17, 2020 / 08:39 PM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-06-17T21:59:51-04:00">Jun 17, 2020 / 09:59 PM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/matthews-homicide.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/matthews-homicide.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/matthews-homicide.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/matthews-homicide.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/matthews-homicide.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/matthews-homicide.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/matthews-homicide.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		


<p>MATTHEWS, N.C. (FOX 46 CHARLOTTE)- Two people have been arrested in a homicide that occurred at a hotel in Matthews, police say. </p>



<p>The investigation began on June 7 after police found a victim, 33-year-old David Funches, at the Holiday Inn Express in Matthews.&nbsp;Police say the suspects had an altercation with Funches and he was shot multiple times. </p>



<p>Funches later died at the hospital. </p>



<p>After a thorough review of evidence collected and witness statements, warrants were issued for&nbsp;Audrey Marie Medina and Daniel Tyler Parker. </p>



<p>On June 15, Medina was arrested at the Matthews Police Department. On June 16, Parker was arrested by CMPD in Charlotte.  Both have been charged with first-degree murder.  Both suspects are in the custody of the Mecklenburg County Jail. </p>



<p><strong>MORE FROM FOX 46 CHARLOTTE:</strong></p>



<p><a rel="noreferrer noopener" href="https://www.fox46.com/news/salisbury-city-council-votes-to-take-down-confederate-monument-fame/" target="_blank">Salisbury City Council votes to take down Confederate monument ‘Fame’</a></p>


<div id="p4"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5601170","autoplay":false,"expect_preroll":true,"pInstance":"p4","plugins":{"comscore":{"clientId":"6036439","c3":"fox46.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox46.com","ns_st_st":"wjzy","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local News,Category,News"},"ad":{"c3":"fox46.com","ns_st_st":"wjzy","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local News,Category,News"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wjzy/news&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.fox46.com/news/2-arrested-in-hotel-homicide-matthews-police-say/&ciu_szs=728x90,300x250&ad_rule=1&description_url=https://www.fox46.com/news/2-arrested-in-hotel-homicide-matthews-police-say/&cust_params=vid%3D5601170%26cmsid%3D653405%26pid%3D653405%26vidcat%3D/news%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.fox46.com/news/2-arrested-in-hotel-homicide-matthews-police-say/%26d_code%3Dna003"}},"expectPrerollTimeout":8,"accessKey":"p5orxQwNbDGopIqK9oTgei7X1EZy9q8z","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI1NjAxMTcwIiwiaXNzIjoicDVvcnhRd05iREdvcElxSzlvVGdlaTdYMUVaeTlxOHoiLCJleHAiOjE1OTI0NDkyMTV9.a6N92-sSW_yJQGikmJaHpXAm3qtm8kwA4ScIskwHyM8","nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wjzy/video/video_studio/1659/20/06/17/5601170/5601170_7FABCF8DFE184A59B0CF30FB1C532972_200617_5601170_Salisbury_Confederate_statue_being_removed_3000.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script>
		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="139684"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox46.com/news/two-young-mothers-die-in-head-on-oklahoma-city-crash/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="653411"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5602017"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Two young mothers die in head-on Oklahoma City crash
					</h3>
	
			<footer class="article-list__article-byline">
			by Jessica Bruno and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-06-17T21:17:15-04:00">Jun 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>OKLAHOMA CITY (KFOR) — A family is mourning the loss of two young mothers who died in a head-on collision on Sunday evening.&nbsp;</p>
<p>“It just seems like it was just yesterday I was just bringing my babies home with me, you know, and now my babies gone,” Errick Witt told sister station KFOR.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=828&#038;h=455&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=828&amp;h=455&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=828&amp;h=455&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=828&amp;h=455&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=828&amp;h=455&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fox46.com/news/texas-13-year-old-reels-in-nearly-900-pound-tiger-shark/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="653380"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Texas 13-year-old reels in nearly 900-pound tiger shark
					</h3>
	
			<footer class="article-list__article-byline">
			by Nexstar Media Wire and WFLA 8 On Your Side Staff <span class="sep">/</span> <time datetime="2020-06-17T21:16:50-04:00">Jun 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>PORT ARANSAS, Texas (WFLA) – Video of an 844-pound tiger shark being reeled in was posted to a Texas port’s Facebook page this week.</p>
<p>According&nbsp;to the Port Aransas South Jetty page, a 13-year-old boy named Micah Harless caught the shark during a 36 hour offshore trip on Monday.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=890&#038;h=500&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=890&amp;h=500&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=890&amp;h=500&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=890&amp;h=500&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=890&amp;h=500&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fox46.com/news/94-year-old-nanny-crochets-extra-special-gift-for-grieving-couple/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt vilynx-is-fullbleed-on-mobile vilynx_enabled"
			data-article-id="653419"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
							data-vilynx-id="LIN_5601936"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				94-year-old &#8216;Nanny&#8217; crochets extra special gift for grieving couple
					</h3>
	
			<footer class="article-list__article-byline">
			by Nordea Lewis and Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-06-17T21:14:52-04:00">Jun 17, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HAGERSTOWN, Md. (WDVM) -- Spreading love and cheer is something most grandmas want to do for their own grandchildren, but this one in particular wants to do it for all babies. </p>
<p>Edna, 94, who goes by "Nanny," has been crocheting baby blankets and hats for newborns in the Hagerstown, Maryland area for years. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=1216&#038;h=798&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=1216&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=1216&amp;h=798&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=1216&amp;h=798&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653411"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5602017"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/two-young-mothers-die-in-head-on-oklahoma-city-crash/"
									>
			
				Two young mothers die in head-on Oklahoma City crash
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/two-young-mothers-die-in-head-on-oklahoma-city-crash/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=828&#038;h=455&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=828&amp;h=455&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=828&amp;h=455&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=828&amp;h=455&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/mothers.png?w=828&amp;h=455&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653380"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/texas-13-year-old-reels-in-nearly-900-pound-tiger-shark/"
									>
			
				Texas 13-year-old reels in nearly 900-pound tiger shark
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/texas-13-year-old-reels-in-nearly-900-pound-tiger-shark/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=890&#038;h=500&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=890&amp;h=500&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=890&amp;h=500&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=890&amp;h=500&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Shark.jpg?w=890&amp;h=500&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653419"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5601936"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/94-year-old-nanny-crochets-extra-special-gift-for-grieving-couple/"
									>
			
				94-year-old &#8216;Nanny&#8217; crochets extra special gift for grieving couple
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/94-year-old-nanny-crochets-extra-special-gift-for-grieving-couple/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=1216&#038;h=798&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=1216&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=1216&amp;h=798&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Nanny.jpg?w=1216&amp;h=798&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653398"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_adstKpLbmvqGekjl"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/fox-46-now-june-17/"
									>
			
				FOX 46 Now: June 17
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/fox-46-now-june-17/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/05/FOX-46-Now-Generic.jpg?w=377&#038;h=229&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/05/FOX-46-Now-Generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/05/FOX-46-Now-Generic.jpg?w=377&amp;h=229&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/05/FOX-46-Now-Generic.jpg?w=377&amp;h=229&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/05/FOX-46-Now-Generic.jpg?w=377&amp;h=229&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/05/FOX-46-Now-Generic.jpg?w=377&amp;h=229&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/05/FOX-46-Now-Generic.jpg?w=377&amp;h=229&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653448"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5601170"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/salisbury-city-council-votes-to-take-down-confederate-monument-fame/"
									>
			
				Salisbury City Council votes to take down Confederate monument &#8216;Fame&#8217;
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/salisbury-city-council-votes-to-take-down-confederate-monument-fame/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/fame.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/fame.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/fame.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/fame.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/fame.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/fame.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/fame.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653285"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
							data-vilynx-id="LIN_5602387"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/that-70s-show-actor-danny-masterson-charged-with-forcibly-raping-3-women-at-his-hollywood-hills-home/"
									>
			
				‘That &#8217;70s Show’ actor Danny Masterson charged with forcibly raping 3 women at his Hollywood Hills home
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/that-70s-show-actor-danny-masterson-charged-with-forcibly-raping-3-women-at-his-hollywood-hills-home/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/GettyImages-693606872-34.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/GettyImages-693606872-34.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/GettyImages-693606872-34.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/GettyImages-693606872-34.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/GettyImages-693606872-34.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/GettyImages-693606872-34.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/GettyImages-693606872-34.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653225"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5600939"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/mayor-tecklenburg-officially-calls-for-john-c-calhouns-statue-to-be-relocated-from-marion-square/"
									>
			
				Charleston mayor officially calls for John C. Calhoun&#8217;s statue to be relocated
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/mayor-tecklenburg-officially-calls-for-john-c-calhouns-statue-to-be-relocated-from-marion-square/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/8C55551576E44600AF9601F4A99852B3.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/8C55551576E44600AF9601F4A99852B3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/8C55551576E44600AF9601F4A99852B3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/8C55551576E44600AF9601F4A99852B3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/8C55551576E44600AF9601F4A99852B3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/8C55551576E44600AF9601F4A99852B3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/8C55551576E44600AF9601F4A99852B3.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653327"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5602142"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/watch-live-remembering-the-charleston-church-shooting-five-years-later/"
									>
			
				WATCH: Remembering the Charleston Church Shooting &#8211; five years later
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/watch-live-remembering-the-charleston-church-shooting-five-years-later/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-2.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-2.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-2.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653188"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5600822"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/u-s/washington-d-c/trump-dramatic-phase-4-stimulus-being-considered-says-hes-not-worried-about-2nd-wave-of-covid-19/"
									>
			
				Trump: &#8216;Dramatic&#8217; Phase 4 stimulus being considered, says he&#8217;s not worried about 2nd wave of COVID-19
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/u-s/washington-d-c/trump-dramatic-phase-4-stimulus-being-considered-says-hes-not-worried-about-2nd-wave-of-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Screen-Shot-2020-06-17-at-4.06.57-PM.jpg?w=1712&#038;h=978&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Screen-Shot-2020-06-17-at-4.06.57-PM.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Screen-Shot-2020-06-17-at-4.06.57-PM.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Screen-Shot-2020-06-17-at-4.06.57-PM.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Screen-Shot-2020-06-17-at-4.06.57-PM.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Screen-Shot-2020-06-17-at-4.06.57-PM.jpg?w=1712&amp;h=978&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Screen-Shot-2020-06-17-at-4.06.57-PM.jpg?w=1712&amp;h=978&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653207"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5601013"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/charlotte-commissioner-leads-demonstration-in-marshall-park-sheriff-garry-mafadden-joins/"
									>
			
				Charlotte city leaders attend demonstration in Marshall Park
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/charlotte-commissioner-leads-demonstration-in-marshall-park-sheriff-garry-mafadden-joins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/MCFADDEN3.jpg?w=705&#038;h=473&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/MCFADDEN3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/MCFADDEN3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/MCFADDEN3.jpg?w=705&amp;h=473&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/MCFADDEN3.jpg?w=705&amp;h=473&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/MCFADDEN3.jpg?w=705&amp;h=473&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/MCFADDEN3.jpg?w=705&amp;h=473&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="652820"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/buncombe-co-asheville-approve-resolution-to-remove-confederate-monuments/"
									>
			
				Buncombe Co., Asheville approve resolution to remove Confederate monuments
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/buncombe-co-asheville-approve-resolution-to-remove-confederate-monuments/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/screenshot2020-06-16-22h30m29s691.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/screenshot2020-06-16-22h30m29s691.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/screenshot2020-06-16-22h30m29s691.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/screenshot2020-06-16-22h30m29s691.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/screenshot2020-06-16-22h30m29s691.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/screenshot2020-06-16-22h30m29s691.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/screenshot2020-06-16-22h30m29s691.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653135"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
							data-vilynx-id="LIN_5600880"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/ga-2/atlanta/prosecutor-announces-charges-against-atlanta-officer-who-shot-rayshard-brooks-in-the-back-after-confrontation/"
									>
			
				Atlanta officer charged with murder in Rayshard Brooks shooting
							</a>
					</h2>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/ga-2/atlanta/prosecutor-announces-charges-against-atlanta-officer-who-shot-rayshard-brooks-in-the-back-after-confrontation/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/628b88f4d22e43c5b9956657f4dd6fc7-3.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="652973"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/u-s/south-carolina/5-years-later-remembering-victims-survivors-of-emanuel-ame-church-shooting/"
									>
			
				5 years later: Remembering victims, survivors of Emanuel AME church shooting
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/u-s/south-carolina/5-years-later-remembering-victims-survivors-of-emanuel-ame-church-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Emanuel-AME-5-years-later-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="653001"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
							data-vilynx-id="LIN_5600794"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/charlotte/lawyers-say-cmpd-threatened-to-arrest-them/"
									>
			
				CMPD also threatened to arrest lawyers of the protesters, group says
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/charlotte/lawyers-say-cmpd-threatened-to-arrest-them/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Capture-45.jpg?w=1210&#038;h=680&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Capture-45.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Capture-45.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Capture-45.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Capture-45.jpg?w=1210&amp;h=680&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Capture-45.jpg?w=1210&amp;h=680&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Capture-45.jpg?w=1210&amp;h=680&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="652984"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/u-s/north-carolina/lincoln-county/denver-k-9-tracks-down-fleeing-suspect/"
									>
			
				Denver K-9 tracks down fleeing suspect
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/u-s/north-carolina/lincoln-county/denver-k-9-tracks-down-fleeing-suspect/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Untitled-2-2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Untitled-2-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Untitled-2-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Untitled-2-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Untitled-2-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Untitled-2-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Untitled-2-2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type vilynx_enabled"
			data-article-id="652951"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/cms-discussing-the-possibility-of-dropping-confederate-officers-name-from-vance-high-school/"
									>
			
				CMS discussing the possibility of dropping Confederate officer’s name from Vance High School
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/cms-discussing-the-possibility-of-dropping-confederate-officers-name-from-vance-high-school/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Vance-High-School-Google-Maps.jpg?w=983&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Vance-High-School-Google-Maps.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Vance-High-School-Google-Maps.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Vance-High-School-Google-Maps.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Vance-High-School-Google-Maps.jpg?w=983&amp;h=576&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Vance-High-School-Google-Maps.jpg?w=983&amp;h=576&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/06/Vance-High-School-Google-Maps.jpg?w=983&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-7" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/FOX46News?ref_src=twsrc%5Etfw">Tweets by FOX46News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="custom_html-9" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/fox46charlotte/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/fox46charlotte/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/fox46charlotte/">FOX 46 Charlotte</a></blockquote></div></div></div></section><section id="ns-article-bin-3" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="650980"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5587155"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/national-news/sonic-drive-in-customer-shatters-door-after-chicken-tender-dispute/"
									>
			
				Sonic Drive-In customer shatters door after chicken tender dispute
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="652066"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5594960"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/national-news/entire-high-school-baseball-team-kneels-during-national-anthem/"
									>
			
				Entire high school baseball team kneels during national anthem
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="651003"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5593205"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/sc-deputy-who-saved-choking-baby-becomes-her-godfather-1-year-later/"
									>
			
				SC deputy who saved choking baby becomes her godfather 1 year later
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="647625"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5581397"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/gone-with-the-wind-pulled-from-hbo-max-until-it-can-return-with-historical-context/"
									>
			
				‘Gone with the Wind’ pulled from HBO Max until it can return with ‘historical context’
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat vilynx_enabled"
			data-article-id="646997"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
							data-vilynx-id="LIN_5577553"
					>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/heartwarming-news/photos-capture-heartwarming-moment-between-young-girl-california-officers/"
									>
			
				Photos capture heartwarming moment between young girl, California officers
							</a>
					</h3>
	
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>

	<div class="article-list__read-more">
		<a href="https://www.fox46.com/news/viral/">
			More Viral
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.fox46.com/" rel="home">
				<img src="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png" alt="WJZY" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox46charlotte/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX46News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox46charlotte/">
					<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:wjzydigital@nexstar.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-46-news/id1509544112?ls=1">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3680">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-46-weather/id1510369005?ls=1">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&#038;hl=en">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-supernav-container"><ul id="menu-supernav" class="menu"><li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a></li>
<li id="menu-item-131947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131947"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Video</a></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a></li>
<li id="menu-item-131929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131929"><a href="https://www.fox46.com/traffic/">Traffic</a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.fox46.com/public-file-inquiries/">Public File Inquiries</a></li>
<li id="menu-item-131968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131968"><a href="/public-file-inquiries/">EEOC Public File</a></li>
<li id="menu-item-131970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131970"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li>
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target=""
							>
								Privacy Policy							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.fox46.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li>
							<a
								href="https://www.covers.com/"
								target=""
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "News";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"news","kw":"2-arrested-in-hotel-homicide-matthews-police-say"}'   data-path='/5678/nx.wjzy/news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=102)}({102:function(t,e,n){t.exports=n(103)},103:function(t,e,n){"use strict";n.r(e);var o=n(28);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))},28:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script>
var wpApiSettings = {"root":"https:\/\/www.fox46.com\/wp-json\/","nonce":"87dff762f5","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox46.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=df6499a6dff170119c07'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=e1916b7c22122434057b'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fox46.com\/news\/2-arrested-in-hotel-homicide-matthews-police-say\/"}
</script>
<script src='https://www.fox46.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'175891563',post:'653405',tz:'-4',srv:'www.fox46.com'} ]);
	_stq.push([ 'clickTrackerInit', '175891563', '653405' ]);
</script>

</body>
</html>
