
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/wjzy"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.fox46.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Free COVID-19 testing and food giveaway in Shelby","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Amber Roberts","description":"","publicationDate":"2020-12-23T17:22:10-05:00","lastModifiedDate":"2020-12-23T17:50:20-05:00","publicationDayOfWeek":"Wednesday","categoryList":["Cleveland County","Coronavirus","Coronavirus in North Carolina","Local News","News","North Carolina","Shelby"],"primaryCategory":"Coronavirus in North Carolina","tagList":[],"wordCount":234,"paragraphCount":8,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":817911,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-109-article-817911","nlpSentiment":{"score":0,"magnitude":3.1},"nlpCategories":{"\/News":0.53},"nlpOther":{"addition":0.01,"chance":0.01,"COVID":0.14,"food giveaway":0.06,"health disparities":0.02,"holiday plans":0.01,"Home Care Services":0.01,"increase":0.01,"recommendations":0.01,"status":0.01,"testing":0.09,"virus":0.01},"nlpOrganization":{"Centers for Disease Control and Prevention":0.01,"lab":0.01,"partners":0.01,"Resourceful Clinical Lab":0.01},"nlpEvent":{"Christmas":0.02,"holiday":0.01,"pop-up clinics":0.01,"spread":0.01},"nlpLocation":{"clinic":0.01,"Clinics":0.02,"communities":0.03,"COVID-19":0.01,"FOX 46 CHARLOTTE":0.02,"NC":0.02,"Shelby":0.04,"state":0.01,"testing centers":0.04},"nlpPerson":{"Dozens":0.01,"people":0.06,"Stephanie Tyson":0.05},"primaryCategoryId":818} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.fox46.com\/coronavirus\/coronavirus-in-north-carolina\/free-covid-19-testing-and-food-giveaway-in-shelby\/","ampUrl":"https:\/\/www.fox46.com\/coronavirus\/coronavirus-in-north-carolina\/free-covid-19-testing-and-food-giveaway-in-shelby\/amp\/","urlHostname":"https:\/\/www.fox46.com","urlSlug":"free-covid-19-testing-and-food-giveaway-in-shelby","directoryPath":["coronavirus","coronavirus-in-north-carolina"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"FOX 46 Charlotte","callSign":"WJZY","domainName":"www.fox46.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-57417094-18"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.fox46.com\/coronavirus\/coronavirus-in-north-carolina\/free-covid-19-testing-and-food-giveaway-in-shelby\/" || "";
var cats = "Cleveland County,Coronavirus,Coronavirus in North Carolina,Local News,News,North Carolina,Shelby" || "";
var bob_kw = "" || "";
var bob_desc = "SHELBY, N.C. (FOX 46 CHARLOTTE) &#8211; People are rushing to COVID-19 testing centers across the Carolinas ahead of Christmas. The Centers for Disease Control and Prevention is recommending that people not travel for the upcoming holiday, but many still plan to. Clinics have seen an increase in people trying to get tested before finalizing their [&hellip;]" || "";
var bob_story_author = "Amber Roberts" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.fox46.com\/coronavirus\/coronavirus-in-north-carolina\/free-covid-19-testing-and-food-giveaway-in-shelby\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wjzy\/video\/video_studio\/1659\/20\/12\/23\/6141808\/6141808_3A9A029B113E4DB68B17B2F6C9B79692_201223_6141808_Shelby_offering_free_COVID_19_testing_3000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "fox46charlotte.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-57417094-18","event":"dlReady","paragraphCount":8,"wordCount":234,"authorName":"Amber Roberts","imageCount":0,"siteName":"FOX 46 Charlotte","publishDateString":"Wed Dec 23 2020","publishTimeString":"05:22 PM EST","originalContent":true,"classifyText":[],"categories":"Cleveland County,Coronavirus,Coronavirus in North Carolina,Local News,News,North Carolina,Shelby","primaryCategory":"Coronavirus in North Carolina","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-5GHKBQF");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"FOX 46 Charlotte","logo":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/04\/fts-charlotte-800x340-1.png"}},"name":"FOX 46 Charlotte","description":"SHELBY, N.C. (FOX 46 CHARLOTTE) &#8211; People are rushing to COVID-19 testing centers across the Carolinas ahead of Christmas. The Centers for Disease Control and Prevention is recommending that people not travel for the upcoming holiday, but many still plan to. Clinics have seen an increase in people trying to get tested before finalizing their [&hellip;]","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.fox46.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.fox46.com\/coronavirus\/coronavirus-in-north-carolina\/free-covid-19-testing-and-food-giveaway-in-shelby\/","headline":"Free COVID-19 testing and food giveaway in Shelby","datePublished":"2020-12-23T22:22:10+00:00","dateModified":"2020-12-23T22:50:20+00:00","author":[{"@type":"Person","name":"Amber Roberts"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.fox46.com\/coronavirus\/coronavirus-in-north-carolina\/free-covid-19-testing-and-food-giveaway-in-shelby\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.fox46.com\/wp-content\/uploads\/sites\/109\/2020\/12\/Capture-41.jpg"},"articleSection":"Coronavirus in North Carolina","genre":["Cleveland County","Coronavirus","Coronavirus in North Carolina","Local News","News","North Carolina","Shelby"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Free COVID-19 testing and food giveaway in Shelby &#8211; FOX 46 Charlotte</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Feed" href="https://www.fox46.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="FOX 46 Charlotte &raquo; Comments Feed" href="https://www.fox46.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.fox46.com\/coronavirus\/coronavirus-in-north-carolina\/free-covid-19-testing-and-food-giveaway-in-shelby\/","page_slug":"free-covid-19-testing-and-food-giveaway-in-shelby","page_type":"story","page_category":"coronavirus_in_north_carolina","article_id":817911,"subpath":"\/coronavirus\/coronavirus_in_north_carolina"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='lnajrMr_6e2eQYZJbGkRda9Xu_rURmTXmGLAnkhLv4Q' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.fox46.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #021f5d;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.fox46.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.fox46.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.fox46.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.fox46.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.fox46.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.fox46.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.fox46.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/free-covid-19-testing-and-food-giveaway-in-shelby/" />
<link rel='shortlink' href='https://www.fox46.com/?p=817911' />
<link rel="alternate" type="application/json+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fcoronavirus%2Fcoronavirus-in-north-carolina%2Ffree-covid-19-testing-and-food-giveaway-in-shelby%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.fox46.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.fox46.com%2Fcoronavirus%2Fcoronavirus-in-north-carolina%2Ffree-covid-19-testing-and-food-giveaway-in-shelby%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/free-covid-19-testing-and-food-giveaway-in-shelby/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Free COVID-19 testing and food giveaway in Shelby" />
<meta property="og:url" content="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/free-covid-19-testing-and-food-giveaway-in-shelby/" />
<meta property="og:description" content="SHELBY, N.C. (FOX 46 CHARLOTTE) &#8211; People are rushing to COVID-19 testing centers across the Carolinas ahead of Christmas. The Centers for Disease Control and Prevention is recommending that p…" />
<meta property="article:published_time" content="2020-12-23T22:22:10+00:00" />
<meta property="article:modified_time" content="2020-12-23T22:50:20+00:00" />
<meta property="og:site_name" content="FOX 46 Charlotte" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Free COVID-19 testing and food giveaway in Shelby" />
<meta name="twitter:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-41.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-41.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-41.jpg?w=1280" />
<meta name="twitter:title" content="Free COVID-19 testing and food giveaway in Shelby" />
<meta name="twitter:description" content="SHELBY, N.C. (FOX 46 CHARLOTTE) &#8211; People are rushing to COVID-19 testing centers across the Carolinas ahead of Christmas. The Centers for Disease Control and Prevention is recommending that p…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/cropped-WJZY_FOX46_4c_SQUARE_LOGO_512X512.png?w=270" />
</head>

<body class="post-template-default single single-post postid-817911 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-5GHKBQF"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.fox46.com/" rel="home">FOX 46 Charlotte</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.fox46.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.fox46.com/weather/">
							<span class="site-header__weather-region">Charlotte</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">54&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-131923" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131923"><a href="https://www.fox46.com/news/local-news/">Local News</a></li>
	<li id="menu-item-131999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131999"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-131924" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131924"><a href="https://www.fox46.com/news/national-news/">National</a></li>
	<li id="menu-item-691327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-691327"><a href="https://www.fox46.com/2020-election/">Your Local Election HQ</a></li>
	<li id="menu-item-132000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132000"><a href="https://www.fox46.com/crime-and-public-safety/">Crime</a></li>
	<li id="menu-item-132003" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-132003"><a href="https://www.fox46.com/news/u-s/north-carolina/">North Carolina</a></li>
	<li id="menu-item-132004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132004"><a href="https://www.fox46.com/news/u-s/south-carolina/">South Carolina</a></li>
	<li id="menu-item-132002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132002"><a href="https://www.fox46.com/news/investigations/">Investigations</a></li>
	<li id="menu-item-764035" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-764035"><a href="https://www.fox46.com/entertainment/">Entertainment</a></li>
	<li id="menu-item-747095" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-747095"><a href="https://www.fox46.com/news/unusual/">Unusual</a></li>
	<li id="menu-item-132516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132516"><a href="https://www.fox46.com/news/world-news/">World</a></li>
	<li id="menu-item-131951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131951"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
	<li id="menu-item-737309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-737309"><a href="https://www.fox46.com/entertainment/clt-checklist/">CLT Checklist</a></li>
	<li id="menu-item-798572" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-798572"><a href="https://www.fox46.com/venn/">Video Game News</a></li>
</ul>
</div></div></li>
<li id="menu-item-817731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-817731"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-817732" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817732"><a href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/">Coronavirus in North Carolina</a></li>
	<li id="menu-item-817733" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817733"><a href="https://www.fox46.com/coronavirus/coronavirus-in-south-carolina/">Coronavirus in South Carolina</a></li>
	<li id="menu-item-817734" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817734"><a href="https://www.fox46.com/coronavirus-return-to-learning/">Coronavirus: Return to Learning</a></li>
	<li id="menu-item-817735" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817735"><a href="https://www.fox46.com/cases-in-the-u-s/">Interactive Map | COVID-19 Testing Vs. Confirmed Cases by State</a></li>
</ul>
</div></div></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-550268" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-550268"><a href="https://www.fox46.com/weather/closings/">Closings</a></li>
	<li id="menu-item-131995" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131995"><a href="https://www.fox46.com/admins-only-change-school-closing-status/">Closings Login</a></li>
	<li id="menu-item-132483" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132483"><a href="https://www.fox46.com/forecast/">Forecast</a></li>
	<li id="menu-item-817045" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817045"><a href="https://www.fox46.com/weather/ski-report/">Ski Report</a></li>
	<li id="menu-item-132495" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-132495"><a href="https://www.fox46.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-664124" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-664124"><a href="https://www.fox46.com/neighborhood-forkast/">Tara&#8217;s Neighborhood FORKast</a></li>
	<li id="menu-item-550290" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550290"><a href="https://www.fox46.com/download-the-fox-46-weather-app-2/">FOX 46 Weather App</a></li>
</ul>
</div></div></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-753433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-753433"><a href="https://www.fox46.com/sports/csl/">CSL</a></li>
	<li id="menu-item-131938" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131938"><a href="https://www.fox46.com/nfl/carolina-panthers/">Carolina Panthers</a></li>
	<li id="menu-item-714339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-714339"><a href="https://www.fox46.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-131986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131986"><a href="https://www.fox46.com/nba/charlotte-hornets/">Charlotte Hornets</a></li>
	<li id="menu-item-131987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131987"><a href="https://www.fox46.com/organization/nascar/">NASCAR</a></li>
	<li id="menu-item-131989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131989"><a href="https://www.fox46.com/mls/">MLS</a></li>
	<li id="menu-item-131988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131988"><a href="https://www.fox46.com/minor-league-baseball/charlotte-knights/">Charlotte Knights</a></li>
</ul>
</div></div></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Watch</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-500673" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500673"><a href="https://www.fox46.com/live/">Live Stream</a></li>
	<li id="menu-item-759680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-759680"><a href="https://www.fox46.com/live-breaking-news/">Live Breaking News</a></li>
</ul>
</div></div></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-131933" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131933"><a href="https://www.fox46.com/consumer/">Consumer</a></li>
	<li id="menu-item-131936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131936"><a href="https://www.fox46.com/news/pets-and-animals/">Pets and Animals</a></li>
	<li id="menu-item-131929" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131929"><a href="https://www.fox46.com/traffic/">Traffic</a></li>
	<li id="menu-item-131930" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131930"><a href="https://www.fox46.com/gas-prices/">Gas Prices</a></li>
	<li id="menu-item-641521" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-641521"><a href="https://www.fox46.com/links-mentioned-on-fox-46-news/">Links</a></li>
</ul>
</div></div></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-686600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-686600"><a href="https://www.fox46.com/find-a-job/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-686597" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686597"><a href="https://www.fox46.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-686557" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-686557"><a href="https://www.ziprecruiter.com/wjzy">Post a Job</a></li>
	<li id="menu-item-131978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131978"><a href="https://www.fox46.com/jobs/">Work For Us</a></li>
</ul>
</div></div></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-500039" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-500039"><a href="https://www.fox46.com/meet-the-team/">Meet the FOX 46 Team</a></li>
	<li id="menu-item-131977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131977"><a href="https://www.fox46.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-131956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131956"><a href="https://www.fox46.com/whats-on-fox/">What&#8217;s On FOX</a></li>
	<li id="menu-item-590616" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590616"><a href="https://www.fox46.com/daytime-shows/">Daytime Shows</a></li>
	<li id="menu-item-590617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-590617"><a href="https://www.fox46.com/primetime-shows/">Primetime Shows</a></li>
	<li id="menu-item-131979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131979"><a href="https://www.fox46.com/public-file-inquiries/">FCC Public File</a></li>
	<li id="menu-item-131980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131980"><a href="https://www.fox46.com/copies-of-newscasts/">Copies of Newscasts</a></li>
	<li id="menu-item-131981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131981"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
	<li id="menu-item-686533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686533"><a href="https://www.fox46.com/eeo-report/">EEO Report</a></li>
	<li id="menu-item-131963" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131963"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.fox46.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-817911 post type-post status-publish format-standard has-post-thumbnail hentry category-cleveland-county category-coronavirus category-coronavirus-in-north-carolina category-local-news category-news category-north-carolina category-shelby" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Free COVID-19 testing and food giveaway in Shelby	</h1>

			<div class="article-eyebrow">
			<a href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/">Coronavirus in North Carolina</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.fox46.com/author/amber-roberts/" title="Posts by Amber Roberts" class="author url fn" rel="author">Amber Roberts</a></p>
		
					Posted: <time datetime="2020-12-23T17:22:10-05:00">Dec 23, 2020 / 05:22 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-23T17:50:20-05:00">Dec 23, 2020 / 05:50 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6141808","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"fox46.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"fox46.com","ns_st_st":"wjzy","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local News,Category,News","cs_ucfr":""},"ad":{"c3":"fox46.com","ns_st_st":"wjzy","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local News,Category,News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/free-covid-19-testing-and-food-giveaway-in-shelby/&vconp=2&cust_params=vid%3D6141808%26cmsid%3D817911%26pid%3D817911%26vidcat%3D/coronavirus/coronavirus_in_north_carolina%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"p5orxQwNbDGopIqK9oTgei7X1EZy9q8z","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTQxODA4IiwiaXNzIjoicDVvcnhRd05iREdvcElxSzlvVGdlaTdYMUVaeTlxOHoiLCJleHAiOjE2MDg3Njc1MjZ9.3cRI-gmel8-0J5EOv8Q3OTGjY8AGMNRsFeEvRYtMYWw","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wjzy/video/video_studio/1659/20/12/23/6141808/6141808_3A9A029B113E4DB68B17B2F6C9B79692_201223_6141808_Shelby_offering_free_COVID_19_testing_3000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>SHELBY, N.C. (FOX 46 CHARLOTTE) &#8211; People are rushing to COVID-19 testing centers across the Carolinas ahead of Christmas. The Centers for Disease Control and Prevention is recommending that people not travel for the upcoming holiday, but many still plan to.</p>



<p>Clinics have seen an increase in people trying to get tested before finalizing their holiday plans.&nbsp;</p>



<p>Dozens visited a traveling clinic, hosted by&nbsp;Resourceful Clinical Lab,&nbsp;in Shelby on Wednesday. It was held outside of D&amp;C Home Care Services.&nbsp;</p>



<p>Since June, the lab has been traveling across the state of North Carolina to offer free COVID-19 testing. Stephanie Tyson is a state-based COVID-19 testing organizer and partners with the lab to set up pop-up clinics in rural, underserved communities.</p>


<div class="nlp-ignore-block article-content rich-text">
<p><strong><em>Get breaking news alerts in the FOX46 News app. It’s FREE!</em></strong></p>



<p><strong><em>Download for&nbsp;<a rel="noreferrer noopener" href="https://apps.apple.com/us/app/fox-46-news/id1509544112?ls=1" target="_blank">iOS</a>&nbsp;or&nbsp;<a rel="noreferrer noopener" href="https://play.google.com/store/apps/details?id=tv.nexstar.id3680" target="_blank">Android</a></em></strong></p>
</div>


<p>&#8220;It&#8217;s important for me to go to those communities because of the health disparities that are there,&#8221; Tyson said.&nbsp;&nbsp;</p>



<p>Test results from Wednesday&#8217;s clinic are expected to come back in three to four days. Tyson hopes if people choose to travel for the holiday, against the CDC&#8217;s recommendations, that they will wait to know their COVID-19 status to reduce the chance of spreading the virus.</p>



<p>In addition to providing free testing, the clinic also gave away free hams and turkeys. Cleveland County is currently in North Carolina&#8217;s &#8220;red zone,&#8221; meaning that the spread of the virus is happening at a critical level. </p>



<h2>Latest headlines from FOX 46</h2>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.fox46.com/news/u-s/washington-d-c/congress-push-for-trump-to-sign-relief-bill-after-uncertainty/">Congress push for Trump to sign relief bill after uncertainty</a></li>
<li><a href="https://www.fox46.com/entertainment/clt-checklist/clt-checklist-daniel-stowe-botanical-garden/">CLT Checklist: Daniel Stowe Botanical Garden</a></li>
<li><a href="https://www.fox46.com/weather/weather-forecast/rain-and-wind-expected-for-christmas-eve-day/">Rain and wind expected for Christmas Eve day; snow in the mountains</a></li>
<li><a href="https://www.fox46.com/coronavirus/lawmakers-react-to-presidents-demand-for-2000-stimulus-checks/">Lawmakers react to president&#8217;s demand for $2,000 stimulus checks</a></li>
<li><a href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/free-covid-19-testing-and-food-giveaway-in-shelby/">Free COVID-19 testing and food giveaway in Shelby</a></li>
</ul></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="139684"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Coronavirus in North Carolina Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.fox46.com/news/nc-sheriffs-association-says-coopers-order-allowing-to-go-delivery-cocktails-is-against-state-law/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="818026"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				NC Sheriffs&#8217; Association says Cooper&#8217;s order allowing to-go, delivery cocktails is against state law
					</h3>
	
						<footer class="article-list__article-byline">
				by CBS 17 Digital Desk <span class="sep">/</span> <time datetime="2020-12-23T17:04:01-05:00">Dec 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>RALEIGH, N.C. (WNCN) -- Under <a href="https://www.cbs17.com/news/north-carolina-news/delivery-carry-out-mixed-beverages-now-allowed-under-gov-coopers-new-executive-order/">Executive Order 183</a>, ordering a to-go or delivery cocktail from your favorite establishment is now allowed in North Carolina. </p>
<p>Gov. Roy Cooper signed the order Monday, authorizing the North Carolina ABC Commission to permit the delivery or carry-out of mixed beverages as an alternative to on-site consumption. The order is effective through Jan. 31, 2021, the governor's office said.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6136644"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/coronavirus-in-nc-state-reports-more-than-3000-hospitalizations-for-the-second-day-in-a-row-heres-a-county-by-county-breakdown/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="817845"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Coronavirus in NC: State reports more than 3,000 hospitalizations for the second day in a row; Here’s a county-by-county breakdown
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-23T14:18:53-05:00">Dec 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>In North Carolina, about 3,043 people are currently hospitalized with the coronavirus as of 1:30 p.m. on Wednesday, according to the&nbsp;<a href="https://covid19.ncdhhs.gov/dashboard#key-metricsis-north-carolina-slowing-the-spread-">N.C. Department of Health and Human Services.</a></p>
<p>The cumulative number of coronavirus cases in North Carolina is at least 494,511, and 6,360 people have died. 455,469 are molecular positive cases, and 39,042 are antigen-positive cases.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6139731"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/COVID-19-NC-6.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/cvs-vaccination-rollout-for-north-carolina-long-term-care-facilities/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="817788"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				CVS vaccination rollout for North Carolina long-term care facilities
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-12-23T12:43:06-05:00">Dec 23, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>We are just days away from long-term care facilities getting their first shipments of the COVID-19 vaccine.</p>
<p>On Monday, CVS will begin vaccinating one of the most vulnerable populations.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6139783"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/F9DD884D271B4F25A258D33C00D74AD9.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817950"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/entertainment/clt-checklist/clt-checklist-daniel-stowe-botanical-garden/"
					class="article-list__article-link"
														>
			
				CLT Checklist: Daniel Stowe Botanical Garden
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/entertainment/clt-checklist/clt-checklist-daniel-stowe-botanical-garden/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6141933"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=390&#038;h=220&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=390&amp;h=220&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=390&amp;h=220&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=390&amp;h=220&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=390&amp;h=220&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=390&amp;h=220&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=390&amp;h=220&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=390&amp;h=220&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Capture-42.jpg?w=390&amp;h=220&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817848"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/my-moms-worth-it-us-holiday-travel-surges-despite-outbreak/"
					class="article-list__article-link"
														>
			
				&#8216;My mom&#8217;s worth it&#8217;: US holiday travel surges despite outbreak
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/my-moms-worth-it-us-holiday-travel-surges-despite-outbreak/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6141326"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/line1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="818026"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/nc-sheriffs-association-says-coopers-order-allowing-to-go-delivery-cocktails-is-against-state-law/"
					class="article-list__article-link"
														>
			
				NC Sheriffs&#8217; Association says Cooper&#8217;s order allowing to-go, delivery cocktails is against state law
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/nc-sheriffs-association-says-coopers-order-allowing-to-go-delivery-cocktails-is-against-state-law/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136644"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/cocktails_1525777572864_42019533_ver1.0.jpg?w=639&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="818011"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/parents-pardoned-in-2009-balloon-boy-hoax/"
					class="article-list__article-link"
														>
			
				Parents pardoned in 2009 &#8216;Balloon Boy&#8217; hoax
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/parents-pardoned-in-2009-balloon-boy-hoax/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/balloon-boy-parents.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817990"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/accused-serial-peeper-in-university-city-area-captured/"
					class="article-list__article-link"
														>
			
				Accused &#8216;serial peeper&#8217; in University City area captured
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/accused-serial-peeper-in-university-city-area-captured/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6141822"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/Mazyck.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817180"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/christmas-in-the-icu-means-decorations-lights-and-many-tears/"
					class="article-list__article-link"
														>
			
				Christmas in the ICU means decorations, lights and many tears
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/christmas-in-the-icu-means-decorations-lights-and-many-tears/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6138403"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/icu1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817973"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/painting-depicting-santa-and-baby-jesus-blocked-deemed-violent-by-facebook/"
					class="article-list__article-link"
														>
			
				Painting depicting Santa and baby Jesus blocked, deemed &#8216;violent&#8217; by Facebook
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/painting-depicting-santa-and-baby-jesus-blocked-deemed-violent-by-facebook/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6110720"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/santajesus.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817969"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/blood-test-for-cancer-recurrence-aims-to-cover-more-patients/"
					class="article-list__article-link"
														>
			
				Blood test for cancer recurrence aims to cover more patients
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/blood-test-for-cancer-recurrence-aims-to-cover-more-patients/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6141590"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/blood-test-2.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817922"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/nc-same-sex-couple-upset-after-being-turned-away-from-venue-due-to-sexual-orientation/"
					class="article-list__article-link"
														>
			
				NC same-sex couple upset after being turned away from venue due to sexual orientation
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/nc-same-sex-couple-upset-after-being-turned-away-from-venue-due-to-sexual-orientation/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6139464"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=800&#038;h=450&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=800&amp;h=450&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=800&amp;h=450&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=800&amp;h=450&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=800&amp;h=450&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=800&amp;h=450&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/couple.jpg?w=800&amp;h=450&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817944"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/president-trump-vetoes-major-defense-bill-despite-strong-backing-in-congress/"
					class="article-list__article-link"
														>
			
				President Trump vetoes major defense bill despite strong backing in Congress
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/president-trump-vetoes-major-defense-bill-despite-strong-backing-in-congress/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/AP20345585303829.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817927"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/charlotte/moratorium-on-evictions-extended-through-january/"
					class="article-list__article-link"
														>
			
				Moratorium on evictions extended through January
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/charlotte/moratorium-on-evictions-extended-through-january/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6139731"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=2210&#038;h=1357&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/09/GettyImages-1222254216-1.jpg?w=2210&amp;h=1357&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817914"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.fox46.com/sports/panthers-likely-without-two-of-their-top-players-at-washington/"
					class="article-list__article-link"
														>
			
				Black and Blue Kickoff Live: Panthers likely without two of their top players at Washington
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/sports/panthers-likely-without-two-of-their-top-players-at-washington/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=2553&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/10/20e9c1561ece41bd849935d0974a5e87.jpg?w=2553&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817906"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/sports/hornets-exercise-options-on-washington-bridges/"
					class="article-list__article-link"
														>
			
				Hornets exercise options on Washington, Bridges
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/sports/hornets-exercise-options-on-washington-bridges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/DSC02625.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817895"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/coronavirus/coronavirus-in-south-carolina/sc-dhec-announces-3599-new-coronavirus-cases-49-deaths-in-sc/"
					class="article-list__article-link"
														>
			
				SC DHEC announces 3,599 new coronavirus cases, 49 deaths in SC
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/coronavirus/coronavirus-in-south-carolina/sc-dhec-announces-3599-new-coronavirus-cases-49-deaths-in-sc/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6107731"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=2158&#038;h=1389&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/07/GettyImages-1217504593-1.jpg?w=2158&amp;h=1389&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817727"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/11-year-old-jumps-from-second-floor-window-after-saving-brother-from-fire/"
					class="article-list__article-link"
														>
			
				11-year-old jumps from second-floor window after saving brother from fire
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/news/11-year-old-jumps-from-second-floor-window-after-saving-brother-from-fire/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6139855"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=1280&#038;h=718&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=1280&amp;h=718&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=1280&amp;h=718&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=1280&amp;h=718&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/mem.jpg?w=1280&amp;h=718&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="817635"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/lifestyle/food-and-drink/mcdonalds-sells-spam-burger-with-crushed-oreos-in-china/"
					class="article-list__article-link"
														>
			
				McDonald’s sells ‘Spam burger’ with crushed Oreos in China
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.fox46.com/lifestyle/food-and-drink/mcdonalds-sells-spam-burger-with-crushed-oreos-in-china/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6139611"
	>
	<img
		src="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=640&#038;h=512&#038;crop=1"
		alt=""
		srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=160&amp;h=90&amp;crop=1 160w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=256&amp;h=144&amp;crop=1 256w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=320&amp;h=180&amp;crop=1 320w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=512&amp;h=288&amp;crop=1 512w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=640&amp;h=360&amp;crop=1 640w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=640&amp;h=493&amp;crop=1 876w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=640&amp;h=512&amp;crop=1 960w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=640&amp;h=512&amp;crop=1 1280w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=640&amp;h=512&amp;crop=1 1752w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=640&amp;h=512&amp;crop=1 1920w, https://www.fox46.com/wp-content/uploads/sites/109/2020/12/202012161547059057_640_0.png?w=640&amp;h=512&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="custom_html-7" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><a class="twitter-timeline" data-width="300" data-height="700" href="https://twitter.com/FOX46News?ref_src=twsrc%5Etfw">Tweets by FOX46News</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div></div></section><section id="custom_html-9" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="fb-root"></div>
<script async defer crossorigin="anonymous" src="https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v6.0"></script>
<div class="fb-page" data-href="https://www.facebook.com/fox46charlotte/" data-tabs="timeline" data-width="" data-height="" data-small-header="false" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true"><blockquote cite="https://www.facebook.com/fox46charlotte/" class="fb-xfbml-parse-ignore"><a href="https://www.facebook.com/fox46charlotte/">FOX 46 Charlotte</a></blockquote></div></div></div></section><section id="ns-article-bin-3" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="817727"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/11-year-old-jumps-from-second-floor-window-after-saving-brother-from-fire/"
					class="article-list__article-link"
														>
			
				11-year-old jumps from second-floor window after saving brother from fire
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="817845"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/coronavirus/coronavirus-in-north-carolina/coronavirus-in-nc-state-reports-more-than-3000-hospitalizations-for-the-second-day-in-a-row-heres-a-county-by-county-breakdown/"
					class="article-list__article-link"
														>
			
				Coronavirus in NC: State reports more than 3,000 hospitalizations for the second day in a row; Here’s a county-by-county breakdown
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="817785"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/nc-teen-hungry-for-success-starts-mobile-convenience-store/"
					class="article-list__article-link"
														>
			
				NC teen, hungry for success, starts mobile convenience store
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="817747"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/fbi-suspect-wanted-in-attempted-murder-of-nc-deputy-5000-reward-offered/"
					class="article-list__article-link"
														>
			
				FBI: Suspect wanted in attempted murder of NC deputy; $5,000 reward offered
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="817656"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.fox46.com/news/man-shot-in-first-of-two-charlotte-homicide-investigations-within-an-hour-tuesday/"
					class="article-list__article-link"
														>
			
				Man shot in first of two Charlotte homicide investigations within an hour Tuesday
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more">
		<a href="https://www.fox46.com/news/viral/">
			More Viral
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.fox46.com/" rel="home">
					<img src="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png" srcset="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=90 90w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=120 120w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=180 180w, https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WJZY" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/fox46charlotte/">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/FOX46News">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/fox46charlotte/">
					
<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:wjzydigital@nexstar.tv">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-46-news/id1509544112?ls=1">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3680">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/fox-46-weather/id1510369005?ls=1">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wjzy.android.weather&#038;hl=en">
						<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-supernav-container"><ul id="menu-supernav" class="menu"><li id="menu-item-131910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131910"><a href="https://www.fox46.com/news/">News</a></li>
<li id="menu-item-817731" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-817731"><a href="https://www.fox46.com/coronavirus/">Coronavirus</a></li>
<li id="menu-item-131919" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131919"><a href="https://www.fox46.com/weather/">Weather</a></li>
<li id="menu-item-131915" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131915"><a href="https://www.fox46.com/sports/">Sports</a></li>
<li id="menu-item-132513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-132513"><a href="https://www.fox46.com/video/">Watch</a></li>
<li id="menu-item-131913" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-131913"><a href="https://www.fox46.com/good-day-charlotte/">Good Day</a></li>
<li id="menu-item-131916" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131916"><a href="https://www.fox46.com/contests/">Contests</a></li>
<li id="menu-item-686600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-686600"><a href="https://www.fox46.com/find-a-job/">Jobs</a></li>
<li id="menu-item-131954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-131954"><a href="https://www.fox46.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-131967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131967"><a href="https://www.fox46.com/public-file-inquiries/">Public File Inquiries</a></li>
<li id="menu-item-686527" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-686527"><a href="https://www.fox46.com/eeo-report/">EEO Report</a></li>
<li id="menu-item-131968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-131968"><a href="/public-file-inquiries/">EEOC Public File</a></li>
<li id="menu-item-131970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-131970"><a href="https://www.fox46.com/closed-captions/">Closed Captions</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.fox46.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.fox46.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Coronavirus in North Carolina";
	_sf_async_config.authors = "Amber Roberts";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wjzy","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"coronavirus_in_north_carolina","kw":"free-covid-19-testing-and-food-giveaway-in-shelby"}'   data-path='/5678/nx.wjzy/coronavirus/coronavirus_in_north_carolina'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Coronavirus in North Carolina"
			data-logoUrl="https://www.fox46.com/wp-content/uploads/sites/109/2020/04/fts-charlotte-800x340-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 99 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.fox46.com\/wp-json\/","nonce":"8312f3ccbd","versionString":"wp\/v2\/"};
</script>
<script src='https://www.fox46.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.fox46.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.fox46.com\/coronavirus\/coronavirus-in-north-carolina\/free-covid-19-testing-and-food-giveaway-in-shelby\/"}
</script>
<script src='https://www.fox46.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'175891563',post:'817911',tz:'-5',srv:'www.fox46.com'} ]);
	_stq.push([ 'clickTrackerInit', '175891563', '817911' ]);
</script>

</body>
</html>
